Results 1 to 7 of 7
  1. #1
    ROG Member Array bch PC Specs
    bch PC Specs
    MotherboardASUS Maximus VI Formula
    ProcessorIntel Core i7-4770K
    Memory (part number)Kingston HyperX Savage 4x8GB
    Graphics Card #1ASUS GTX 780 DCU II 3 GB
    Sound CardPropellerhead Balance
    Storage #1Samsung 840 Pro 256 GB
    CPU CoolerPhanteks PH-TC14PE Red
    CaseCorsair Obsidian 750D
    Power SupplyCorsair AX860i
    OS Windows 10 x64

    Join Date
    Apr 2015
    Reputation
    14
    Posts
    10

    X79-DELUXE Bricked after USB BIOS Flashback

    I recently got the X79-DELUXE with an Intel Core i7-4930K from a good friend of mine. I was very exited.

    One of the first things I did was to flash the BIOS from 0506 to 0902 using USB BIOS Flashback because I wanted the most up-to-date system stability.

    The update failed with the blue flashback button staying solid. It has resulted in a bricked motherboard with the CPU LED red and the status code display always showing 00.

    In the last few days I have tried everything, several USB sticks, different formatting, different BIOS versions, with and without RAM and CPU, another PSU.

    The result is always that the blue flashback button suddently turns solid blue after somewhere inbetween 1-5 minutes. I have searched and read maybe 30 different forums and articles without resolution.

    What can I do to solve this sad situation?

    Thank you very much.

  2. #2
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    499
    Posts
    13,612

    You could try this:

    Reflash the BIOS (BIOS flashback method) with a freshly downloaded BIOS file...not the one you used the last time....maybe using
    diskpart on your pendrive first:

    DISKPART:

    Open a command prompt window as Administrator and use diskpart to format your pendrive.
    Best use a small USB 2.0 pendrive.

    Type... and press enter after every line of course

    diskpart
    listdisk
    select diskn (where n is the number of the pendrive)
    clean
    create partition primary
    select partition 1
    active
    format fs=fat32 quick
    assign
    exit

    Now place renamed BIOS file on pendrive (only BIOS file nothing else) (I presume X79D.CAP but there is a BIOS file renaming utility you can use on the website for your board)

    Power off.....CLEAR CMOS...

    Place pendrive in ROG connect port and press ROG connect button for 3 seconds until lights start to flash....

    If that doesn't work remove battery and all power and CPU from board for 24 hours....Connect up power and replace battery and clear CMOS with no CPU and then reseat CPU and clear CMOS again...

    If that does not work
    http://www.bios-chip24.com/epages/63730052.sf/de_DE/?ObjectPath=/Shops/63730052/Products/20313
    Last edited by Arne Saknussemm; 12-07-2018 at 06:33 PM.

  3. #3
    ROG Member Array bch PC Specs
    bch PC Specs
    MotherboardASUS Maximus VI Formula
    ProcessorIntel Core i7-4770K
    Memory (part number)Kingston HyperX Savage 4x8GB
    Graphics Card #1ASUS GTX 780 DCU II 3 GB
    Sound CardPropellerhead Balance
    Storage #1Samsung 840 Pro 256 GB
    CPU CoolerPhanteks PH-TC14PE Red
    CaseCorsair Obsidian 750D
    Power SupplyCorsair AX860i
    OS Windows 10 x64

    Join Date
    Apr 2015
    Reputation
    14
    Posts
    10

    Thank you for your answer.

    I did format the USB drive exactly like you described during my many tries. The correct filename is X79DLX.CAP.

    After my first post I did the mistake of trying to re-seat the BIOS chip. I could not put it back without one of the legs broke off, so I ordered a new one from http://www.ebay.com/itm/BIOS-CHIP-AS...QAAOSwuMFUkuZg

    Hopefully it will solve the problem but I feel like there is something more profound going wrong.

    So now I am waiting for the chip to arrive. How do I know in which direction to put it in?
    Last edited by bch; 11-08-2015 at 11:37 AM.

  4. #4
    ROG Member Array bch PC Specs
    bch PC Specs
    MotherboardASUS Maximus VI Formula
    ProcessorIntel Core i7-4770K
    Memory (part number)Kingston HyperX Savage 4x8GB
    Graphics Card #1ASUS GTX 780 DCU II 3 GB
    Sound CardPropellerhead Balance
    Storage #1Samsung 840 Pro 256 GB
    CPU CoolerPhanteks PH-TC14PE Red
    CaseCorsair Obsidian 750D
    Power SupplyCorsair AX860i
    OS Windows 10 x64

    Join Date
    Apr 2015
    Reputation
    14
    Posts
    10

    Hi

    The BIOS chip arrived a week after I placed the order.

    I installed it and was prepared for the worst but... it worked!

    So now I have learned a lot and have the latest BIOS in the board.

    I am very curious about what possibly could have caused the board to act like that, but I am very happy for the result.

    Thank you very much!

  5. #5
    ROG Enthusiast Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    65

    is there a US based site to order this chip from? I see them on ebay but not sure if they are legit. Your link was a german website.

  6. #6
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    499
    Posts
    13,612

    It happens sometimes...BIOS chip goes bad...glad you're back up and running.

    Lots of dodgy chips on ebay....glad you got a good one.

    I would recommend BIOSchip 24 http://www.bios-chip24.com/epages/63...ath=Categories

  7. #7
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    2

    Folks, thank a lot.

    After this thread I realised, that MB does not accept USB stick with newer BIOS because of some details of formatting. I spent a lot trying figuring out how to prepare USB stick in order to use Flashback without Windows.

    It turned out that Linux GParted formatting stick for FAT32 with assigning it small label (C in my case) helped the situation.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •