Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    1

    Bunch of problems since the upgrade of MOBO

    Hello,

    I literally gave up already and because I tried everything and would be more then glad if someone could help me here.
    Heres the deal-
    Today I upgraded my rig from I5 3570K, 8GB DD3, Gigabyte g1 sniper m3 to i5 6600k, 8GB DDR4 and Maximus VIII mobo.

    Other rig-
    MSI 660TI TF with OC..
    Noctua DH-14 (cooling).
    CM Storm trooper (chassis).
    600W PS from Seasonic.
    3x 1 TB SG Barracuda HDD.
    120GB Sandisk SSD.

    After I installed the new parts, I started configuring RAID and here the problems began:

    -The MOBO randomly stopped "seeing" all of my 3 HDD'S and sometimes it was the SSD as well.

    -I tried on changing different 6gb/s cables and it done nothing.

    -Tried to plug the SATA cables in different ports, which made some progress- Some drives were seen but some not.

    -Tried to install Windows 7 copy and after countless errors, I've managed to install it. However, non of the USB ports are working and It won't let me install windows again (Usb or DVD) because of the "No network drivers error".

    -I've updated to the newest BIOS ver.

    ATM The only thing that is working is the BIOS. The windows with the usb ports is still "blocked".
    Also sorry for the long story and the bad english.

    Thanks in advance.

  2. #2
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Please list your complete system specifications as detailed as possible.

    Also please read this Windows® 7 and USB 3.0 driver installation for 100 Series and Braswell platform guide for installing W7 on the Z170 platform.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •