Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    2

    Unhappy Maximus viii extreme oc panel 2 issues

    Hi there,

    I currently have the above mentioned motherboard with OC Panel 2.

    Specs are:

    Intel i7-6700k 4.00Ghz
    32GB Corsair Vengeance 2400Mhz DDR4
    NVIDIA GeForce GTX Titan X 12GB

    I accidentally flashed it with 0501 firmware (possibly messed it up)

    Found firmware version 0601 which its now recognising the connection with the mainboard however the fan speed control button doesnt work or do anything in either normal or extreme mode and not sure what i can do to fix it.

    Read somewhere there is a firmware 0603?

    Hope someone can help me fix this mistake.

    Thanks

    Rob

  2. #2

  3. #3
    New ROGer Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    2

    Post

    Hi there, thanks for the reply.

    I don't have any fans connected to the OC Panel but before I flashed the firmware I could press the button and it would show the fan control mode however now the button doesn't do anything

    Thanks

  4. #4
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,247

    I wouldn't worry too much about it. There's no sense in using that button if you don't connect any fans to the OC Panel.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •