Page 3 of 6 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 59
  1. #21
    New ROGer Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    4

    Same here

    Quote Originally Posted by alexjberry View Post
    Hi,

    Could someone who has been brave enough to install the new beta BIOS firmware (1202) please let me know if this one has all the Boot menu options that are currently missing (for me at least) in 1102.

    As things stand, with Fast Boot enabled, I'm missing the options to configure SATA Support, USB Support, PS2 Devices Support and Network Stack Driver Support. I've attached a screenshot to show you what I mean.

    Also, I'm getting two RoG splash screens at boot up into UEFI Windows. The first one, which has the footnote regarding press Del to enter BIOS settings, I don't think I should get with Post Report set to zero seconds.

    Many thanks,

    Alex,
    Edinburgh, Scotland.

    Same here and im on 1202. No ULTRA FAST BOOT option either, my brother keeps breaking my stones over the fact his i5 on a Asrock extreme 6 boots to windows in 8 seconds with an 850 pro and my 6700k at 4.8 on my ROG board takes 22 seconds with a 512 950 pro. Asus really needs to get this board tweaked.

  2. #22
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Quote Originally Posted by svan71 View Post
    Same here and im on 1202. No ULTRA FAST BOOT option either, my brother keeps breaking my stones over the fact his i5 on a Asrock extreme 6 boots to windows in 8 seconds with an 850 pro and my 6700k at 4.8 on my ROG board takes 22 seconds with a 512 950 pro. Asus really needs to get this board tweaked.
    Is he on the Z170 platform or an older platform?

  3. #23
    ROG Enthusiast Array JET.1983's Avatar
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    38

    agreed i had one of that asrock z77 mobo before get this one and asrock fast boot option working fast !

    but even after doing many of tweaks on this mobo with latest 1202 bios version boot not enough fast in compare asrock !
    maybe asus should do something about this crappy boot time !
    people with ssd's should be able to bootup os in 3 or 5 sec !

    i think the sata and sata express doesnt works good on z170x chipset only on this mobo !

    the new bios solved my sound issue and cpu high voltage but ! this one still remains !

  4. #24
    ROG Member Array alexjberry PC Specs
    alexjberry PC Specs
    MotherboardAsus Maximus VIII Hero
    ProcessorIntel Core i7-6700
    Memory (part number)CMK16GX4M2A2666C16R Corsair Vengeance DDR4 16Gb (2x8Gb) 2666(OC)MHz
    Graphics Card #1Asus GeForce Strix GTX 960 4GB Video Card
    MonitorBenq EW2420
    Storage #1Samsung 850 EVO-Series 500GB 2.5" Solid State Drive
    Storage #2Seagate Barracuda 2TB 3.5" 7200RPM HDD
    CPU CoolerNZXT Kraken X41 106.1 CFM Liquid CPU Cooler
    CaseFractal Design Define R5 w/Window (Black) ATX Mid Tower Case
    Power SupplyEVGA SuperNOVA GS 550W 80+
    Keyboard Logitech K800
    Mouse Logitech M525
    OS WIndows 10 Home
    Network RouterAsus RT-AC68U

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    9

    Quote Originally Posted by svan71 View Post
    Same here and im on 1202. No ULTRA FAST BOOT option either, my brother keeps breaking my stones over the fact his i5 on a Asrock extreme 6 boots to windows in 8 seconds with an 850 pro and my 6700k at 4.8 on my ROG board takes 22 seconds with a 512 950 pro. Asus really needs to get this board tweaked.
    Thanks for the reply... I'm slightly relieved I'm not the only one seeing this with the latest BIOS versions. It's annoying, because I have a suspicion that the BIOS might be doing things automatically which means these options are no longer required, but without any changelog, as has been mentioned already in this thread, it's impossible to tell that it's not just a glitch.

    As for boot speeds, then a totally agree that this should be quicker than we're getting.

    So, thanks again and +another 1 for a changelog on BIOS updates. I'm not going to install the 1202 for now...

  5. #25
    ROG Guru: Orange Belt Array ondersma80 PC Specs
    ondersma80 PC Specs
    MotherboardMaximus VIII Hero Alpha
    Processori7-6700K
    Memory (part number)F4-3000C15D-16GTZ
    Graphics Card #1EVGA GTX 1070 SC
    Sound CardXonar DSX
    MonitorPG278Q
    Storage #1Samsung 960 Pro
    Storage #2Assorted SSD & HDD
    CPU CoolerNH-D14
    Power SupplySilencer MK III 850W
    Keyboard G105
    Mouse G700S
    Headset/Speakers Bose Companion 5
    OS Windows 10 - I moved on from the technology of the previous decade.

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    258

    To anyone experiencing what is perceived as slow boot speeds:

    If you want to boot in a few seconds, be sure you have Fast Boot enabled in the BIOS, perform a UEFI install (CSM disabled) and enable MRC Fast Boot in the DRAM settings. I use these settings with a i7-6700K with 3000MHz ram and boot Windows 10 in just a few seconds. With Fast Boot off, MRC fast boot default disabled it takes 20 seconds just to complete POST.

  6. #26
    ROG Member Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    8

    Quote Originally Posted by ondersma80 View Post
    To anyone experiencing what is perceived as slow boot speeds:

    If you want to boot in a few seconds, be sure you have Fast Boot enabled in the BIOS, perform a UEFI install (CSM disabled) and enable MRC Fast Boot in the DRAM settings. I use these settings with a i7-6700K with 3000MHz ram and boot Windows 10 in just a few seconds. With Fast Boot off, MRC fast boot default disabled it takes 20 seconds just to complete POST.
    That is very good information my friend. I was also wondering whether 30 seconds to boot (without hibernate n sleep) is so slow.. I'll try that later.

  7. #27
    ROG Member Array alexjberry PC Specs
    alexjberry PC Specs
    MotherboardAsus Maximus VIII Hero
    ProcessorIntel Core i7-6700
    Memory (part number)CMK16GX4M2A2666C16R Corsair Vengeance DDR4 16Gb (2x8Gb) 2666(OC)MHz
    Graphics Card #1Asus GeForce Strix GTX 960 4GB Video Card
    MonitorBenq EW2420
    Storage #1Samsung 850 EVO-Series 500GB 2.5" Solid State Drive
    Storage #2Seagate Barracuda 2TB 3.5" 7200RPM HDD
    CPU CoolerNZXT Kraken X41 106.1 CFM Liquid CPU Cooler
    CaseFractal Design Define R5 w/Window (Black) ATX Mid Tower Case
    Power SupplyEVGA SuperNOVA GS 550W 80+
    Keyboard Logitech K800
    Mouse Logitech M525
    OS WIndows 10 Home
    Network RouterAsus RT-AC68U

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Chino View Post
    Is he on the Z170 platform or an older platform?
    Hi Chino. I'm on a Z170 platform with a Skylake i7-6700 CPU and 16Gb 2666(OC) MhZ DDR4 RAM...

  8. #28
    ROG Enthusiast Array dannyboy292 PC Specs
    dannyboy292 PC Specs
    MotherboardAsus Maximus VIII Hero
    Processori7 6700K
    Memory (part number)GSkill TridentZ DDR4 3200 16GB (2x8)
    Graphics Card #1Asus Strix 980 OC
    Storage #1Samsung 840 Evo
    Storage #2WD Black HDD 1TB
    CPU CoolerCorsair H100i
    CaseNZXT Phantom 410
    Keyboard Corsair Strafe RBG
    Mouse Corsair Vengance M95
    OS Windows 10 Pro 64 bit

    Join Date
    Nov 2014
    Reputation
    10
    Posts
    46

    Quote Originally Posted by ondersma80 View Post
    To anyone experiencing what is perceived as slow boot speeds:

    If you want to boot in a few seconds, be sure you have Fast Boot enabled in the BIOS, perform a UEFI install (CSM disabled) and enable MRC Fast Boot in the DRAM settings. I use these settings with a i7-6700K with 3000MHz ram and boot Windows 10 in just a few seconds. With Fast Boot off, MRC fast boot default disabled it takes 20 seconds just to complete POST.
    Thanks for the tips.....I tried this and my boot times went from 28 seconds down to 15

  9. #29
    New ROGer Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    4

    Quote Originally Posted by ondersma80 View Post
    To anyone experiencing what is perceived as slow boot speeds:

    If you want to boot in a few seconds, be sure you have Fast Boot enabled in the BIOS, perform a UEFI install (CSM disabled) and enable MRC Fast Boot in the DRAM settings. I use these settings with a i7-6700K with 3000MHz ram and boot Windows 10 in just a few seconds. With Fast Boot off, MRC fast boot default disabled it takes 20 seconds just to complete POST.
    I am aware to disable csm and i have tried many other things. The fact remains 22.5 seconds according to my phones stop watch to boot to windows 10 on a 950 pro with nvme driver installed. Very disappointed. My Asus Z97 board does it in 12 seconds with a 512 850 pro. Im sure on Asrock boards enabling Ultra fast most lilely diables memory learning or whatever its called which is why Asus should add the option and do it automatically. Again i expext more from Asus ROG boards and i won't go into the fact there is only one m.2 ultra slot on the maximus while the asrock extreme 7+ has 3.
    Last edited by svan71; 11-16-2015 at 11:10 PM.

  10. #30
    ROG Guru: Orange Belt Array ondersma80 PC Specs
    ondersma80 PC Specs
    MotherboardMaximus VIII Hero Alpha
    Processori7-6700K
    Memory (part number)F4-3000C15D-16GTZ
    Graphics Card #1EVGA GTX 1070 SC
    Sound CardXonar DSX
    MonitorPG278Q
    Storage #1Samsung 960 Pro
    Storage #2Assorted SSD & HDD
    CPU CoolerNH-D14
    Power SupplySilencer MK III 850W
    Keyboard G105
    Mouse G700S
    Headset/Speakers Bose Companion 5
    OS Windows 10 - I moved on from the technology of the previous decade.

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    258

    Quote Originally Posted by svan71 View Post
    I am aware to disable csm and i have tried many other things. The fact remains 22.5 seconds according to my phones stop watch to boot to windows 10 on a 950 pro with nvme driver installed. Very disappointed. My Asus Z97 board does it in 12 seconds with a 512 850 pro. Im sure on Asrock boards enabling Ultra fast most lilely diables memory learning or whatever its called which is why Asus should add the option and do it automatically. Again i expext more from Asus ROG boards and i won't go into the fact there is only one m.2 ultra slot on the maximus while the asrock extreme 7+ has 3.
    It is interesting you have a 950 Pro, which I also am using. From power on to Windows 10 login screen I experience 8 second boot time using the settings I suggested. Sounds like an installation failure or configuration issue on your end. Good luck with it.

Page 3 of 6 FirstFirst 1 2 3 4 5 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •