Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    10

    Since BIOS 1010 - HIGH CPU temps

    Hi guys, 6700k with MAximus Ranger VIII. Kraken X61 with Noctua fans.



    I had a stable overclock at 4.6 with adaptive mode on and voltage on turbo set to around 1.35 I think. Couldn't get to 4.7 because of temps.

    Anyway, I updated to windows 10, updated the latest bios at the time [BIOS1010, (i am aware there's been two since at the time of writing).
    I was happily flight simming when I felt the pc very hot, looked into my realtemp and the cpu was at like 95C spiking and the voltage going up to 1.44+!

    I was shocked! Quickly went into bios, double check voltages and rebooted.. Same again. It seems like adaptive voltage is broken?

    Anyway, I am on manual now and set 1.36 but I am noticing my cpu temperatures are very high.

    Is there any guidance on this? What happened to Adaptive voltage and is there any link to higher than expected temps? Right now I peak at around 86 using CPU heavy tasks.

  2. #2
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    The Adaptive voltage issue has been solved in the 1102 BIOS going forward. Also note that a lot of changes happen between one revision and the next. Your overclock settings usually don't carry over so well. You might need to finetune them a little.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •