Page 13 of 18 FirstFirst ... 3 11 12 13 14 15 ... LastLast
Results 121 to 130 of 173
  1. #121
    ROG Member Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    24

    I look forward to hearing back from you. I checked out the Crucial MX200, that should work just fine.

    Quote Originally Posted by Fipser View Post
    Richcraft,

    Right! you should be correct! Since the one identified by the Amazon guy is SATA too. This SSD has B/M-key'ing which is the most common key configuration for SATA M.2 SSD's. Should work in my M-Key slot though. Right here i can find very few SATA M.2 SSD's that come with M-Key only (some Intel ones). I will order a SATA M.2 SSD today and report back when it arrives!

    EDIT:

    I will try the Crucial MX200 250GB (CT250MX200SSD4).

  2. #122
    New ROGer Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    1

    Quote Originally Posted by Fipser View Post
    Richcraft,

    Right! you should be correct! Since the one identified by the Amazon guy is SATA too. This SSD has B/M-key'ing which is the most common key configuration for SATA M.2 SSD's. Should work in my M-Key slot though. Right here i can find very few SATA M.2 SSD's that come with M-Key only (some Intel ones). I will order a SATA M.2 SSD today and report back when it arrives!

    EDIT:

    I will try the Crucial MX200 250GB (CT250MX200SSD4).
    Hi, I ordered my notebook (Asus GL752VW-T4108D) in Germany, too. At first, I bought a ssd by Samsung (NVME) and it wasn't recognized by neither the bios nor Windows Setup. I have now looked my system up in HWInfo and there is indeed no PCIX4 available. I wanted to buy the Samsung 850 EVO (250GB) as mentioned before, because Amazon makes it easy to return it if not functioning. This one should work, too, shouldn't it?

  3. #123
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    23

    drevel123,

    yes the 850 EVO should work as well since it is also SATA! But to be 100% sure we have to install it and see if it is detected correctly (in the BIOS for example).
    Last edited by Fipser; 01-07-2016 at 08:48 PM.

  4. #124
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    23

    Guys,

    I received the Crucial MX200 SSD today and installed it in my GL752VW and it was successfully detected! (i checked it in the BIOS - Serial ATA device list). So this means installing Windows onto the SSD should be no problem!.

    Here some information about the SSD again:

    Crucial MX200 250 GB M.2 2280 SSD [CT250MX200SSD4] - (SATA 6Gb/s - SATA III) - protocol: AHCI

    Link with more info's:

    -click-

  5. #125
    ROG Member Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    5

    I saw a person who bought this model from amazon and he sent his motherboard's photo. He lives in Turkey just like me and he bought that before the December. He is using a pci ssd. Tomorrow my purchase will also arrive I hope I have the same motherboard as below.

    Edit: photo was removed.
    Last edited by innocent_; 01-10-2016 at 05:34 PM.

  6. #126
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    23

    I can't see any motherboard information in your HWiNFO screenshot! we need the info on your Motherboard Slots.

  7. #127
    ROG Member Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    5

    Edit: Message was removed because of the Asus' and amazon''s warning.
    Last edited by innocent_; 01-10-2016 at 05:52 PM.

  8. #128
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    23

    I'm not 100% sure but the pci express x4 should say that it supports PCIe/NVMe SSD's! Would be good if Richcraft could also reply on this!

    To avoid confusion we are only talking about the GL752(VW) here.
    Last edited by Fipser; 01-10-2016 at 05:49 PM.

  9. #129
    ROG Member Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    5

    I have to delete the motherboard information because Asus and amazon warned that guy. I'm sorry about that. Thanks for your understanding.

  10. #130
    ROG Member Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    7

    Crucial MX200 250 gb Works

    i just installed the Crucial 250 GB MX200.

    My G-L-752v Recognized it and I have been able to copy and read data from it just fine.

    I am currently trying to get it to be the boot and system drive. The copy of ACRONIS 2015 that came for free with the Crucial SSD did not result in a correctly operating system disk.
    The computer boots but the only thing windows does is flash the desktop a bunch.

    Anther user reported this issue with his GL552 and was able to successfully use Macrum free version to clone the disk and have ti work.

    I will be posting how well this worked after it is done cloning.

    Has anyone else had a similar experience which they successfully resolved, which might provide me with some additional options or insight?

    Has anyone been able to install a larger ssd into the M2 slot than the 250GB?

    Thanks,
    Guy
    :-)

Page 13 of 18 FirstFirst ... 3 11 12 13 14 15 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •