Results 1 to 4 of 4
  1. #1
    ROG Member Array
    Join Date
    Sep 2014

    Motherboard Code???

    Hello. I built my PC may of 2015, and its been running fine for half a year with code 00 (Not Used) on the motherboard.

    here is my computer:

    4 days ago I ALT-Tabbed from a game, and when tried to reopen it, I couldn't get back into the game (black screen even when i launch it after pc restart)
    I completely restarted pc (turned off PSU) and booted PC. Now my resolution got messed up 600x800 or something, and cant switch it back. In device manager under my videocard says Error Code 43

    I flashed bios (Download bios from asus webisite, use renamer tool to rename bios to M7H (for maximus hero 7), put the file on formated flash drive, put flash drive under bios flash button, hold button until it starts blinking, wait for stop blinkin)

    Now i cant boot into windows. (After windows logo loading screen i get a black screen with blinking cursor on top left corner)

    I can boot into safemode and Mother Board displays a A0 code, which people say is fine. So wtf was the 00 code i ran my pc with for half a year??

    Also for some programs it says my pc doesn't meet requirements for install. (When i tried updating i7 4790k intel HD drivers, i got same error message) if this is at all relevant.

  2. #2
    ROG Member Array Journeyman PC Specs
    Journeyman PC Specs
    Laptop (Model)Toshiba Satellite L75-B7150
    MotherboardMaximus VII Formula
    ProcessorIntel i7 4790K
    Memory (part number)16GB Corsair Vegeance Pro CMY16GX3M2A1866C9R
    Graphics Card #1Sapphire AMD R9 290X
    Graphics Card #2Sapphire AMD R9 290X
    MonitorASUS 22"
    Storage #1Samsung 840 Pro 512GB
    Storage #22x WD Blue in Stripe
    CPU CoolerEK Supremacy EVO Red vesiuon
    CaseCaseLabs SM8 - Black With Pedestal
    Power SupplyCorsair AX1200i
    Keyboard Logitech K800
    Mouse Logitech M510
    Headset Bowers & Wilkins P5
    Headset/Speakers Boston Acoustics Digital Media Theater
    OS Windows 7 Ultimate 64 bit
    Accessory #1 Water Cooling - EK 360 x 60XTX - EK 240x 60 XTX Rads - EK Supremacy EVO RED version ,
    Accessory #2 Primochill Avanced LRT Blood Red,PrimoChill 240mm CTR Phase II High Flow D5
    Accessory #3 12x Noctua NF-F12, 1 Bitfenix Spectre Pro 120mm, 2x Aquacomputer Kryographics Hawaii R9 290x, 2x Aq

    Join Date
    Dec 2013

    With the Q-Code 00, I've never had VGA....

    Were any of the LED's, close to the 24 pin connector, lighted?

    Click image for larger version. 

Name:	IMG_3890.jpg 
Views:	1 
Size:	368.7 KB 
ID:	53827
    Last edited by Journeyman; 11-24-2015 at 08:12 PM.

  3. #3
    ROG Member Array
    Join Date
    Sep 2014

    Damn Iv'e never noticed any led flash or blink when pc used to work. Right now, with my pc problem (wont boot past black screen with flashing cursor) no LEDs are blinking. and i keep getting A0 code when im in safemode or if im stuck on that black screen with flashing cursor.

  4. #4
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Strix Z690-F Gaming WiFi
    Memory (part number)Kingston Fury Beast 16GB (2x8GB) 6000MT/s (KF560C40BBK2-16)
    Graphics Card #1ROG Strix 3090 Ti LC OC
    Sound CardROG SupremeFX
    MonitorHP ZR30w
    Storage #1Seagate Firecuda 530 1TB
    CPU CoolerEK Quantum Velocity2
    CaseThermaltake Tower 900
    Power SupplyEVGA Supernova 1600 T2
    Keyboard ROG Falchion NX / Strix Flare II/Azoth
    Mouse ROG Chakram X/Chakram Core/Spatha X/Harpe Ace
    Headset ROG Delta S Animate
    Mouse Pad Steelseries Prism XL / ROG Scabbard II/Hone Ace
    OS Windows 11 Home
    Accessory #1 2x Swiftech Maelstrom X300 D5 V2
    Accessory #2 2x Hardware Labs SR2 560 MP radiators
    Accessory #3 Lamptron FC-5 V3 fan controller
    Nate152's Avatar
    Join Date
    Feb 2013

    Hello Thundergy

    If your pc was working with code 00 I suspect you were using the 5 way optimization.

    Try clearing the cmos with the button on the I/O panel then try booting. If that doesn't help and you have the windows dvd, insert it and boot from it and select the repair option.

    If that doesn't work then a complete reinstall of windows should get you going.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts