Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    j00zl33t
    Guest

    Question Express Gate Boot Error and Turbo Boost hotkey

    Hello all. First off, i would like to welcome myself to the G73 community. I know there has been some issues with these laptops but fortunately ive been one of the few who actually had no significant issues (gsod, etc..). Thanks to the quick fixes and the support of the community and asus, im confident i wont come across these issues..but I do have some minor issues i hope can be solved;

    1.Whenever i shut down and restart my laptop the first thing i get on the screen prior to the Asus logo is an Express Gate error. It basically says that Express gate didnt boot since its not Installed or Incomplete. So..how do i go about fixing this? Can i get an official download link? I tried googling but its all downloadable from unknown websites and versions as old as 2008's.

    2.Sometimes my hotkeys dont work at all. Ive disables the startup run of ATKOSD2.exe and DMEDIA.exe. Does this have something to do with it?

    3.I was wondering if i should be shutting down the laptop everyday overnight?

    4.Will having my laptop plugged in the charger practically 24/7 affect/decrease overall battery life?

    Thank you

  2. #2
    ROG Member Array
    Join Date
    Oct 2010
    Reputation
    11
    Posts
    11

    Quote Originally Posted by j00zl33t View Post
    Hello all. First off, i would like to welcome myself to the G73 community. I know there has been some issues with these laptops but fortunately ive been one of the few who actually had no significant issues (gsod, etc..). Thanks to the quick fixes and the support of the community and asus, im confident i wont come across these issues..but I do have some minor issues i hope can be solved;

    1.Whenever i shut down and restart my laptop the first thing i get on the screen prior to the Asus logo is an Express Gate error. It basically says that Express gate didnt boot since its not Installed or Incomplete. So..how do i go about fixing this? Can i get an official download link? I tried googling but its all downloadable from unknown websites and versions as old as 2008's.

    2.Sometimes my hotkeys dont work at all. Ive disables the startup run of ATKOSD2.exe and DMEDIA.exe. Does this have something to do with it?

    3.I was wondering if i should be shutting down the laptop everyday overnight?

    4.Will having my laptop plugged in the charger practically 24/7 affect/decrease overall battery life?

    Thank you
    I can't remember the program name but it is one of the group that you disabled , The
    ATKOSD2 and one other control this. I think the one you have listed means AT Keyboard on screen display . And there is one other , go to the ASUS G73 driver page at ASUS and look under this group and you will see the ones you need. I will try to look that up later when I have time and post it here, but you should be able to find them with ease.

  3. #3
    j00zl33t
    Guest
    Thanks for leading me in the right direction Daedalus. I was able to located the driver list for g73's on support.asus. Unfortunately, I cant find anything on Express Gate. I did find the ATK drivers which are in fact hot key related. There are also some newer drivers, but i dont think im going to update for now since everything, except Express Gate, seem to be working fine.

  4. #4
    Spunkgamer
    Guest
    I would say if you don't plan on using express gate then disable it in bios. I never really understood the need of it as most of my pc's are so clean there boot to load time is less then 40 sec and if I was in that much of a rush I can't wait 40 sec. to surf web I need to get a life.

  5. #5
    ROG Member Array
    Join Date
    Sep 2010
    Reputation
    10
    Posts
    16

    Hello j00zl33t,

    Suggestions only - Depends on your personal likes/dislikes...
    3. Shutting Down?? - Personally I suggest shutting down the computer or letting it go into hibernate - Not necessarily out of concern for the laptop, but mostly out of concern for the Power Supply - Leaving it on and connected to the Power Supply will mean power is constantly being used - These beasts run hot and in time can take a toll on the PS leading to eventual failure/death. - Just MHO..
    4. Lithium-Ion battery technology works best when there is some discharge and recharge done on a regular basis - This prolongs the life of the battery. Leaving the battery in the machine with powersupply connected won't hurt the battery nor shorten the life expectancy - The technology is such that when the battery reaches a certain level the charge is diminished (trickeled) and/or shutdown completely. If you do leave the battery in and the power supply connected you may notice that Windows 7 may report the battery stuck between 96-98% charged and NOT CHARGING. This seems to be normal activity but I have seen people complain about it.
    I have seen some suggest if you're using your system like a desktop - to charge the battery and remove it from the notebook - storing it in the fridge or cool dry place. The biggest killer of lithium-ion batteries is HEAT. Which notebooks can run hot and this could affect the battery adversly. Fridge storage is not necessarily a proven protection - just needs to be a cool place, not HOT as this will effect the battery and diminish the charge. If you do remove the battery and store it, make sure you charge it at least 2 times a month to maintain optimum charge and performance.
    Personally I do the following -
    1. Power Off Nightly - Alternate between Hibernate and Shutdown - To keep older programs I use from memory leak issues.
    2. Run on Battery 20-30 minutes every other morning - To keep the battery charge cycles at optimum and keep charge guage in check (avoiding the 96-98% Windows 7 issue mentioned above)
    3. When not using the computer for more then 3 or more days I shutdown and remove the battery

    If you're curious about lithium-ion battery technology - check out batteryuniversity.com - lots of great info there.

    In Christ,
    Trav...

  6. #6
    j00zl33t
    Guest
    Thanks alot for that Travelor. I really appreciate your tips!

  7. #7
    Brian@ASUS
    Guest
    agreed with travelor, if you dont need expressgate, just disable it. but looking in the G73 bios, there isnt an option to disable expressgate. you may have to delete the partition for express gate on the harddrive.

    what i dont get is, when booting, why is it looking for express gate? are you booting with the expressgate button trying to get into express gate? or booting with the power button and it has an error message before it gets into windows? or uninstall it from the control program files


    regards to the battery issue, all batteries will degrade in life the more you use it. meaning if its active, plugged in, running in someone way or another, it will have some form of degrading. yes the best way to get the most out of your battery is to detach it when not in use or in desktop mode. this way the battery is not active, but honestly, by the way your battery is dead, im sure youll be upgrading your laptop by then.

    personally for me, my g50 is on at work 24/7. and its fine. psu is fine. i even had it folding for a week straight and it was fine.

  8. #8
    j00zl33t
    Guest
    Quote Originally Posted by Brian@ASUS View Post
    agreed with travelor, if you dont need expressgate, just disable it. but looking in the G73 bios, there isnt an option to disable expressgate. you may have to delete the partition for express gate on the harddrive.

    what i dont get is, when booting, why is it looking for express gate? are you booting with the expressgate button trying to get into express gate? or booting with the power button and it has an error message before it gets into windows? or uninstall it from the control program files
    Yea i dont need it nor do i plan to use it, but i couldnt find anything to disable it in the BIOS either. On top of that, its not showing up on the uninstall programs list...
    I turned my laptop on this morning via the power button and that was the first thing then appeared on the screen..After the error message the ASUS logo..then Windows.

    I dont really know which driver to install or unistall. I was looking for some official Gate Express files on asus but couldnt find any.

  9. #9
    Brian@ASUS
    Guest
    its software. look at your install cd and express gate should be located here: software\Videace\express gate cloud

    install and try to uninstall after... or install and maybe it wont show up? otherwise you can just do a restore to factory defaults.

  10. #10
    j00zl33t
    Guest
    I got the laptop recertified so i dont have an install cd...

    ***Anyway, I think im done trying to figure this out. Ive just looked into Express Gate some more and it seems like something I seriously not gonna use anyway. Also i can tolerate the 3 second error screen upon system boot so its meh..Thanks for all the help anyway!

Page 1 of 2 1 2 LastLast

Similar Threads

  1. M4A89GTD PRO PCI-E Boot Support ?
    By bkarankar in forum Other Series Motherboards
    Replies: 14
    Last Post: 07-13-2011, 01:58 AM
  2. Disable HDD check on boot
    By Victus in forum Other Series Motherboards
    Replies: 10
    Last Post: 02-03-2011, 12:08 AM
  3. Rampage Formula extreme boot problem
    By dittopb in forum Other Series Motherboards
    Replies: 2
    Last Post: 11-26-2010, 05:04 PM
  4. OCZ Launches RevoDrive X2 Second Generation Bootable PCI-Express SSD
    By ottoyu34 in forum Overclocking & Tweaking
    Replies: 0
    Last Post: 10-28-2010, 11:53 PM
  5. CH 4 formula random shut down + cold boot
    By martin_metal_88 in forum Other Series Motherboards
    Replies: 7
    Last Post: 07-21-2010, 12:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •