Results 1 to 6 of 6
  1. #1
    New ROGer Array devplus31 PC Specs
    devplus31 PC Specs
    MotherboardMaximus Hero VIII
    ProcessorIntel Core i7 6700K

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    4

    Exclamation No Video Output with Intel GPU

    Hello,

    I do not have any signal when using the IGFX thought HDMI, The screen has VGA + DVI inputs (Samsung Full HD SA300), i'm using HDMI/DVI Adapter.

    I have tested the PC with a TV and it worked fine. (HDMI to HDMI)
    The monitor also works fine with my laptop I'm using it as External screen.
    I Think the monitor isn't compatible, or the HDMI/DVI adapter

    Thank you very much.

  2. #2

  3. #3
    New ROGer Array devplus31 PC Specs
    devplus31 PC Specs
    MotherboardMaximus Hero VIII
    ProcessorIntel Core i7 6700K

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Chino View Post
    Probably the HDMI/DVI adapter is causing the issue.
    Thanks for your response.

    I'm not really sure, because the HDMI/DVI adapter works fine with my laptop.

    Also I'm using High Speed HDMI With Ethernet cable.

  4. #4
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    What you can do is try using a HDMI to DVI cable instead of the adapter.

  5. #5
    ROG Member Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    7

    Quote Originally Posted by devplus31 View Post
    Thanks for your response.

    I'm not really sure, because the HDMI/DVI adapter works fine with my laptop.

    Also I'm using High Speed HDMI With Ethernet cable.
    Check this thread and ensure you're using the new driver in the link about half way down.

    https://rog.asus.com/forum/showthrea...fter-BIOS-0802

  6. #6
    New ROGer Array devplus31 PC Specs
    devplus31 PC Specs
    MotherboardMaximus Hero VIII
    ProcessorIntel Core i7 6700K

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Chino View Post
    What you can do is try using a HDMI to DVI cable instead of the adapter.

    Yes, that's what i was thinking I'll get one shortly

    Thanks for your responses

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •