Results 1 to 5 of 5

Hybrid View

  1. #1
    ROG Member Array Llanilek PC Specs
    Llanilek PC Specs
    MotherboardCrosshair V Formula-Z
    ProcessorAMD FX-9590
    Graphics Card #1MSI GeForce GTX 970 Gaming 4G
    CPU CoolerCorsair H100i
    CaseAeroCool Xpredator X3

    Join Date
    Jul 2015
    Reputation
    10
    Posts
    5

    Crosshair V Formula Z Stabilising with FX9590.

    I'm having frequent issues with the system completely locking up at random intervals when in use. No Q-Codes, just flat out freezes.

    Some things that I've tried.

    Using Auto mode in the A1 Overclocking settings produces the most stable result, allowing me to be in the system for sometime before randomly crashing.

    Using D.O.C.P crashes instantly (within 5 seconds of fully logging in) when going into windows.

    RAM: Corsair Vengeance 2x4gb DDR3 1600mhz 9-9-9-24 1.5v.
    (Remainder of setup in my profile <------)

    Auto only utilizes a 1333mhz clock on the RAM.

    I've ran Memtest86 on the build successfully with no errors, so the sticks themselves seem solid.

    I'm completely baffled at how to get this system stable. I've not done any overclocking other than the stock overclock at 4.7ghz.

    CPU temperatures are idling at around 32C and only rising to 50C at load.

    GPU temperatures idling at 45C and 65C under load.

    I can't recreate the freeze, I can be stressing both the CPU and GPU with a 4k render in blender, and it'll crash, or sometimes it'll be fine. It will also freeze sitting on the desktop with no applications open.

  2. #2
    ROG Guru: Brown Belt Array MeanMachine PC Specs
    MeanMachine PC Specs
    Laptop (Model)I enjoy my wife
    MotherboardCVI HERO + CVII Hero Wifi
    ProcessorRyzen 7 1800X + 2700X
    Memory (part number)CMD16GX4M2B3000C15 + F4-3200C14D-16GTZR
    Graphics Card #1EVGA GTX980 SC for CVFZ
    Graphics Card #2EVGA GTX 1080 hybrid
    Graphics Card #3GTX 770 for phys x
    Sound CardMB
    MonitorHP w2408h
    Storage #1Samsung 970 EVO 500GB M.2
    Storage #2Samsung 840EVO 500GB and 960 M.2 pro
    CPU CoolerCorsair H105, H110 and H115i
    CaseCorsair 750D and 780T
    Power SupplyCorsair AX-1200i and Antec 850 pro platinum
    Keyboard Logitech K800
    Mouse Razer Mamba
    Headset Corsair Vengeance 2100
    OS W7 Ultimate 64bit and W10 pro 64bit
    Network RouterNetcom Wireless NF18ACV
    MeanMachine's Avatar
    Join Date
    Apr 2014
    Reputation
    126
    Posts
    1,675

    Hi Llanilek

    I am suspecting an irregular voltage supply to the CPU, so we need to eliminate that from the equation.
    Do you have the 4pin socket on the MB populated?. (located near the CPU_FAN header) Please also list your PSU.
    Go into Bios and under DIGI+ Power Control, check CPU Load Line Calibration is set to Ultra High. Set CPU Current Capability to 120%.
    Re-run your stress test (RealBench is the best) and report the results. Constantly monitor your temps.

    Other Bios tweaks may be required for increased OCs. It is advisable to manually key in static values to further stabilize your system and there are some good tutorials and vids available. Just ask for the links.

    Hope this helps.
    We owe our existence to the scum of the earth, Cyanobacteria

    My System Specs:

    MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
    CPU:
    AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

    Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2



  3. #3
    ROG Guru: Yellow Belt Array
    Join Date
    Nov 2011
    Reputation
    10
    Posts
    172

    Just an idea, do you have anything blocking airflow over the VRM heatsinks on the top left of the mobo? When running a 9xxx FX CPU, even at stock speeds, this board is very sensitive to VRM heatsoak, especially when using a water cooling system (i.e. no fan on top of the cpu to move air around). Those CPU temps under load are very good for a 9590, so unless the readings are inaccurate, no problems there.

    Try disabling Turbo in the BIOS---I've found that it causes more problems than benefits. In real life, the CPU rarely stays at 5ghz anyways while gaming, and can actually dip below 4.7 (base clock) at times with a good core load. Turbo off, no problems. You will lose a slight amount of single core performance (Geekbench 3 for me -- ~2910 with turbo, 2850 or so without), but multi-thread actually goes up (~14300 with turbo, ~14900 without).

    If all else fails, at least for my sample 9590, I was able to change some DIGI+ settings which may help (if heat is causing your problem)

    Bear in mind this is with TURBO OFF (and leave CPU voltage setting on main page @ Auto):

    Load Line Calibration: Regular (yes, the 9590 @ 4.7 is stable at this lowest setting, at least for me)
    Current Capability: 100%
    CPU Power Phase Control: Extreme
    Switching Frequency: Manual
    VRM FFM: 300
    CPU Power Duty Control: Extreme
    CPU Power Response: Medium

    Based on these settings (and turbo off), I can run the SSEBurn test for an hour with no errors, prime95/SmallFFT/8 cores for 6 hours, no problems. Never tested longer than that, but it definitely runs cooler than the stock settings (and turbo enabled). No throttling below 4.7 either.

    Edit: Also, put eveything on the first page back the way it was when you first booted (e.g. Auto for overclocking, etc) easiest way is to just hit F5 to reset to stock settings, THEN go change the DIGI+ stuff that I posted above.

    Select your RAM speed manually, then go add 9-9-9-24 manually in the memory page.
    Last edited by blppt; 12-02-2015 at 06:48 AM.

  4. #4
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    45

    Quote Originally Posted by blppt View Post
    Make sure that airflow is going over the VRM heatsinks,and mount a fan on the back of the board to cool the VRM's extra. It definately helps to maintain stability under load.
    Make sure that all extra power sockets are populated. The 8-pin, 4-pin, both at the top of the board. And the molex 4 pin socket, middle/left side of the board.
    Make sure the 'slow mode' button is set to 'off' (and LN2 jumper also)...Top right side of board.

    Enter BIOS and hit F5 to revert to default settings. Set it up like this;and don't touch any other voltages and/or power saving settings.

    [Extreme Tweaker]
    Disable AMD Turbo Core Technology
    [Digi+]
    Load Line Calibration: Regular (yes, the 9590 @ 4.7 is stable at this lowest setting)
    Current Capability: 100%
    CPU Power Phase Control: Extreme
    Switching Frequency: Manual
    VRM FFM: 300
    CPU Power Duty Control: Extreme
    CPU Power Response: Medium

    [Advanced->North Bridge->Memory configuration]
    Disable ECC

    [Tool->Asus SPD information]
    Take note of the profile you want to run your memory at. Write down first seven values,and the last one (CR)

    [Extreme Tweaker]
    Manually choose the memory frequency.
    Enter the Dram voltage that goes with the profile. (more towards bottom of page)

    [Dram Timing Control]
    Manually enter the first four timings,and at the bottom set the Command Rate.

    Don't change any other frequencies or voltages.
    Thoroughly test your system, like 24h of IBT on Maximum.
    If it succeeds, store a profile in your BIOS profile page and call it 'stable'
    Move on from here if you want to make any other changes in BIOS. Repeat the stress test after changing stuff! Should it fail, revert to your 'stable' profile.
    This post is golden really,saves you so much heat!!! and yes,stable after 24h of IBT.
    So here a clean version ;-)
    Updated with stability improvement checks!
    This 'slow mode' button seems to have been bugging me for a while...Causing freezes, like topicstarter has, as this enables some form of throttling. Not to forget i didn't populate the classic molex socket in the very beginning.
    All seems good now!
    With these settings, after 24h of benching, i see a minumum CPU voltage of 1.404 and a maximum of 1.512. Graphical representaion shows LLC perfectly doing it's job, giving extra power when needed. Working perfectly! THANKS!
    And i can hardly exceed 45 degrees Celsius now by the way!
    Last edited by IMweasel; 02-05-2016 at 04:47 PM.

  5. #5
    ROG Guru: Yellow Belt Array
    Join Date
    Nov 2011
    Reputation
    10
    Posts
    172

    Happy to help---your temps pretty much mirror my own with those settings.

    If you want to overclock to 5ghz all cores, I'm pretty much certain you'll have to go to the H110 dual 140mm cooler like I have---I have tried just about every setting under the sun, and I cannot get the cpu stable at 5ghz with the stock 120mm cooler that ships with the cpu. With the h110, and some changes to the DIGI+ page (most notably, Ultra High LLC) stabiity at 5ghz (all cores), and temps with prime are in the low 60s.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •