Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    2

    G750JZ WiFi spike lags

    Hello there!
    I have a G750JZ notebook for 3 years now. Recently I did a restore to factory settings and moved to another flat. Suddenly I've started to experience quite a spike lags while browsing the internet/online gaming. I didn't change the ISP. I remember I had the same issue before and I had quite a problem with it as well, it seems it came back after restoring.
    What I did already:
    1. changed the 'Scan Valid Interval' to 120
    2. disabled IPv6
    3. set dns to 8.8.8.8 and 8.8.4.4
    4. added post forwarding in the router settings
    5. changed the router channel setting to manual and selected the least occupied channel
    6. disabled IP helper
    7. disabled 'interrupt moderation' and disabled ethernet
    8. added QWORDs 'TcpAckFrequency' and 'TcpNoDelay' in registry HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/Tcpip/Parameters/Interfaces and set them to '1'
    9. added the games' files to Windows Defender whitelist
    10. disabled windows firewall
    11. disabled windows defender
    12. using wlan optimizer
    13. disabled Miscosoft Kernel Debug Network Adapter
    14. uninstalled the Killer Network Suite and installed the raw drivers
    15. changed wifi to 5GHz

    Some additional info:
    OS: win 8.1
    antivirus: Avast!
    the ping concerns all the programs, although the spikes are occuring more often during online games, like LoL or D3.
    ping log: http://speedy.sh/tpww3/LOG-30.11.15.txt

    I have already contacted the ISP several times, they changed my router twice this far, are monitoring the connection but they see no problems, that's why my guess is something with the notebook.
    The notebook itself has been 'repaired' lately, cuz it stoped to charge, but it has only some diagnostics done and updated BIOS. The problem occured also before that, so I think there's no connection.
    Any guesses?

  2. #2
    New ROGer Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    5

    I have the same problem.
    Random ping jumps, like every 2-5 minutes. Changed router several times.
    Tried everything, nothing works.

    Now i have even a worst problem. It keeps disconnecting like every 15-30 mins -_-

    Asus G771JW

    BTW this follows me since i bought this laptop.

    I could change the wifi but i have to wait 1-2 months till they fix it lol... warranty FTW :/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •