Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    2

    Problem with Netflix, Regedit and Pheobus soundcard

    First off, I tried to send this in as an email after following this post. But that inbox is full, according to the automatic reply I got in Chinese(?).

    So over to the problem.
    I had this audio related problem with Netflix since I upgraded to Windows 10 and the Beta sound card drivers. Every time I try to play a video on the Netflix app or in browser(s) I get a error code (W8156-88890001).
    The fix to this problem is a Registry edit change. Windows button > Run > Regedit > HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Audio and change the DisableProtectedAudioDG from 1 to 0 and restart the computer.

    After I have done this Dolby Home Theater V4 will not work before you change it back from 0 to 1.

    Would be nice if this got a fix in the next update.

    Bug report
    https://docs.google.com/document/d/1...it?usp=sharing

  2. #2
    ROG Guru: Orange Belt Array
    Join Date
    Oct 2012
    Reputation
    12
    Posts
    272

    Yeah, the phoebus and the netflix app hate each other since day one.

  3. #3
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    5

    Same problem and I haven't found a real solution for now..

  4. #4
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    5

    A workaround is to export the DisableProtectedAudioDG registry key twice, once with the value 0 and once with the value 1, and then use them as switches. You'll need to reboot your machine to effect the switch though. It looks like something screws up the protected audio. I hope it's software related and not the hardware causing it.

    WHQL Windows 10 drivers would be nice to have. Given the price of these cards, it's a reasonable request and would fix this issue.

  5. #5
    ROG Guru: Orange Belt Array
    Join Date
    Oct 2012
    Reputation
    12
    Posts
    272

    It's 100% software, it was fixed at some point then broken again. The regedit trick allows you to use the app with stereo sound, if you're looking for surround you're out of luck until asus decides to fix it.

  6. #6
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Hi guys,

    I updated in another thread with similar topic that we're already working on another beta driver that will fix this issue. I have a working beta but this version has the Windows pop-up error so not the version we want to release. When the schedule is confirmed for the next version I will update you guys.

    Thanks,
    Bahz

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •