Results 1 to 4 of 4
  1. #1
    ROG Member Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    6

    Question DIfferent performance while charging and battery mode [G53SX]

    Hello,

    I just got the G53SX two days ago, and omg .. It is amazing! I am only enjoying to game on it!
    But then again, when the PC is on battery mode, it laggs a bit more .. Which is kinda irritating ..

    I have been in the Control Panel and the Power stuff, and chose "Power4Gear High Performance" and under the "Power4Gear" option to the left and set the options under "On Battery" as the same as "Plugged In", but that did not help ..

    Where else, can i change that, so it does the same performance while on battery mode and while charging?

    - Michael

  2. #2
    ROG Guru: Black Belt Array JRd1st's Avatar
    Join Date
    Aug 2011
    Reputation
    28
    Posts
    2,224

    I'm thinking that the battery just can't push out enough current to run your notebook at 100% in some games no matter what power setting you choose.
    Read the User's Manual for more info.



    G74SX-A1 BIOS 203
    Intel 6230 WiFi/BT
    LG E2350 LED LCD Monitor
    Intel Series 510 120 GB SSD

    Drivers, Apps and How To's
    Latest nVidia Drivers

    JRd1st on DeviantArt.com

  3. #3
    ROG Enthusiast Array Simba7's Avatar
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    28

    You do realize, if you have it in High Performance mode on Battery, it'll suck it down in an hour? I proved this with Arkham City and didn't have much time to grab the power supply before it went into hibernation.

    Under WIndows 7, head over to Control Panel then to Power Options. Once there, select High Performance. I would suggest selecting Balanced instead due to the battery taking quite a hit and it'll only go to full speed when it needs to.
    Last edited by Simba7; 12-23-2011 at 05:15 PM. Reason: It ate my formatting options
    Router(Nokia IP390,4GB RAM,4x GigE SFP Ports,4x 10/100/1000mbps Ports,OpenBSD 5.5)
    MyWS(Phenom II X3 720 BE@3.3GHz,8GB RAM,2TB+2TB+1.5TB HDDs,GFGTX560Ti,LG WH12LS30 BD-RE,W7U)
    MyNB(Asus G53SX-XT1,Core i7-2630QM@2GHz,24GB RAM,2x2TB HDDs,BD-RE,W7U)
    MyMC(Pentium E5200@3.5GHz,4GB RAM,3x2TB RAID5,GFGT520,W7U)

  4. #4
    ROG Member Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    6

    JRdlst: Ok, just weird that Minecraft does that(that it laggs on battery mode). Even though it actually takes more than you think to run the game good Im not talking about major lagg ..

    Simba7: Yes i do know that. Actually, i dont care about how much battery it takes If i cant get the charger in time, im tooooo slow .. haha

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •