Results 1 to 5 of 5
  1. #1
    ROG Guru: White Belt Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    106

    Water pump or CPU fan header

    Question...the my last build did not have the water pump header. I'm getting ready to complete my build with the Asus VIII Hero Alpha and a Corsair 110i GTX. Should I plug the 110i into the CPU fan header or water pump header? What's the difference? And any BIOS configuration considerations regarding the headers?

  2. #2
    New ROGer Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    2

    Actually had the same dilemma, I also have the 110i GTX

  3. #3
    New ROGer Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    2

    Finally connected it to the water pump socket. But I don't think it's enabled and I think it can be enabled through bios

  4. #4
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    All pumps connected to the pump header will always run at 100% unless modified.

  5. #5
    ROG Enthusiast Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    29

    Quote Originally Posted by jrrog1975 View Post
    Question...the my last build did not have the water pump header. I'm getting ready to complete my build with the Asus VIII Hero Alpha and a Corsair 110i GTX. Should I plug the 110i into the CPU fan header or water pump header? What's the difference? And any BIOS configuration considerations regarding the headers?
    Hi I just completed my new rig recently and I am also using ASUS Maximus VIII Extreme + Cosair GT h110i. The connector on the cooler itself should be connected to the cpu header as there is only 1 wire on the 3 pin connector(therefore It can only be use for monitoring). There is no effect if you connect this to the pump header as the 1 wire is not going to affect the pump speed. there are also a Y connector wire for the PWM fans that comes along with the cooler. within the package there is also the cosair link cable that you have to plug onto the cooler and the other end to the motherboard(this is the wire that is use to control the pump/fan speed via the cosair link program). Note: if you do not use the cosair link cable or program . upon power up the pump and fan will still spin but I do no think that they are at their 100% (as the 100% can be quite noisy as experienced from the control via the cosair link program).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •