Results 1 to 10 of 10
  1. #1
    New ROGer Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    2

    ASUS ROG GL552VW Y SSD SAMSUNG SM951 NMVE (no reconoce en BIOS)

    Buenas días a todos,

    Recientemente compre un portátil GL552VW y un SSD samsung sm951 con controlador NMVe de 256Gb. Después de colocarlo en su correspondiente slot PCI-E no aparece en la BIOS para bootear desde ahí el sistema operativo.

    Navegando por el foro de ROG en ingles encontre que en placas antiguas sin soporte para NMVe en PCI-E se debía instalar windows en modo UEFI pero aun así no me aparece ni desconectando el disco duro que viene con el equipo.

    He contactado con ASUS y me contestan lo siguiente:

    "Estimado Jordi,

    Ante todo queremos agradecer su contacto con el Soporte Técnico de ASUS
    Ibérica.

    No damos soporte sobre la instalación de discos SSD en nuestros equipos no
    en tanto le indico los que son compatibles con su equipo:

    03B03-00045300 SSD P3X4 256GB M2 2280 NVME //SAMSUNG/MZVPV256HDGL-
    00000

    03B03-00061300 SSD P3X4 512GB M2 2280 NVME //SAMSUNG/MZVPV512HDGL-
    00000"

    Por tanto se entiende que si es compatible pero sigue sin aparecer.

    Me encuentro en un callejón sin salida y la única opción que me queda es pensar que o portátil o ssd presentan algún fallo.

    Alguien tiene alguna idea?

  2. #2
    Bolmain@ROG
    Guest
    Buenas!

    Lo que se me ocurre es que no tengas la BIOS actualizada a la última versión, que es donde puede haberse incluido la compatibilidad.

    https://www.asus.com/ROG-Republic-Of...Desk_Download/

    Si ya la tienes, tendríamos que mirar otras cosas.

    Saludos!

  3. #3
    Bolmain@ROG
    Guest
    He seguido leyendo y buscando información acerca de esto, y parece que no es compatible con unidades NVMe. Desconozco si es un bloqueo por parte del fabricante o si está a la espera de recibir una actualización de BIOS para soportarlo, pero el chipset en sí lo soporta. Leyendo reviews te das cuenta de que todas dicen que el slot M.2 solo es SATA, cuando ASUS dice que es también PCI-e... es raro...

  4. #4
    New ROGer Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    4

    Tengo exactamente el mismo problema con el mismo m.2, por favor, también pido ayuda.

    Quote Originally Posted by Bolmain@ROG View Post
    He seguido leyendo y buscando información acerca de esto, y parece que no es compatible con unidades NVMe. Desconozco si es un bloqueo por parte del fabricante o si está a la espera de recibir una actualización de BIOS para soportarlo, pero el chipset en sí lo soporta. Leyendo reviews te das cuenta de que todas dicen que el slot M.2 solo es SATA, cuando ASUS dice que es también PCI-e... es raro...

    Me han dicho que han actualizado la BIOS hoy, a ver si con eso se soluciona

  5. #5
    New ROGer Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Icorodriguezm View Post
    Me han dicho que han actualizado la BIOS hoy, a ver si con eso se soluciona
    Si se soluciona el problema, ¿podeis anunciarlo aqui?, gracias

  6. #6
    New ROGer Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    4

    Quote Originally Posted by pitufitoo View Post
    Si se soluciona el problema, ¿podeis anunciarlo aqui?, gracias
    Si, voy a probar, ya está colgada la nueva versión de BIOS con los drivers de la página ASUS para el gl552vw

  7. #7
    New ROGer Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    4

    Nada, actualizada BIOS y hecho todo lo que me han dicho en ASUS pero no va

    Quote Originally Posted by Icorodriguezm View Post
    Si, voy a probar, ya está colgada la nueva versión de BIOS con los drivers de la página ASUS para el gl552vw
    Espero que ASUS pueda darnos más datos en breve sobre esta incidencia. Ahora al menos el AIDA 64 Extreme parece que lo detecta pero no lo reconoce

    En el AIDA 64 Extreme, la última BIOS (la 216) me pone que no tiene UEFI Boot, eso puede ser clave
    Last edited by Icorodriguezm; 01-01-2016 at 10:31 PM.

  8. #8
    New ROGer Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    3

    También tengo un GL552VW, asus debería de dejar claro en las especificaciones el tipo de puerto M.2 que tenemos.

    Al parecer este modelo sólo es compatible con los M.2 SATA3, ya que el puerto no es PCI x4 y por tanto los modelos sm951 de samsung y similares no son compatibles. Hoy mismo he instalado un 850 Evo M.2 Sata y lo ha detectado a la primera en la BIOS (última versión). Me temo que por mucho que actualicen y saquen drivers no lograrás hacerlo funcionar compañero.

  9. #9
    New ROGer Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    4

    Vaya decepción

    Y con el samsung 950 pro irá?

  10. #10
    Bolmain@ROG
    Guest
    Quote Originally Posted by Icorodriguezm View Post
    Y con el samsung 950 pro irá?
    Hola, tampoco funcionará ya que es un modelo que funciona con el bus PCI-e. No sé si lo tienen preparado para que funcione por PCI-e también pero está bloqueado, o directamente no está preparado...

    Saludos

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •