Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 25
  1. #1
    ROG Guru: White Belt Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    102

    oh man, now I cant get into bios, argggggggg, screammmmmmm..... :(

    I changed the setting in bios so that I didnt want to see the asus logo appear at boot up time and now the normal "delete" key tapping wont let me get back into bios ??

    Help please

  2. #2
    ROG Enthusiast Array ChrizDoe PC Specs
    ChrizDoe PC Specs
    MotherboardAsus Maximus VIII Hero
    ProcessorIntel I7 6700K
    Memory (part number)16GB HyperX Savage 2800MHz
    Graphics Card #1Gigabyte GTX 980Ti G1 Gaming
    MonitorDell S2716DG
    Storage #1Samsung 950 Pro 256GB
    Storage #2Samsung 850 EVO 500GB
    CPU CoolerAlpenföhn Brocken 2
    CaseFractal Define R5
    Power SupplyBeQuiet! DarkPower Pro 11 850W

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    39

    there is a program on your mobo download page that lets you reboot right into bios, i think its called Asus Boot Setting

  3. #3
    ROG Guru: White Belt Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    102

    Quote Originally Posted by ChrizDoe View Post
    there is a program on your mobo download page that lets you reboot right into bios, i think its called Asus Boot Setting
    i think its called keybot ii, i downloaded it and installed it to the computer/desktop but i dont see any other options anywhere to use my delete key to get in bios on bootup ?

  4. #4
    ROG Enthusiast Array ChrizDoe PC Specs
    ChrizDoe PC Specs
    MotherboardAsus Maximus VIII Hero
    ProcessorIntel I7 6700K
    Memory (part number)16GB HyperX Savage 2800MHz
    Graphics Card #1Gigabyte GTX 980Ti G1 Gaming
    MonitorDell S2716DG
    Storage #1Samsung 950 Pro 256GB
    Storage #2Samsung 850 EVO 500GB
    CPU CoolerAlpenföhn Brocken 2
    CaseFractal Define R5
    Power SupplyBeQuiet! DarkPower Pro 11 850W

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    39

    nope keybot ii is something different. asus boot setting adds a program, you open it in windows, press the button that says "Reboot into bios" (or something like that) and your pc shuts down, starts up and automatically enters bios

    Edit: actually it says "DirectBIOS" and its definetly called Asus boot setting, i just checked

  5. #5
    ROG Guru: Orange Belt Array ondersma80 PC Specs
    ondersma80 PC Specs
    MotherboardMaximus VIII Hero Alpha
    Processori7-6700K
    Memory (part number)F4-3000C15D-16GTZ
    Graphics Card #1EVGA GTX 1070 SC
    Sound CardXonar DSX
    MonitorPG278Q
    Storage #1Samsung 960 Pro
    Storage #2Assorted SSD & HDD
    CPU CoolerNH-D14
    Power SupplySilencer MK III 850W
    Keyboard G105
    Mouse G700S
    Headset/Speakers Bose Companion 5
    OS Windows 10 - I moved on from the technology of the previous decade.

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    258

    If you use a modern OS like Windows 10 installed in UEFI mode you also have the option built right in. Just hold SHIFT down when clicking restart in the start menu. It will give you the option to boot into UEFI under the troubleshooting menu.

  6. #6
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Clear your CMOS.

    or

    Disconnect the fan cable for your heatsink from the CPU_FAN header and plug it into another fan header. When you turn on your system. an error message will come up warning you that nothing is connected to the CPU_FAN header prompting you to go into the BIOS.

  7. #7
    ROG Enthusiast Array ChrizDoe PC Specs
    ChrizDoe PC Specs
    MotherboardAsus Maximus VIII Hero
    ProcessorIntel I7 6700K
    Memory (part number)16GB HyperX Savage 2800MHz
    Graphics Card #1Gigabyte GTX 980Ti G1 Gaming
    MonitorDell S2716DG
    Storage #1Samsung 950 Pro 256GB
    Storage #2Samsung 850 EVO 500GB
    CPU CoolerAlpenföhn Brocken 2
    CaseFractal Define R5
    Power SupplyBeQuiet! DarkPower Pro 11 850W

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    39

    Quote Originally Posted by Chino View Post
    Disconnect the fan cable for your heatsink from the CPU_FAN header and plug it into another fan header. When you turn on your system. an error message will come up warning you that nothing is connected to the CPU_FAN header prompting you to go into the BIOS.
    was just about to write the same thing yeah that will work regardless of your OS

  8. #8
    ROG Guru: White Belt Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    102

    Quote Originally Posted by ondersma80 View Post
    If you use a modern OS like Windows 10 installed in UEFI mode you also have the option built right in. Just hold SHIFT down when clicking restart in the start menu. It will give you the option to boot into UEFI under the troubleshooting menu.
    wow happy days thank goodness, it worked just as you said by holding SHIFT key down when clicking restart in the start menu. It gave me the options as you described, thank you

  9. #9
    ROG Guru: White Belt Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    102

    Question

    Quote Originally Posted by ondersma80 View Post
    If you use a modern OS like Windows 10 installed in UEFI mode you also have the option built right in. Just hold SHIFT down when clicking restart in the start menu. It will give you the option to boot into UEFI under the troubleshooting menu.
    Hello everyone again, been a while since I have been on as I have been in Hospital etc.

    Anyways, on the same subject of this thread and the answer that ondersma80 gave me, those instructions did work fine before like I mentioned but now I cant see the option to boot into bios/UEFI when I restart using the method that did work.

    Holding shift when clicking restart still takes me to some options but I cant see any for booting into bios/uefi, I was able to before obviously but something seems as if its changed now for some reason, I dont know what though, maybe a windows update or something ? I dont know.

    Someone else was using the pc while I was in the hospital so its possible that windows done updates I guess, not sure though.

    Anyway, question is, can I still boot into bios using this method on windows 10, if so can someone tell me how I do it please ?

    Thanks.
    Last edited by the wee man; 04-30-2016 at 07:46 PM.

  10. #10
    ROG Guru: White Belt Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    102

    Quote Originally Posted by the wee man View Post
    Hello everyone again, been a while since I have been on as I have been in Hospital etc.

    Anyways, on the same subject of this thread and the answer that ondersma80 gave me, those instructions did work fine before like I mentioned but now I cant see the option to boot into bios/UEFI when I restart using the method that did work.

    Holding shift when clicking restart still takes me to some options but I cant see any for booting into bios/uefi, I was able to before obviously but something seems as if its changed now for some reason, I dont know what though, maybe a windows update or something ? I dont know.

    Someone else was using the pc while I was in the hospital so its possible that windows done updates I guess, not sure though.

    Anyway, question is, can I still boot into bios using this method on windows 10, if so can someone tell me how I do it please ?

    Thanks.
    Does anyone still actually use this forum much anymore ?

    I have noticed lots and lots of people posting messages up asking that same question.

    Is this forum linked officially in any way to Asus ?? If so then they sure have extremely poor support, dont get me wrong though, the people that have helped me in the forum with other things so far have been great but its just very strange that the forum seems deserted most of the time, hmmm

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •