Page 1 of 13 1 2 3 11 ... LastLast
Results 1 to 10 of 125
  1. #1
    ROG Enthusiast Array Stukow PC Specs
    Stukow PC Specs
    MotherboardASUS MAXIMUS VIII HERO @ 3504BIOS
    ProcessorINTEL i5 6600K @ DEFAULT
    Memory (part number)KINGSTON HYPERX FURY 16GB DDR4 2666MHZ KIT
    Graphics Card #1SAPPHIRE R9 290 VAPORX TRIXX
    Sound CardASUS ESSENCE STX
    MonitorEIZO FORIS FS 2434 + SAMSUNG XL2370HD
    Storage #1SAMSUNG SSD 850 EVO
    Storage #2SAMSUNG SSD 840
    CPU CoolerTHERMALRIGHT MACHO REV B
    CaseFRACTAL DEFINE R5 BLACK WINDOW
    Power SupplyCORSAIR RM650x
    Keyboard LOGITECH G810 ORION SPECTRUM
    Mouse ASUS GLADIUS ROG + CORSAIR HARPOON RGB
    Headset ASUS STRIX 2.0
    Mouse Pad STEELSERIES QCK
    OS WINDOWS 7 64BIT
    Network RouterSAMSUNG HORIZON BOX
    Accessory #1 XBOX 360 CONTROLLER

    Join Date
    Dec 2015
    Reputation
    10
    Posts
    35

    [solution] windows doesnt shutdown on maximus boards

    after i got my Maximus Hero 8 Board i had 2-3 stressful weeks because Windows wouldnt shutdown fully and properly the shutdown page with the shutdown message stays until i get a bsod after about 10mins the board is still alive fans rotate lights are up the graphic card is still alive!

    so i searched and did much things to solve this problem changed settings in the bios changed ram banks and position plugged in and out usb devices deinstalled programs and many things to find a solution but 99% of the advices also found in here didnt help near to giving up making some last trys i found the solution so here it is.

    Some of the Autostart services from Intel probably installed with the drivers from the Asus Mainboard Site cause the problem so we need to deactivate them.


    Press the Windows button now in the search bar type msconfig on the window popping up go to servicesand search for the Intel services now deactivate them by unclick the checkmark that is it now your Board should shutdown fully and properly!



  2. #2
    ROG Enthusiast Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    46

    I have a feeling there isn't a single simple answer to this issue. I was experiencing this yesterday evening after I had finished troubleshooting my BIOS flashback procedure. I tend to not do shutdowns as a matter of habit because historically my PC's have been so slow to start up. My research indicated that it was probably some background service preventing Windows from shutting down. But I tried to recall the most recent applications I had installed that changed the environment of my system. AI Suite was the only thing I had recently installed and I have read a lot of talk on the forums about various problems AI Suite causes.

    I uninstalled all of AI Suite and the issue is resolved. I have no idea which element of AI Suite was the culprit in my case. But I am not motivated right now to install it one component at a time to see which application was causing the issue for me.

  3. #3
    ROG Enthusiast Array Stukow PC Specs
    Stukow PC Specs
    MotherboardASUS MAXIMUS VIII HERO @ 3504BIOS
    ProcessorINTEL i5 6600K @ DEFAULT
    Memory (part number)KINGSTON HYPERX FURY 16GB DDR4 2666MHZ KIT
    Graphics Card #1SAPPHIRE R9 290 VAPORX TRIXX
    Sound CardASUS ESSENCE STX
    MonitorEIZO FORIS FS 2434 + SAMSUNG XL2370HD
    Storage #1SAMSUNG SSD 850 EVO
    Storage #2SAMSUNG SSD 840
    CPU CoolerTHERMALRIGHT MACHO REV B
    CaseFRACTAL DEFINE R5 BLACK WINDOW
    Power SupplyCORSAIR RM650x
    Keyboard LOGITECH G810 ORION SPECTRUM
    Mouse ASUS GLADIUS ROG + CORSAIR HARPOON RGB
    Headset ASUS STRIX 2.0
    Mouse Pad STEELSERIES QCK
    OS WINDOWS 7 64BIT
    Network RouterSAMSUNG HORIZON BOX
    Accessory #1 XBOX 360 CONTROLLER

    Join Date
    Dec 2015
    Reputation
    10
    Posts
    35

    Quote Originally Posted by Barbara917 View Post
    I have a feeling there isn't a single simple answer to this issue. I was experiencing this yesterday evening after I had finished troubleshooting my BIOS flashback procedure. I tend to not do shutdowns as a matter of habit because historically my PC's have been so slow to start up. My research indicated that it was probably some background service preventing Windows from shutting down. But I tried to recall the most recent applications I had installed that changed the environment of my system. AI Suite was the only thing I had recently installed and I have read a lot of talk on the forums about various problems AI Suite causes.

    I uninstalled all of AI Suite and the issue is resolved. I have no idea which element of AI Suite was the culprit in my case. But I am not motivated right now to install it one component at a time to see which application was causing the issue for me.

    i dont think its caused by AI Suite or other Programs from Asus some of them which i need i didnt deactivate even. actually i dont need the AI Suite so i didnt install and not because of the reason to solve the shutdown problem

    but im 100% sure the shutdown problem is caused by the Intel Services because i tested it now for more then 3 weeks and the problem with no shutdown is reproduceable after activate them Intel Services again!


    but the easiest way if you still have problems you check if the Intel Services are active and deactivate them all and then check by your own if its solved or not
    Last edited by Stukow; 12-25-2015 at 08:12 PM.

  4. #4
    ROG Enthusiast Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    46

    My problem has gone away for now. Maybe it wasn't the same as yours. What I was experiencing is that the screen would go black as if Windows had shutdown, however all my fans continued to run and the motherboard did not power off.

  5. #5
    ROG Guru: Orange Belt Array brkkab123 PC Specs
    brkkab123 PC Specs
    MotherboardAsus Maximus VIII Hero
    ProcessorIntel Core i5 6600K
    Memory (part number)G.Skill Ripjaws V DDR4 3200 32GBs
    Graphics Card #1Sapphire NITRO+ RX 480 OC 8GB
    Sound CardOnboard sound
    MonitorLG 25UM58-P
    Storage #1Samsung 850 EVO 1.0TB m.2
    Storage #2Samsung 850 EVO 1.0TB SATA & W.D. Black 2.0TB
    CPU CoolerEK Water Blocks EK-XLC Predator 240 1.1 w/push/pull add-on fans kit
    CaseNZXT Phantom 820
    Power SupplyEVGA SuperNOVA 1000 G2
    Keyboard Logitech G213 Prodigy
    Mouse Logitech G403 Prodigy
    Headset/Speakers Logitech X530 5.1
    OS Windows 10 Pro x64
    Network RouterNetgear WNDR 3700
    Accessory #1 Logitech c615 HD Webcam
    Accessory #2 Seagate Backup Desk 3.0TB
    Accessory #3 Logitech U920 Driving Force Racing Wheel/Logitech Driving Force Shifter/GT Omega Wheel Stand

    Join Date
    Feb 2013
    Reputation
    10
    Posts
    307

    This is a issue that's been around since Windows 8. You need to click on Restart and then at the login screen click on the power icon at the lower right and click on shutdown.

  6. #6
    ROG Enthusiast Array Stukow PC Specs
    Stukow PC Specs
    MotherboardASUS MAXIMUS VIII HERO @ 3504BIOS
    ProcessorINTEL i5 6600K @ DEFAULT
    Memory (part number)KINGSTON HYPERX FURY 16GB DDR4 2666MHZ KIT
    Graphics Card #1SAPPHIRE R9 290 VAPORX TRIXX
    Sound CardASUS ESSENCE STX
    MonitorEIZO FORIS FS 2434 + SAMSUNG XL2370HD
    Storage #1SAMSUNG SSD 850 EVO
    Storage #2SAMSUNG SSD 840
    CPU CoolerTHERMALRIGHT MACHO REV B
    CaseFRACTAL DEFINE R5 BLACK WINDOW
    Power SupplyCORSAIR RM650x
    Keyboard LOGITECH G810 ORION SPECTRUM
    Mouse ASUS GLADIUS ROG + CORSAIR HARPOON RGB
    Headset ASUS STRIX 2.0
    Mouse Pad STEELSERIES QCK
    OS WINDOWS 7 64BIT
    Network RouterSAMSUNG HORIZON BOX
    Accessory #1 XBOX 360 CONTROLLER

    Join Date
    Dec 2015
    Reputation
    10
    Posts
    35

    Quote Originally Posted by brkkab123 View Post
    This is a issue that's been around since Windows 8. You need to click on Restart and then at the login screen click on the power icon at the lower right and click on shutdown.

    i dont use windows 8 but that sounds more like a operation issue which the user can avoid

    usually every user should know and the most will know it how to properly shutdown the pc but thats not the problem because even if you know it the pc still will not shutdown because of this Software/Driver conflicts.

  7. #7
    ROG Enthusiast Array Stukow PC Specs
    Stukow PC Specs
    MotherboardASUS MAXIMUS VIII HERO @ 3504BIOS
    ProcessorINTEL i5 6600K @ DEFAULT
    Memory (part number)KINGSTON HYPERX FURY 16GB DDR4 2666MHZ KIT
    Graphics Card #1SAPPHIRE R9 290 VAPORX TRIXX
    Sound CardASUS ESSENCE STX
    MonitorEIZO FORIS FS 2434 + SAMSUNG XL2370HD
    Storage #1SAMSUNG SSD 850 EVO
    Storage #2SAMSUNG SSD 840
    CPU CoolerTHERMALRIGHT MACHO REV B
    CaseFRACTAL DEFINE R5 BLACK WINDOW
    Power SupplyCORSAIR RM650x
    Keyboard LOGITECH G810 ORION SPECTRUM
    Mouse ASUS GLADIUS ROG + CORSAIR HARPOON RGB
    Headset ASUS STRIX 2.0
    Mouse Pad STEELSERIES QCK
    OS WINDOWS 7 64BIT
    Network RouterSAMSUNG HORIZON BOX
    Accessory #1 XBOX 360 CONTROLLER

    Join Date
    Dec 2015
    Reputation
    10
    Posts
    35

    Quote Originally Posted by Barbara917 View Post
    My problem has gone away for now. Maybe it wasn't the same as yours. What I was experiencing is that the screen would go black as if Windows had shutdown, however all my fans continued to run and the motherboard did not power off.
    my problem was kinda the same like yours (Fans Run Motherboard doesnt power off Graphic Card still on Power Led Lights)

    unless then that the screen doesnt go black but you see the windows screen with the text "shutdown" for about 10 mins then comes a Bluescreen of Death

    you now have the oportunity to install Asus Ai Suite and deactivate the Intel Services to check the system behavior

    on the other side there is another possibilty that while the Installation Progress Asus Ai Suite installs these Intel Services then we have the answer if Ai Suite causes the problem

    maybe i try to install the Suite these days and check on my own!
    Last edited by Stukow; 12-26-2015 at 12:07 AM.

  8. #8
    ROG Enthusiast Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    46

    I just did a shutdown to verify that my system is working correctly. It is.

    This is the status of my Intel Services in my system.



    If I were you I might trying turning those services back on one at a time so that you can narrow down which one might be causing the problem unless your are convinced that they are all to blame. But if you shut them all down at the same time how do you know which one it is?

  9. #9
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Image has been uploaded to the ROG server in case anyone have problems viewing it.
    Click image for larger version. 

Name:	49ib4uty.jpg 
Views:	84 
Size:	256.1 KB 
ID:	54370

    Back on topic. I don't seem to have any of those services.

  10. #10
    ROG Enthusiast Array Stukow PC Specs
    Stukow PC Specs
    MotherboardASUS MAXIMUS VIII HERO @ 3504BIOS
    ProcessorINTEL i5 6600K @ DEFAULT
    Memory (part number)KINGSTON HYPERX FURY 16GB DDR4 2666MHZ KIT
    Graphics Card #1SAPPHIRE R9 290 VAPORX TRIXX
    Sound CardASUS ESSENCE STX
    MonitorEIZO FORIS FS 2434 + SAMSUNG XL2370HD
    Storage #1SAMSUNG SSD 850 EVO
    Storage #2SAMSUNG SSD 840
    CPU CoolerTHERMALRIGHT MACHO REV B
    CaseFRACTAL DEFINE R5 BLACK WINDOW
    Power SupplyCORSAIR RM650x
    Keyboard LOGITECH G810 ORION SPECTRUM
    Mouse ASUS GLADIUS ROG + CORSAIR HARPOON RGB
    Headset ASUS STRIX 2.0
    Mouse Pad STEELSERIES QCK
    OS WINDOWS 7 64BIT
    Network RouterSAMSUNG HORIZON BOX
    Accessory #1 XBOX 360 CONTROLLER

    Join Date
    Dec 2015
    Reputation
    10
    Posts
    35

    Quote Originally Posted by Barbara917 View Post
    I just did a shutdown to verify that my system is working correctly. It is.

    This is the status of my Intel Services in my system.



    If I were you I might trying turning those services back on one at a time so that you can narrow down which one might be causing the problem unless your are convinced that they are all to blame. But if you shut them all down at the same time how do you know which one it is?
    i did try to do it one by one but it looked like they are all causing the problem but hey it has been 2-3 weeks for me these Services are not active an i didnt have any problems in Windows or Gaming or System Errors so on... You have even more Intel Services then me

    i dont see the Intel (R) Technology Access Soft and Intel (R) Technology Access Serv in your list ?


    On Summary like i understood from your Postings since you deinstalled Asus Ai Suite you dont have problems with shutdown even with this Services activated is this right?

    If so you have the oportunity to install Asus Ai Suite again try to reproduce the shutdown problem if it occurs deactivate at least the Services you saw the Picture i posted and check for the system behaviour after this


    And Please do some series of shutdowns too because what i noticed is that the system sometimes shutdown regular and after some other tries not!
    Last edited by Stukow; 12-26-2015 at 10:56 AM.

Page 1 of 13 1 2 3 11 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •