Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 37
  1. #21
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    183
    Posts
    8,306

    Here goes an update...

    I have been redoing my OC in BIOS starting from default settings... well, spent a lot of time at default settings...
    Luxmark.exe was crashing with the nvlddmkm event all the time...
    Just could not commprehend - RB benchmark is passing, 3DMark FireStrike is passing at every level, even the new Superposition has passed with no issues... then RB stresstest is crashing again...
    Start thinking that this can not be a hardware error... something is messing up RB - so started to kill applications running in the background...

    And I have found something: STUPID GPU TWEAK II!!! Two Asus (related) softwares don't play nice with each other on an Asus board...

    Well, before I noticed the RB stress-crashing problem, I have set GPU Tweak II to start with the OS, minimized to be available if needed... I've had a custom fan curve setup, more aggressive than its default - and it was doing it job as shown with other benchmarks...

    If I set GPU Tweak II to open only when I click on it, set the max fan speed (tried only this), then close it - the fans will keep the setting, and RB stresstest will go on for at least one hour (the max I had time to try) without problems!

    Edit: I never used OSD on this system...
    Last edited by Zka17; 04-17-2017 at 06:52 PM.

  2. #22
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    10

    You have a very good config,
    I'm never tried stress test without MSI Afterburner, I also use it for the speed of the fan,
    And for overclock I use a script that works with Nvidia Inspector,
    As soon as I can I would do a test without msi and I would post the result.

  3. #23
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    183
    Posts
    8,306

    Use the MSI Afterburner to speed up the fans (I am doing 100% fan speed when benchmarking), then close it - make sure that it is not in the System Tray...

  4. #24
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    10

    I removed "MSI Afterburner" from auto startup,
    I set the fan speed to max with nvidia inspector,
    I did a stress test of 2 hours, no problem appeared from the beginning to the end,
    Thank you for the information,
    Now we need another software for the adjustment of the fan...

    https://www.dropbox.com/s/ivi2ntxa9pq080r/2HRB.jpg

  5. #25
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    183
    Posts
    8,306

    Nah, you can still use the MSI Afterburner if you like it - do your setting, hit apply, then quit... it will hold the settings...
    Again, just make sure that you un-check the thing in its preferences about keeping it in the System Tray, and for that matter, also un-check the start with OS thing...
    That way it's there when you need it, but won't interfere with RB...

  6. #26
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    10

    I tried but whenever I leave "MSI", the fan speed decreases

  7. #27
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    183
    Posts
    8,306

    Oh, I see... then maybe try GPU Tweak...

  8. #28
    Super Moderator - Coderat Array Nodens PC Specs
    Nodens PC Specs
    Laptop (Model)ASUS GL702VW-GC004T
    MotherboardRampage V Extreme Edition 10
    ProcessorIntel 3930K C2
    Memory (part number)CMZ16GX3M4X2133C11
    Graphics Card #1ASUS STRIX-GTX970-DC2OC-4GD5
    MonitorASUS VG278H
    Storage #13x OCZ Vertex 3 240 (RAID5 - LSI 9361-8i)
    Storage #23x WD2003FYYS (RAID5 - LSI 9361-8i)
    CPU CoolerCorsair H100i + 4x Noctua NF-P12
    CaseCoolermaster HAF-X
    Power SupplySeasonic X-1250
    Keyboard Razer Anansi
    Mouse Logitech G502
    OS Windows 10 Pro x64
    Network RouterLinksys E4200v2 (running TomatoUSB/Toastman firmware)
    Nodens's Avatar
    Join Date
    Mar 2012
    Reputation
    266
    Posts
    4,388

    Zka17 can you try and test if this also happens with GPU Tweak monitoring disabled?
    RAMPAGE Windows 8/7 UEFI Installation Guide - Patched OROM for TRIM in RAID - Patched UEFI GOP Updater Tool - ASUS OEM License Restorer
    There are 10 types of people in the world. Those who understand binary and those who don't!

    RealBench Developer.

  9. #29
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    183
    Posts
    8,306

    That will take a while... I took apart my TestBench and my new system isn't ready yet. Will do as soon as possible!

  10. #30
    Super Moderator - Coderat Array Nodens PC Specs
    Nodens PC Specs
    Laptop (Model)ASUS GL702VW-GC004T
    MotherboardRampage V Extreme Edition 10
    ProcessorIntel 3930K C2
    Memory (part number)CMZ16GX3M4X2133C11
    Graphics Card #1ASUS STRIX-GTX970-DC2OC-4GD5
    MonitorASUS VG278H
    Storage #13x OCZ Vertex 3 240 (RAID5 - LSI 9361-8i)
    Storage #23x WD2003FYYS (RAID5 - LSI 9361-8i)
    CPU CoolerCorsair H100i + 4x Noctua NF-P12
    CaseCoolermaster HAF-X
    Power SupplySeasonic X-1250
    Keyboard Razer Anansi
    Mouse Logitech G502
    OS Windows 10 Pro x64
    Network RouterLinksys E4200v2 (running TomatoUSB/Toastman firmware)
    Nodens's Avatar
    Join Date
    Mar 2012
    Reputation
    266
    Posts
    4,388

    Roger that
    RAMPAGE Windows 8/7 UEFI Installation Guide - Patched OROM for TRIM in RAID - Patched UEFI GOP Updater Tool - ASUS OEM License Restorer
    There are 10 types of people in the world. Those who understand binary and those who don't!

    RealBench Developer.

Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •