Results 1 to 8 of 8
  1. #1
    New ROGer Array CJoshuaV's Avatar
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    4

    Question Maximus VII Hero - New BIOS - Boots Every Other Time

    I updated to the latest BIOS on my Maximus VII Hero, and now it only successfully boots every other time.

    Here's what happens:

    Power On

    Keyboard lights never light up

    Q-Code reads 98

    Nothing happens

    Power Down and Back on (or press Reset)

    Everything boots up as normal.

    I've tried tweaking the USB settings between Auto and Enabled, and tried moving the keyboard to a USB 3.0 port (currently it's on one of the back 2.0 ports), but no success.

    Happens like clockwork every other reboot.

    Your help is much appreciated.
    Last edited by CJoshuaV; 01-05-2016 at 12:50 AM.

  2. #2
    ROG Member Array LuckyDuckemz PC Specs
    LuckyDuckemz PC Specs
    MotherboardAsus Maximus VII Hero
    ProcessorIntel Core i7-4790K Processor- BX80646I74790K
    Memory (part number)G.Skill TridentX F3-2400C10D-16GTX
    Graphics Card #1Asus R9290X-DC2OC-4GD5
    Storage #1SanDisk SDSSDXP480G
    Storage #2Samsung SSD 850 EVO 250GB
    CPU CoolerCorsair H100i CW-9060009-WW
    CaseCooler Master Trooper (Rev. 2)
    Power SupplyXFX P1-850B-BEFX 850W
    OS Windows 10 x64 Education Edition

    Join Date
    Sep 2014
    Reputation
    10
    Posts
    7

    Did you flash the current BIOS using EZ-Flash utility located in the BIOS?
    I've read that it is the preferred method, as opposed to the software utility that you can run from AI Suite.

  3. #3
    ROG Guru: Orange Belt Array Puffnstuff's Avatar
    Join Date
    Dec 2014
    Reputation
    21
    Posts
    451

    Regardless of which method you used to flash if it completed the procedure correctly your system should boot normally. Have you tried resetting your bios?
    Asus ROG Crosshair VIII Hero Wi-Fi Gigabyte X570 Aorus Master, AMD 3900X, EVGA 360 aio, 32gb G.Skill Trident Z Neo, Samsung 970 Pro NVME 512gb, WD Black NVME 1 TB, Crucial MX500 2tb, Zotac GTX 1080 AMP!, EVGA Nu Audio, CM HAF 932

  4. #4
    ROG Guru: Brown Belt Array NemesisChild PC Specs
    NemesisChild PC Specs
    MotherboardASUS Maximus X Hero (WI-FI AC)
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3600C16D-16GTZR
    Graphics Card #1Nvidia GTX 1070 Ti FE
    Graphics Card #2Nvidia GTX 1070 Ti FE
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung 970 PRO 512GB NVMe M.2
    Storage #2WD Black 2TB 7200 RPM 64MB Cache
    CPU CoolerNZXT Kraken X42
    CaseCooler Master HAF 932 Advanced
    Power SupplyEVGA SuperNova 1200 P2
    Keyboard Logitech G910 Orion Spark
    Mouse Logitech G703 Wireless
    Headset Logitech G Pro
    Mouse Pad SteelSeries
    OS Windows 10 Home x64 (UEFI)
    Network RouterLinksys WRT1900AC
    NemesisChild's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    1,788

    Please list your system components, including the make, model, and age of your PSU.
    Intel i7 8700K@ 5.2GHz (Delidded)
    ASUS Maximus X Hero (Bios 1801)
    NZXT Kraken X42
    G.Skill TridentZ@ 4000MHz CL16 2x8GB
    SLI: 2x Nvidia GTX 1070 Ti FE@ 2025/2025MHz
    OS: Samsung 970 PRO 512GB NVMe M.2
    Storage: Samsung 960 EVO 500GB NVMe M.2
    Storage: 2x Samsung 850 EVO 500GB
    Storage: WD Black 7200 RPM 64MB Cache 2TB
    EVGA SuperNova 1200 P2
    Cooler Master HAF 932 Advanced

  5. #5
    New ROGer Array CJoshuaV's Avatar
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    4

    Thanks for the follow-up.

    Case: NZXT H440
    PSU: Corsair Professional Series AX860 (Platinum) (1 year old)
    MB: Asus Maximus VII Hero
    CPU: Intel i7-4790K Haswell
    RAM: 4x Crucial Ballistix Tactical LP 8GB DDR3-1600
    GPU: eVGA GeForce GTX 980 Classified w/ ACX 2.0 Cooler 6GB GDDR5
    Cooler: CoolerMaster Hyper 212 EVO R2
    OS Drive: m.2 Plextor 256GB

    The flashing of the BIOS happened successfully. I have no trouble accessing it. The issue seems to be sending power to/activating the USB ports.

  6. #6
    ROG Guru: Orange Belt Array Puffnstuff's Avatar
    Join Date
    Dec 2014
    Reputation
    21
    Posts
    451

    On the bios advanced tab under USB settings, what do yo have ehci and xhci set to?
    Last edited by Puffnstuff; 01-04-2016 at 11:41 PM.
    Asus ROG Crosshair VIII Hero Wi-Fi Gigabyte X570 Aorus Master, AMD 3900X, EVGA 360 aio, 32gb G.Skill Trident Z Neo, Samsung 970 Pro NVME 512gb, WD Black NVME 1 TB, Crucial MX500 2tb, Zotac GTX 1080 AMP!, EVGA Nu Audio, CM HAF 932

  7. #7
    New ROGer Array CJoshuaV's Avatar
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Puffnstuff View Post
    On the bios advanced tab under USB settings, what do yo have ehci and xhci set to?
    XHCI is Smart Auto

    EHCI is Disabled

  8. #8
    ROG Guru: Brown Belt Array NemesisChild PC Specs
    NemesisChild PC Specs
    MotherboardASUS Maximus X Hero (WI-FI AC)
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3600C16D-16GTZR
    Graphics Card #1Nvidia GTX 1070 Ti FE
    Graphics Card #2Nvidia GTX 1070 Ti FE
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung 970 PRO 512GB NVMe M.2
    Storage #2WD Black 2TB 7200 RPM 64MB Cache
    CPU CoolerNZXT Kraken X42
    CaseCooler Master HAF 932 Advanced
    Power SupplyEVGA SuperNova 1200 P2
    Keyboard Logitech G910 Orion Spark
    Mouse Logitech G703 Wireless
    Headset Logitech G Pro
    Mouse Pad SteelSeries
    OS Windows 10 Home x64 (UEFI)
    Network RouterLinksys WRT1900AC
    NemesisChild's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    1,788

    Have you tried returning the bios settings to default and/or clear the CMOS?
    Intel i7 8700K@ 5.2GHz (Delidded)
    ASUS Maximus X Hero (Bios 1801)
    NZXT Kraken X42
    G.Skill TridentZ@ 4000MHz CL16 2x8GB
    SLI: 2x Nvidia GTX 1070 Ti FE@ 2025/2025MHz
    OS: Samsung 970 PRO 512GB NVMe M.2
    Storage: Samsung 960 EVO 500GB NVMe M.2
    Storage: 2x Samsung 850 EVO 500GB
    Storage: WD Black 7200 RPM 64MB Cache 2TB
    EVGA SuperNova 1200 P2
    Cooler Master HAF 932 Advanced

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •