Results 1 to 4 of 4
  1. #1
    ROG Enthusiast Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    42

    Exclamation Extreme - USB Mic not working in Voice Attack

    I have a Maximus VIII Extreme and have a USB microphone which works fine in most programs, and even in Windows. But a program called VoiceAttack (which uses the 'Default Audio Device') does not register my voice.

    VoiceAttack is a free to try program, that sends keystrokes to games. It uses the default microphone device and speech engine, then sends a keystroke to an app. I have used it on Windows 7 on my old rig, before I upgraded to Windows 10, and a new Maximus VIII Extreme mb with the SupremeFX and Realtek audio devices.

    My mic works fine in MS Speech Recognition, in the Control Panel, and everywhere in Windows. It works fine in Teamspeak. I have no problems with it except with this one app. This app simply does not hear me. So, after trying everything in the book, I have come to the conclusion that VoiceAttack must be using a different device, than the Default Device. I have been in touch with the developer, who has been a great help. Unfortunately, his app does not tell you what device it uses. He said that it just uses the Windows Default Device. And I believe him, because that's all I had to do before.

    I think there may be a bug in the hardware drivers? I have downloaded the latest versions just two days ago.. Nobody else with Windows 10 has reported a problem like this that they have not been able to fix for Voice Attack.

    So, I was hoping that someone, with a Maximus VIII mb could give this a try. It's a simple install the 21 day free trial, and just speek. If it hears you it should give you some feedback in the main page of what it heard/what command you spoke. And a volume bar that jumps across the bottom.

    Thanks for any help.

    http://www.voiceattack.com/

    Here's a Simple Example of VoiceAttack:

    Last edited by Snacko; 01-04-2016 at 09:20 PM.

  2. #2
    ROG Enthusiast Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    42

    The problem was SONIC STUDIO 2!!!

    Closed SS2 and VoiceAttack now can hear my voice.
    I can even re-start SS2 and VoiceAttack still is working!

    So, for some reason, Sonic Studio 2 was stopping VoiceAttack from using the Default Audio Device.

  3. #3
    ROG Member Array lexo1000's Avatar
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    12

    And Sonic Studio 3 has the same bug pff

  4. #4
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    294
    Posts
    7,377

    Since it's software related please continue on this thread in Software section:
    https://rog.asus.com/forum/showthrea...ttack-No-Worky
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •