Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Dec 2015

    How do I get headphones with mic working?

    I have a pair of headphones with a mic that's part of the headphones (Like apple earbuds) And I'm having troubles getting the headphones to register as a headset so I can listen to the audio and talk into the mic at the same time. Could I get some help on this please?

  2. #2
    ROG Guru: Black Belt Array Korth PC Specs
    Korth PC Specs
    MotherboardASUS X99 R5E (BIOS2101/1902)
    ProcessorHaswell-EP E5-1680-3 SR20H/R2 (4.4GHz)
    Memory (part number)Vengeance LPX 4x8GB SS DDR4-3000 (CMK32GX4M4C3000C15)
    Graphics Card #1NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Graphics Card #2NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Sound CardJDS Labs O2+ODAC (RevB), USB2 UAC1
    MonitorASUS PG278Q
    Storage #1Samsung 850 PRO 512GB SSDs, 4xSATA3 RAID0
    Storage #2Comay BladeDrive E28 3200GB SSD, 8xPCIe2
    CPU CoolerRaijintek NEMESIS/TISIS, AS5, 2xNH-A14
    CaseObsidian 750D (original), 6xNH-A14
    Power SupplyZalman/FSP ZM1250 Platinum
    Headset Pilot P51 PTT *modded*
    OS Arch, Gentoo, Win7x64, Win10x64
    Network RouterActiontec T3200M VDSL2 Gateway
    Accessory #1 TP-Link AC1900 Archer T9E, 1xPCIe
    Accessory #2 ASUS/Infineon SLB9635 TPM (TT1.2/FW3.19)
    Accessory #3 ASUS OC Panel I (FW0501)
    Korth's Avatar
    Join Date
    Mar 2015

    If your headset connects through audio jacks - the mono/stereo (green) and mic (red) jacks need to both be plugged in.
    If your headset connects through USB or Bluetooth- you need to have the correct drivers for your particular device installed. Alternately, you could try plugging them into a different USB port before booting the machine.

    (Always prefer the rear I/O ports on the motherboard instead of any ports built into your PC chassis/accessories when troubleshooting).

    If you're using motherboard-integrated audio you may need to enable it with a BIOS setting.
    If you're using an audio card, you may need to enable the PCIe/PCI slot with a BIOS setting.
    You may need to install a driver for your audio device, if your operating system hasn't done so automatically.

    Have you checked through all your control panel (and Realtek Audio) settings? Your system might be configured with "speakers" instead of "headphones/headset/microphone" as your primary audio device, or your microphone might be entirely disabled/muted by default.
    Last edited by Korth; 01-06-2016 at 05:01 AM.

  3. #3
    ROG Enthusiast Array
    Join Date
    Dec 2014

    Once plugged in, right click the speaker icon in the bottom right corner of your screen. This will bring up a menu.
    Click Playback Devices
    This will bring up a list of all audio devices, some my conflict, you can right click and enable, disable, make primary etc (i usually make my headphones primary, then when they unplug windows auto selects your speakers or monitors.
    Same under the 'Recording' tab

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts