Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 31
  1. #21
    ROG Member Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    24

    Formula VIII fans spinning on shutdown

    Feedback from Asus and Corsair on this issue.
    See there reply below.

    ----------

    Dear mr. Piot,

    Thank you for your email.

    Corsair PSU's are known for these kind of problems as they have specific power functions.
    And example of this can be found on the following website.

    http://www.corsair.com/en-us/blog/20...power-supplies

    If possible I would like to ask you to test this with a different PSU.

    I hope to have informed you enough.
    Ik hoop u hierbij voldoende te hebben geinformeerd.

    Kind regards,
    Vriendelijke groet,

    Asus TSD.
    Pierre Kotlarski

    --------------

    feedback Corsair

    Description: The motherboard does not do a complete shutdown.Fans keep spinning. according to Asus TSD the problem is the Corsiar PSU
    AX760? What is your opinion? mail from Asus included.

    Gemaakt door: Arturo TS (7/5/2016 12:41 PM)
    This would actually be a feature of the motherboard, not sure why they told you this.

    Please look into your power options.

  2. #22
    ROG Member Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    24

    Quote Originally Posted by davidpiot1974 View Post
    can't do a full spec (speccy) i am at the office.
    But my list shoul give you a good idea what is in my case)
    pretty standard.

    i am suspection the BIOS 1701 to be the trouble maker.

    my specs in attachment

  3. #23
    New ROGer Array
    Join Date
    Jun 2016
    Reputation
    10
    Posts
    1

    Possible solution.

    Quote Originally Posted by davidpiot1974 View Post
    Asus formula VIII with bios update 1701
    CPU 6700k I7
    Kingston ddr4 Fury 16 Gig
    Creative ZXR
    Corsair PSU AX760
    Noctua fans
    GTX 670 NVIDIA (latest drivers)
    Windows 10 (clean install) 30/06/2016 + vendor specific drivers

    I am suspection the Bios 1701 of being the culprit.
    I did an upgrade from 1504 out of the box to 1701.

    I had the impression that my trouble started after the upgrade to 1701.

    Beside that the PC is working normal and stable, no problems.

    only on system shutdown the fans keep spinning. I have to turn it using the power switch on the PSU.

    I already tried switching things on and off and back on again in the BIOS based on peoples opinions.


    Thinking about going back to BIOS 1504 and see what that does.

    any ideas are more the welcome.
    Well i think i might have the solution.
    First of all my rig:
    CPU i7 6700k light overclock with aisuite
    MB Asus maximus viii formula
    RAM 2x 8GB kingston fury 2666 MHz not overclocked
    GPU AMD RADEON FURYX
    PSU Thermaltake SMART 850W
    OS Windows 10 64bit pro on kingston ssd v300
    Storage 1x 1TB WD green 7200 rpm
    1x 1TB Samsung 7200 rpm 1 x 500GB samsung 850 evo ssd

    The first Mobo i orderd was the same but with 4x 4GB kingston presator ram
    and upon setting everything up the mobo wouldnt post with all 4 ram modules
    Inside. So i did imidiately rma and this time i ordered the kingston fury. Acording
    to the manual this ram is approved by asus but it will function in the a1 and b1 slots
    In a2 and b2 wont function. I installed everything and booted into windows without
    any problems until i shutdown the pc and saw it wont shutdown completely. So i tried
    everything in bios setup flushed the bios etc. to no avail. So finally i called asus tech
    support and the guy suggested that i should remove the cmos battery and put it in the
    opposite direction for about 15min. Afterwards i should put the battery in orderly fashion
    and upon boot i should load default settings in bios. I did that and finally the pc would
    shutdown completely. But when i tried to enable xmp mode i got the same problem.
    So windows will shutdown completely with default settings on. I think that Asus did
    **** up with this mobo. Oh and also in windows under power options, advanced power
    options you have to turn windows fast startup off. I hope that this will help you as it helped me.
    Don't worry it is not the other components but it is the bios in combination with the intel
    Engine management service. So i do hope asus will work on a better bios. Just remember
    before you flash new bios clear the cmos by removing the battery. I know that it is a crappy
    work since u have to remove the armor but clear the cmos this way not with the button on
    the backside of the mobo.

  4. #24
    ROG Member Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    24

    Asus Formula VIII Shutdown issue: Windows 10

    Hi guys,

    I have found the solution. My PC is back to normal.

    The problem was the ownership of the drive after a clean install of windows 10. apparently this was preventing the PC (motherboard) from shutting down.
    For the people who remember: owenership is held by account S-02-05-54545454

    I ran auslogics registry defrag and it corrected my registry hive (step 9 and 10).


    Works like a charm now.

  5. #25
    ROG Member Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    24

    Asus Formula VIII Shutdown issue: Windows 10

    Not good, the problem is back.
    It went well for a few times, but the issue is back.

    I wonder if this is Windows 10 related.
    When i right Click on the Windows start button and click on sign out and then shutdown (from the logon screen) the pc does a perfect shutdown 10/10.

    So if there are other people with the same problem.

    Start --> shut down or sign out --> sign out --> and then shut down.

    This works for me, and it's better then switching the PSU off.

  6. #26
    ROG Enthusiast Array seph13 PC Specs
    seph13 PC Specs
    MotherboardAsus Z170 Premium
    ProcessorIntel Core I7-6700k @ 4.7 GHZ
    Memory (part number)Corsair Dominator Platinum 16GB DDR4-CMD16GX4M2A2666C15
    Graphics Card #1EVGA Nvidia GeForce GTX 780
    MonitorAsus VH236H
    Storage #1Samsung 950 Pro 512 GB
    Storage #2Samsung 840 EVO 256 GB
    CPU CoolerCorsair H90
    CaseCorsair 760T
    Power SupplyCorsair HX-750
    Keyboard Corsair K70-RGB Cherry MX-Blue
    Mouse Corsair MX-65 RGB
    Headset/Speakers Audioengine A2+
    OS Windows 10 Education 64 bit
    Network RouterAsus AC-68U

    Join Date
    Jul 2013
    Reputation
    10
    Posts
    39

    Quote Originally Posted by davidpiot1974 View Post
    Not good, the problem is back.
    It went well for a few times, but the issue is back.

    I wonder if this is Windows 10 related.
    When i right Click on the Windows start button and click on sign out and then shutdown (from the logon screen) the pc does a perfect shutdown 10/10.

    So if there are other people with the same problem.

    Start --> shut down or sign out --> sign out --> and then shut down.

    This works for me, and it's better then switching the PSU off.
    Issue has been around for awhile as far back as Windows 8, it's a bios glitch. Unplug computer pull backup motherboard battery for 10 minutes then reconnect and do a usb bios
    flashback, and I do mean usb bios flashback with computer just plugged in but not on. Might also need to reinstall/uninstall Ai Suite 3 and/or reinstall Windows.This problem is a huge pain to fix
    and may also be related to incompatible sound card or fans. Good news is that once your bios is good and any incompatibilities eliminated this problem is virtually eliminated for good. I had this problem with every shut down for the first month I owned my motherboard until I got it fixed and since then it has happened maybe 3 times out of 500+ shut downs over the last 4 months.
    The only way I know to absolutely guarantee it NEVER happening is to have a clean install of Windows 10 on a fresh USB Bios Flashbacked motherboard and NEVER install any of the Asus motherboard software. It all originates with Ai Suite communicating directly with the BIOS and messing something up.

  7. #27
    New ROGer Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    1

    Partial solve / workaround

    Hi people,

    I admit, I don’t have a ROG mobo (went the black and white route with a Z170 Pro), but I have (had?) the exact same problem. Windows 10 would not go to sleep properly. Or restart. Or fully shutdown. Whatever I tried, the fans (both my CPU cooler and all the chassis fans) kept spinning until they got fairly dizzy. I tried disabling fast boot and ERP in BIOS (no dice) and changed a lot of Windows settings (hibernate off, disable fast boot option in Power settings, et cetera). But nothing worked. Bear with me, because here is the ‘however’.
    However (trumpets, flutes, lutes, bit of harp): you could try going all old school, by executing a command line shut down. Like so:

    %windir%\System32\shutdown.exe /s /t 5

    Where t 5 is just the number of seconds before shut down. This actually works for me.

    I can also get the PC to restart properly by using

    %windir%\System32\shutdown.exe /r /t 5

    For sleep, run

    C:\Windows\System32\rundll32.exe powrprof.dll,SetSuspendState 0,1,0

    but make sure to disable hibernate fully first by running the following command as administrator from a command prompt:

    powercfg -hibernate off

    There. All set. No more spinning fans.

    Is this the ultimate fix? Nope. But it solved my spinning fans problem perfectly. And it works all the time. It might save you a lot of hardware diagnostics hassle and/or a RMA.
    This issue aside, my pc runs so well, I really don’t want to screw around too much.

    For ease of use, you could just add shortcuts to those options on the desktop.

    Hope it helps you out a little.

    Just for good measure, these are my system specs:
    Asus Z170-Pro
    Core i7 6700k @ 4.4 Ghz
    be quiet! Dark Rock 3
    EVGA SuperNOVA G2 750 W
    2x 8 GB Corsair Dominator Platinum DDR4 3200
    MSI GTX 1080 Armor OC @ 1733-1872 MHz
    Samsung 850 EVO 1 TB
    NZXT H440 New Edition case[/FONT]
    Last edited by BornToHula; 07-29-2016 at 07:38 AM.

  8. #28
    ROG Enthusiast Array
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    27

    Quote Originally Posted by Nate152 View Post
    Thank you

    Let's see if we can find what's causing it to not shutdown, at this point I'm not sure what it could be.

    Please list your complete system specs and everything connected to your pc.
    Hey Nate I have this problem too. Maximus VIII Gene Bios 1701. We talked on the other thread about the 0d q-code. This happens to me too (quite often actually, the 0d thing barely ever happened)

    Any solution would be greatly appreciated. For me, the computer WILL shut down eventually, but it takes like 10 minutes. Sometimes my q-code is A0 and other times it is 40 (some hibernation qcode) when this is happening.

  9. #29
    ROG Member Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    11

    I'm experiencing this issue on my VIII Formula....maybe if we complain enough here on the forums, ASUS will get tired of it and fix it with a new, updated BIOS.

  10. #30
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,859

    I was having this issue on both my G752VY Laptop and my M8E.*
    My fix that is still working
    In BIOS disable fast boot and also in windows under power options, select what power buttons do, advanced at the bottom and disable fast boot.**
    This worked for me. If there is anything amuck when you shut down with fast boot enabled it gets saved to hiberfil.sys and is loaded right back up on a reboot. Turning off fast boot ensures a clean fresh boot every time. I don't see much need for fast boot with SSDs, especially the M2 variety.*

Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •