Results 1 to 10 of 10
  1. #1
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    7

    Asus command g20 led lighting issue

    I have a brand new:
    ASUS G20CB
    Windows 10 64 BIT
    16GB RAM
    NVIDIA Geforce GTX 970 4 GB RAM

    The lighting section of the ASUS Command Center was missing with my build for some reason.
    Installed Lighting 2.01.11 from the ASUS Support page, but the GUI screen for "just" that option in the ASUS Command program is
    jumbled up with the lighting version of another ROG series software it seems. I download the exact version and newest software for my PC, but no matter what version of ASUS Command I install, it just doesn't display properly.

    The lights are working...they are in a strobe effect and changing through all the colors every few seconds. I just wanna be able to
    control this, but the ASUS Command Center software for that is jacked up!!

    Any body else seen this...I have searched the forums to no avail and have even had ASUS Support on the line, but they just had me doing common troubleshooting that I had already done.

    I have tried an older version of the Lighting software as well - 2.01.06 - its for a different computer..the lighting is completely
    different

    Any help would be greatly appreciated in advance! Thanks!

  2. #2
    ROG Guru: Black Belt Array toronto699 PC Specs
    toronto699 PC Specs
    Laptop (Model)G752-VY-DH78K , G751-JYDH72X
    MotherboardRog Tytan G30AB
    Processori7-4770K
    Memory (part number)32GB
    Graphics Card #1Asus Gold20th GTX980Ti
    Sound CardDell X-Fi Audigy SoundBlaster
    Monitor3 Acer K272HL
    Storage #1118 GB/OS
    Storage #22.72 TB
    CPU CoolerIntegrated Liquid-Cooled CPU
    CaseG30AB
    Power SupplyAsus 700 Watt
    Keyboard Razer BlackWidow Ultimate
    Mouse Razer Diamond Back
    Headset Sony Studio Professional , Razer Seiren Mic
    Mouse Pad Razer FireFly
    Headset/Speakers Logittech 5.1 Z-5500
    OS W 10
    Network RouterSagemon Fast 5250 Hub 2000

    Join Date
    Aug 2014
    Reputation
    74
    Posts
    2,395

    Did u try the older version of the driver for your G20CB there are 2
    http://support.asus.com.cn/Download....20CB&p=14&s=11
    new V2.11.01
    older V2.10.01
    in Utilities ,
    make a W10 restore point before installing older driver in case its not so great . so u can go back to the original
    driver.
    Try uninstalling the software from add remove programs first. then install the driver u want to install , but make that W10 restore point .
    Last edited by toronto699; 01-16-2016 at 04:22 AM.

  3. #3
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    7

    Thanks toronto699, but I already tried that as well. Asus Command V2.11.01 doesn't even have the lighting option as part of the install and the older version installs the lighting version for a different computer, its for the G11.

    ASUS help desk has been no help to this point....I'm wondering if anyone else with my version of the G20 is having the same issue.

  4. #4
    ROG Guru: Black Belt Array toronto699 PC Specs
    toronto699 PC Specs
    Laptop (Model)G752-VY-DH78K , G751-JYDH72X
    MotherboardRog Tytan G30AB
    Processori7-4770K
    Memory (part number)32GB
    Graphics Card #1Asus Gold20th GTX980Ti
    Sound CardDell X-Fi Audigy SoundBlaster
    Monitor3 Acer K272HL
    Storage #1118 GB/OS
    Storage #22.72 TB
    CPU CoolerIntegrated Liquid-Cooled CPU
    CaseG30AB
    Power SupplyAsus 700 Watt
    Keyboard Razer BlackWidow Ultimate
    Mouse Razer Diamond Back
    Headset Sony Studio Professional , Razer Seiren Mic
    Mouse Pad Razer FireFly
    Headset/Speakers Logittech 5.1 Z-5500
    OS W 10
    Network RouterSagemon Fast 5250 Hub 2000

    Join Date
    Aug 2014
    Reputation
    74
    Posts
    2,395

    PM this Rep from Asus maybe he can look into the driver issue. I don't know why the G11 software would be on the G20CB page strange
    https://rog.asus.com/forum/member.php?240188-Bahz
    u can find his posts in the forum so u can PM him

  5. #5
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    7

    Thanks toronto699, I messaged him as well. Yeah, its like the wrong version is loaded on the G20CB page.

  6. #6
    ROG Guru: Black Belt Array toronto699 PC Specs
    toronto699 PC Specs
    Laptop (Model)G752-VY-DH78K , G751-JYDH72X
    MotherboardRog Tytan G30AB
    Processori7-4770K
    Memory (part number)32GB
    Graphics Card #1Asus Gold20th GTX980Ti
    Sound CardDell X-Fi Audigy SoundBlaster
    Monitor3 Acer K272HL
    Storage #1118 GB/OS
    Storage #22.72 TB
    CPU CoolerIntegrated Liquid-Cooled CPU
    CaseG30AB
    Power SupplyAsus 700 Watt
    Keyboard Razer BlackWidow Ultimate
    Mouse Razer Diamond Back
    Headset Sony Studio Professional , Razer Seiren Mic
    Mouse Pad Razer FireFly
    Headset/Speakers Logittech 5.1 Z-5500
    OS W 10
    Network RouterSagemon Fast 5250 Hub 2000

    Join Date
    Aug 2014
    Reputation
    74
    Posts
    2,395

    So I went to check out the G11 and your G20CB. The lighting on the G11 is not the same as your G20 CB completely different with less features . I use the G11 audio driver on my Asus G751 laptop and my Asus G30AB Tower, I think u are right wrong driver posted for your G20CB

  7. #7
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    7

    Finally fixed!!!

    If you have the ASUS G20CB and you cant control your lighting software (like I couldn't), ASUS has released the newest version of the
    AEGIS software on its support page. I used the Windows 10 64 bit version.
    http://dlcdnet.asus.com/pub/ASUS/Des..._II_v20105.zip

    Not a big fan of the new Aegis interface, but at least I can control my lights now!!

  8. #8
    ROG Guru: Yellow Belt Array Welsh Whoopee's Avatar
    Join Date
    Jan 2016
    Reputation
    17
    Posts
    229

    nice one dude
    YOUTUBE CHANNEL @ http://bit.ly/2LNo1dI

    ASUS ROG G20 PLAYLIST @ http://bit.ly/2R9njXC

  9. #9
    New ROGer Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    1

    I had the same issue, but the link cdclucas postet installed nothing new, just the same i already had. Which includes the Asus Command V2.11.01 which he correctly said has no lighting option at all, so his link did nothing to fix the issue.
    After that i used the W10 restore point and now there is still no lighting options to choose from AND the lighting only works on one side no longer on both.
    After that i installed the newest version from http://support.asus.com.cn/Download....962.1492814082 and used the update option from asus command which couldn't find any missing updates. Still only one side of the lights is working.
    Can anyone help me restore the original lights or even better to get any control over the lighting settings? Would be great. I dont like the equalizer-like blinking and would love to have again the slow changing rainbow-colors all the time (which are currently completely missing)

  10. #10
    Ball Python Enthusiast Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    16

    Get the newest version of AEGIS II, if not for your version try another, like G20AJ or G20CB. It has a 'LIGHTING' option that has 'AUDIO SYNC' which you can toggle on and off. Optionally, bluetooth headphones are not detected by the 'AUDIO SYNC' feature, so if you give up, you can always use bluetooth headphones lol... kinda wish it did detect them though

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •