Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    1

    Problem installing ai suite

    Hi,

    I have a rampage v and am trying to install ai suite 111 from the asus site (no odd) and when i run setup.exe I get a CreateProcess Failed (2) and then a bunch of other error's.

    Does anyone know how to get passed this and install it please?

    I just want to manage the temp, fans etc.

    Any help would be much appreciated.

    Thanks

  2. #2
    ROG Guru: Yellow Belt Array
    Join Date
    Sep 2015
    Reputation
    11
    Posts
    246

    Maybe you have already tried it but run install as administrator and disable anti-virus and firewall and try again... I know my nod32 sometimes has a temper

  3. #3
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,547

    Personally I would suggest setting up your fans in the bios and skip AISuite, but if you insist try reinstalling Intel chipset and MEI drivers, and Intel XTU, then AiSuite

  4. #4
    amitgedia Array amitgedia PC Specs
    amitgedia PC Specs
    Motherboardasus rampage v
    Processori7 5820K
    Memory (part number)Corsair Vengance 4x4GB
    Graphics Card #1Nvidia Quadro 600
    MonitorLG Flatron E2360
    CPU CoolerCorsair H110i
    Casecoolermaster HAF 932
    Power Supplycoolermaster 700W
    Keyboard Microsoft
    Mouse Logitech
    Headset Philips SBH 4000
    Mouse Pad Intel Extreme
    OS Win 7 64 bit
    Network RouterMTNL DM 856W

    Join Date
    Nov 2015
    Reputation
    32
    Posts
    31

    still if you encounter a problem the try to update windows and then install AI 3 Suite coz recently my friend upgraded to rampage v and got MEI Drivers error after install all the drivers of asus and AI Suite 3 so we did a windows update and we got rid of the error

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •