Page 2 of 7 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 61
  1. #11
    ROG Member Array misterbeam PC Specs
    misterbeam PC Specs
    MotherboardMAXIMUS VIII HERO
    Processori5 6600k@4.6GHz
    Memory (part number)G.Skill F4-3000C15D-16GVRB
    Graphics Card #1EVGA GTX 970 SSC ACX 2.0+
    MonitorBENQ XL2411Z 24"
    Storage #12xOCZ Vertex3 60GB + Corsair Force LS 240GB
    Storage #21To Seagate SSHD
    CPU CoolerNotua NH12P SE2
    CaseAntec P183
    Power SupplyAeroCool Strike X 800W 80P.Bronze
    Headset Corsair HS2100
    OS Windowns 10 64bit Pro

    Join Date
    Dec 2015
    Reputation
    10
    Posts
    19

    I had to downclock my cpu by 100 Mhz with this update

    It crashes on the second test of realbench.

  2. #12
    New ROGer Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    1

    Updated yesterday and have not seen any issues.

  3. #13
    ROG Guru: Brown Belt Array NemesisChild PC Specs
    NemesisChild PC Specs
    MotherboardASUS Maximus X Hero (WI-FI AC)
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3600C16D-16GTZR
    Graphics Card #1Nvidia GTX 1070 Ti FE
    Graphics Card #2Nvidia GTX 1070 Ti FE
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung 970 PRO 512GB NVMe M.2
    Storage #2WD Black 2TB 7200 RPM 64MB Cache
    CPU CoolerNZXT Kraken X42
    CaseCooler Master HAF 932 Advanced
    Power SupplyEVGA SuperNova 1200 P2
    Keyboard Logitech G910 Orion Spark
    Mouse Logitech G703 Wireless
    Headset Logitech G Pro
    Mouse Pad SteelSeries
    OS Windows 10 Home x64 (UEFI)
    Network RouterLinksys WRT1900AC
    NemesisChild's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    1,787

    Quote Originally Posted by misterbeam View Post
    I had to downclock my cpu by 100 Mhz with this update

    It crashes on the second test of realbench.
    Did you try raising the Vcore voltage?
    Intel i7 8700K@ 5.2GHz (Delidded)
    ASUS Maximus X Hero (Bios 1801)
    NZXT Kraken X42
    G.Skill TridentZ@ 4000MHz CL16 2x8GB
    SLI: 2x Nvidia GTX 1070 Ti FE@ 2025/2025MHz
    OS: Samsung 970 PRO 512GB NVMe M.2
    Storage: Samsung 960 EVO 500GB NVMe M.2
    Storage: 2x Samsung 850 EVO 500GB
    Storage: WD Black 7200 RPM 64MB Cache 2TB
    EVGA SuperNova 1200 P2
    Cooler Master HAF 932 Advanced

  4. #14
    ROG Member Array misterbeam PC Specs
    misterbeam PC Specs
    MotherboardMAXIMUS VIII HERO
    Processori5 6600k@4.6GHz
    Memory (part number)G.Skill F4-3000C15D-16GVRB
    Graphics Card #1EVGA GTX 970 SSC ACX 2.0+
    MonitorBENQ XL2411Z 24"
    Storage #12xOCZ Vertex3 60GB + Corsair Force LS 240GB
    Storage #21To Seagate SSHD
    CPU CoolerNotua NH12P SE2
    CaseAntec P183
    Power SupplyAeroCool Strike X 800W 80P.Bronze
    Headset Corsair HS2100
    OS Windowns 10 64bit Pro

    Join Date
    Dec 2015
    Reputation
    10
    Posts
    19

    Quote Originally Posted by NemesisChild View Post
    Did you try raising the Vcore voltage?
    No, apparently 4.7GHz has become a no go area for my CPU with this update.

  5. #15
    ROG Guru: Brown Belt Array NemesisChild PC Specs
    NemesisChild PC Specs
    MotherboardASUS Maximus X Hero (WI-FI AC)
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3600C16D-16GTZR
    Graphics Card #1Nvidia GTX 1070 Ti FE
    Graphics Card #2Nvidia GTX 1070 Ti FE
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung 970 PRO 512GB NVMe M.2
    Storage #2WD Black 2TB 7200 RPM 64MB Cache
    CPU CoolerNZXT Kraken X42
    CaseCooler Master HAF 932 Advanced
    Power SupplyEVGA SuperNova 1200 P2
    Keyboard Logitech G910 Orion Spark
    Mouse Logitech G703 Wireless
    Headset Logitech G Pro
    Mouse Pad SteelSeries
    OS Windows 10 Home x64 (UEFI)
    Network RouterLinksys WRT1900AC
    NemesisChild's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    1,787

    How will you know for sure if you haven't tried raising the Vcore?
    Intel i7 8700K@ 5.2GHz (Delidded)
    ASUS Maximus X Hero (Bios 1801)
    NZXT Kraken X42
    G.Skill TridentZ@ 4000MHz CL16 2x8GB
    SLI: 2x Nvidia GTX 1070 Ti FE@ 2025/2025MHz
    OS: Samsung 970 PRO 512GB NVMe M.2
    Storage: Samsung 960 EVO 500GB NVMe M.2
    Storage: 2x Samsung 850 EVO 500GB
    Storage: WD Black 7200 RPM 64MB Cache 2TB
    EVGA SuperNova 1200 P2
    Cooler Master HAF 932 Advanced

  6. #16
    ROG Guru: White Belt Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    102

    Asus Impact VIII board here and 4.7 OC on my 6700K cpu.

    I updated to the new bios 1402 (from 1302), I put all my own OC settings back in place and ran realbench 2 or 3 times and it worked perfect (touch wood for luck, lol).

    I noticed (i think) temps down maybe a couple or few degrees and also the same with the volts too.

    Anyways, just my 2p's worth

  7. #17
    ROG Enthusiast Array yamatosan PC Specs
    yamatosan PC Specs
    MotherboardROG Maximus VIII Ranger
    ProcessorIntel i5 6600K @ 3.5GHz
    Memory (part number)HyperX Fury HX426C15FBK2/8
    Graphics Card #1EVGA GTX 1060 SSC GAMING 6GB
    Sound CardROG Supreme FX
    MonitorSamsung BX2231
    Storage #1Samsung 850 EVO 250GB SSD
    Storage #2Corsair Force3 90GB SSD
    CPU CoolerNZXT Kraken X31 push - pull
    CaseCooler Master CM 690 III
    Power SupplyCorsair HXi 850
    Keyboard Microsoft Wireless 800
    Mouse Microsoft Wireless 1000
    OS Windows 10 Pro x64
    Network RouterTP-LINK Archer C2
    Accessory #1 WD 20EFRX 2TB HDD

    Join Date
    Dec 2015
    Reputation
    10
    Posts
    67

    Hello,

    Updated yesterday from 1302 to 1402, directly from bios utility (had bios file downloaded earlier on SSD with OS).
    Computer is still at stock speed as I wait for additional fans to finish case ventilation and start OC.
    Here is a picture during Bios update:
    Click image for larger version. 

Name:	20160121_202216.jpg 
Views:	15 
Size:	173.3 KB 
ID:	54918
    And another one after restart:
    Click image for larger version. 

Name:	20160121_202508.jpg 
Views:	12 
Size:	179.7 KB 
ID:	54919

  8. #18
    ROG Enthusiast Array xator PC Specs
    xator PC Specs
    MotherboardASUS ROG Maximus X Hero WIFI AC
    ProcessorIntel Core i7 9900k
    Memory (part number)2x16GB Corsair Vengeance LPX 3000Mhz
    Graphics Card #1EVGA GTX 1080Ti SC2
    MonitorDell U2518D
    Storage #1Samsung 970 evo NVMe SSD 250GB + HP S700 SSD 250GB
    Storage #22x WD RED SATA 3 2TB
    CPU CoolerNoctua NH-D15S
    CaseCorsair 600C
    Power SupplyCorsair RM850X
    Keyboard Logitech K360
    Mouse Logitech M705
    Headset Sony MDR-XB650BT
    Headset/Speakers Logitech Z4 2.1
    OS Windows 10 Pro x64
    Accessory #1 Xbox 360 Wireless Receiver
    Accessory #2 Xbox One Wireless Adapter

    Join Date
    Jun 2013
    Reputation
    11
    Posts
    53

    Hi there,

    I've just flashed from 1302 to 1402 this morning. 4.5Ghz Adaptative volt OC working as always.

    There is only one thing that I kinda feel weird. After bios update, one core (randomly) goes way hotter than the rest. Just for 1 or 2 seconds. It is completely random. I am monitoring it with HWINFO, latest beta, and even on Idle, where I have normally about 22-25 º on each core, suddenly without doing a thing, one core (not the same each time) goes around 40-45º for one second, and then goes back to normal.

    Has anyone checked this out?

  9. #19
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,547

    On my system M8E the only difference I noticed from 1302 is 1402 with the same bios settings is SA and IO voltages seem a little higher, I can't say for sure if this is an anomaly or intentional to help with high speed memory compatibility
    My system has been stable and highly overclock able since original bios but I can't tell much of a difference since 1202 except for what I mentioned above

  10. #20
    ROG Enthusiast Array Stukow PC Specs
    Stukow PC Specs
    MotherboardASUS MAXIMUS VIII HERO @ 3504BIOS
    ProcessorINTEL i5 6600K @ DEFAULT
    Memory (part number)KINGSTON HYPERX FURY 16GB DDR4 2666MHZ KIT
    Graphics Card #1SAPPHIRE R9 290 VAPORX TRIXX
    Sound CardASUS ESSENCE STX
    MonitorEIZO FORIS FS 2434 + SAMSUNG XL2370HD
    Storage #1SAMSUNG SSD 850 EVO
    Storage #2SAMSUNG SSD 840
    CPU CoolerTHERMALRIGHT MACHO REV B
    CaseFRACTAL DEFINE R5 BLACK WINDOW
    Power SupplyCORSAIR RM650x
    Keyboard LOGITECH G810 ORION SPECTRUM
    Mouse ASUS GLADIUS ROG + CORSAIR HARPOON RGB
    Headset ASUS STRIX 2.0
    Mouse Pad STEELSERIES QCK
    OS WINDOWS 7 64BIT
    Network RouterSAMSUNG HORIZON BOX
    Accessory #1 XBOX 360 CONTROLLER

    Join Date
    Dec 2015
    Reputation
    10
    Posts
    35

    Quote Originally Posted by skorell View Post
    Updated yesterday and have not seen any issues.
    me too works fine so far

Page 2 of 7 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •