Results 1 to 3 of 3
  1. #1
    New ROGer Array boyapodi PC Specs
    boyapodi PC Specs
    MotherboardROG MAXIMUS VIII FORMULA
    Processori7-6700k
    Memory (part number)Vengeance LPX DDR4 3200MHz Corsair
    Graphics Card #1RTX 2060 Founders Edition
    Sound CardSB X-Fi Titanium Fatal1ty Pro
    Monitor24" G2460PF AOC
    Storage #1RAID 0 - 2X SSD 240GB HyperX Fury
    Storage #2HD 2Tb 7200rpm 64Mb Seagate
    CPU CoolerWater Cooler H110i GTX Corsair
    CaseGraphite 760T Artic Silver Corsair
    Power SupplyTX650M Semi Modular Corsair
    Keyboard Blackwidow Ultimate Chroma Razer
    Mouse DeathAdder Chroma Razer
    Headset Cloud Revolver HyperX
    Mouse Pad Goliathus Extended Control Razer
    OS Windows 10 64-bits
    Accessory #1 refrigeration kit - Fans Riing 140mm RGB

    Join Date
    Jul 2019
    Reputation
    10
    Posts
    5

    FORMULA / No USB Ports Working, only usb 3.1 (red port)

    Formula | No USB Ports Working
    Specs:

    Motherboard: ASUS MAXIMUS VIII Formula

    RAM: CORSAIR DDR4 3200mhz

    CPU: i7-6700k

    PSU: 650W Corsair

    GPU: RTX 2060 Founders Edition

    Storage: RAID O ( 2X SSD 240GB )

    NONE OF MY USB PORTS ARE WORKING ONLY USB 3.1 (RED PORT) .

    My computer was running perfectly fine and everything until I decided to take full advantage of the pc by doing a slight automatic overclocking through the asus software itself. Everything worked fine all until I decided to restart my computer. After doing so I noticed my keyboard wasn't lighting up or working and neither was my mouse. I spent hours lookin for up solutions to this issue and proceeded to click the "RESTART CMOS" button which did nothing for me.


    I have tried several bios (version 3801 and 3703, both the most recent as well as the previous, yet the problem continued.


    I have also installed windows 10 several times, without my hardware connected, just mouse or keyboard.

    I've tried every single USB port on the back along with the front, usb's are getting power but no data connection.

    My PC won't turn off unless I hold down the power button on my case. Shutting down through windows won't work and neither will just pressing the button once. All it does is turn off my keyboard/mouse and monitors but the GPU/CPU Cooler and fans are all still running.



    Sorry for the long post but I'm really desperate and depressed right now since I literally just built this PC.

    anyone got a solution??????????hellllpppp

  2. #2
    ROG Guru: Orange Belt Array ondersma80 PC Specs
    ondersma80 PC Specs
    MotherboardMaximus VIII Hero Alpha
    Processori7-6700K
    Memory (part number)F4-3000C15D-16GTZ
    Graphics Card #1EVGA GTX 1070 SC
    Sound CardXonar DSX
    MonitorPG278Q
    Storage #1Samsung 960 Pro
    Storage #2Assorted SSD & HDD
    CPU CoolerNH-D14
    Power SupplySilencer MK III 850W
    Keyboard G105
    Mouse G700S
    Headset/Speakers Bose Companion 5
    OS Windows 10 - I moved on from the technology of the previous decade.

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    258

    Press the CMOS clear button while the system is off. See if that allows default settings to return and work normally. If that doesn't work, turn the system off and press the CMOS clear button for 5 seconds then remove the CMOS battery for 5 minutes. While the battery is out, press the chassis power button. The goal here is draining all residual power from capacitors. Reinstall the CMOS battery. The system should be reset to default settings and hopefully, if the failed overclock didn't destroy things, work normally.

  3. #3
    New ROGer Array boyapodi PC Specs
    boyapodi PC Specs
    MotherboardROG MAXIMUS VIII FORMULA
    Processori7-6700k
    Memory (part number)Vengeance LPX DDR4 3200MHz Corsair
    Graphics Card #1RTX 2060 Founders Edition
    Sound CardSB X-Fi Titanium Fatal1ty Pro
    Monitor24" G2460PF AOC
    Storage #1RAID 0 - 2X SSD 240GB HyperX Fury
    Storage #2HD 2Tb 7200rpm 64Mb Seagate
    CPU CoolerWater Cooler H110i GTX Corsair
    CaseGraphite 760T Artic Silver Corsair
    Power SupplyTX650M Semi Modular Corsair
    Keyboard Blackwidow Ultimate Chroma Razer
    Mouse DeathAdder Chroma Razer
    Headset Cloud Revolver HyperX
    Mouse Pad Goliathus Extended Control Razer
    OS Windows 10 64-bits
    Accessory #1 refrigeration kit - Fans Riing 140mm RGB

    Join Date
    Jul 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by ondersma80 View Post
    Press the CMOS clear button while the system is off. See if that allows default settings to return and work normally. If that doesn't work, turn the system off and press the CMOS clear button for 5 seconds then remove the CMOS battery for 5 minutes. While the battery is out, press the chassis power button. The goal here is draining all residual power from capacitors. Reinstall the CMOS battery. The system should be reset to default settings and hopefully, if the failed overclock didn't destroy things, work normally.
    I've tried to do it all, not quite the same, but already removed the battery, already cleaned CMOS, already switched bios to the previous version and then to the most current again ...

    but I will try to do exactly as you indicated, and I already say the result

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •