Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
  1. #11
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    103
    Posts
    999

    Quote Originally Posted by ExGreyFox View Post
    That being said if I were installing Windows 10 on a 970Evo 500GB NVMe M.2 in a ROG Maximus X Formula, would I need to change CSM to disabled and then under secure boot chnage the OS type to "other type" and clear secure boot keys?
    When you change the OS type to " Other Type" the secure boot keys will be "Unloaded" thus not apply.

    You can installed Win 10 with CSM enabled or not.
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R5 3600 - Custom WC - Asus Crosshair VII Hero Wifi - G.Skill Ripjaws V 3800MHz C16 - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

  2. #12
    ROG Junior Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    3

    Quote Originally Posted by JustinThyme View Post
    I cant speak directly from your board but on a similar buid 7700K and M9F I had to leave the CSM enabled to get it to boot from the USB. Dont remember having issues later setting to disabled. When windows wont boot on any issue like this whats worked for me is to go back a step, let windows boot, reboot to safe mode, then turn CSM off and save and exit. Then it willl boot in safe mode. restart...done
    If u use Rufus for bootable, there is option for UEFI CSM or UEFI Non-CSM.

  3. #13
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2016
    Reputation
    8
    Posts
    208

    Quote Originally Posted by Chino View Post
    If I recall correctly, you must disable CSM before installing Windows 10. If you installed Windows 10 with it on, then it won't let you disable it.
    Not true. You can disable CSM anytime you like, and enable it too.

  4. #14
    ROG Enthusiast Array npapanik PC Specs
    npapanik PC Specs
    MotherboardAsus PRIME X470-PRO
    ProcessorAMD Ryzen 3600
    Memory (part number)Corsair VENGEANCE LPX (CMK16GX4M2B3200C16)
    Graphics Card #1ROG Strix RX VEGA56
    MonitorDell SE2717H
    Storage #1Samsung 960 Evo 500Gb
    CPU CoolerNoctua NH-D15S
    Casebequiet! Dark Base 700
    Power SupplyCoolermaster Silent Pro M850W
    Keyboard Razer BlackWidow Ultimate 2014
    Mouse Razer Deathadder Elite
    Headset Razer Electra v2 USB
    OS Windows 10 Pro x64
    Network RouterSynology RT2600ac

    Join Date
    Jun 2014
    Reputation
    12
    Posts
    37

    My config:
    - Asus Prime X470-PRO with latest BIOS (5220)
    - Asus ROG Strix RX VEGA56

    My problem is that when I disable CSM support in the BIOS, I cannot get into BIOS again whatever I do, SHIFT+restart in Windows 10 or press DELETE or F2 at boot sequence. When I do these two actions my monitor (Dell SE2717H connected via HDMI) pops up a message that the resolution is not supported! So it seems that the system is in the BIOS screen but the output resolution is wrong...

    Note that Windows are working perfectly OK, its just that I cannot get to BIOS. If I reset the CMOS I am able to get to BIOS again but CSM is Auto in the default BIOS settings.

    I am the only one having this?

  5. #15
    ROG Member Array jamith PC Specs
    jamith PC Specs
    MotherboardAsus ROG STRIX B350-F
    ProcessorAMD Ryzen 5 1600
    Memory (part number)F4-3200C16D-16GVKB
    Graphics Card #1PNY GeForce GTX 1060 XLR8 Gaming OC
    MonitorLG 25UM58P 25.0" 2560x1080 75Hz
    Storage #1SanDisk SSD PLUS 240GB
    Storage #2WD Caviar Blue 1TB 3.5" 7200RPM
    CaseNZXT S340 ELITE BLACK + RED
    Power SupplyCorsair TXM Gold 550W 80+ Gold
    Keyboard HyperX Mars RGB Mechanical
    Mouse Logitech G602 Wireless
    Mouse Pad Corsair MM300 Extended Edition

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    12

    Quote Originally Posted by npapanik View Post
    My config:
    - Asus Prime X470-PRO with latest BIOS (5220)
    - Asus ROG Strix RX VEGA56

    My problem is that when I disable CSM support in the BIOS, I cannot get into BIOS again whatever I do, SHIFT+restart in Windows 10 or press DELETE or F2 at boot sequence. When I do these two actions my monitor (Dell SE2717H connected via HDMI) pops up a message that the resolution is not supported! So it seems that the system is in the BIOS screen but the output resolution is wrong...

    Note that Windows are working perfectly OK, its just that I cannot get to BIOS. If I reset the CMOS I am able to get to BIOS again but CSM is Auto in the default BIOS settings.

    I am the only one having this?
    Asus ROG strix B350-F with BIOS 5220, I have the same situation, Im unable to get to the BIOS after disabling CSM.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •