Page 2 of 2 FirstFirst 1 2
Results 11 to 11 of 11
  1. #11
    ROG Member Array
    Join Date
    Nov 2014

    I've solved my problem.

    Just deassembled my rig, switched around the modules, and the failure this time also moved. So I identified a "failing module".

    Visual inspection with magnifier lens show some part of the module contacts "darker" than the rest. As if those affected module contacts were "dirty". So I took the most advanced tool for cleaning contacts, a pencil eraser, and cleaned that contacts... and they do become clean.

    So back to the system, installed all of them, and everything worked. All four modules were present and correctly detected.

    At the end, the problem was a "dirty" new RAM module. I didn't checked it before assembling, I supposed that something brand new should be "clean"... but maybe I put my "dirty fingers" there when assembling the system... don't know, but I always try to take care and don't touch sensitive parts and being "as clean as possible".

    I'm really happy with resolving that problem and not having bent pins in my socket

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts