Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    7

    Post Asus Crossblade Ranger noise when scrolling mouse

    Hi there. These days I have a problem with my MoBo.

    Every time a scroll the mouse the mobo makes a weird noise. What should I do to fix the problem ?

  2. #2
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011
    Reputation
    295
    Posts
    6,113

    Welcome to ROG spinalgr1990.

    I have never ever heard anything like this.
    Have you tried a different mouse ?
    Is it usb ? Is it the MB making noise or through speakers ?
    Can you upload a video of it ?
    Please. Keep us posted. .c.

  3. #3
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    45

    Quote Originally Posted by chrsplmr View Post
    Welcome to ROG spinalgr1990.
    Is it the MB making noise or through speakers ?
    Especially speakers or headset through the front port of your case? Not the back port?

  4. #4
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    7

    Thank you for your's replies and sorry for my delayed answer.

    I have uploaded a video in youtube and the weird noise appears between 23-24 sec.
    You can see the video here

    https://youtu.be/h9hK8zvcKFc?t=21s

  5. #5
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    45

    Can't hear anything but fan or pump noise. Please answer questions asked above.

  6. #6
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    7

    The noise comes from the Mobo . I have unplugged the connectors from speakers and front panel and the noise still remains

  7. #7
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    7

    I find a video in youtube with the same problem . The noise is the same as in the video below

    It's like a coil noise.


    https://youtu.be/k_dWBdrI46Q?t=41s
    Last edited by spinalgr1990; 02-13-2016 at 07:50 AM.

  8. #8

  9. #9
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    7

    I do not have a discrete gpu. I have tried with another psu and the problem remains .


    Can anyone help me with the problem or should I rma the mobo ?

  10. #10
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    7

    Quote Originally Posted by chrsplmr View Post
    Welcome to ROG spinalgr1990.

    I have never ever heard anything like this.
    Have you tried a different mouse ?
    Is it usb ? Is it the MB making noise or through speakers ?
    Can you upload a video of it ?
    Please. Keep us posted. .c.

    The noise is similar to this

    https://www.youtube.com/watch?v=k_dW...youtu.be&t=41s

    Could you help me to rid this annoying noise ?

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •