Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    ROG Member Array
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    19

    VIII Hero Microphonejack consistent noise

    Hi Guys,

    i got a problem with my new Asus ROG Z170.
    When I'm talking in any Game Teamspeak etc. there is a consistent noise and it's very annoying for everyone. (My old z87 Asus Deluxe didn't had this problem)
    Is there a way to fix this?
    Hardware Info:
    I7-6700k
    16GB DDR4 3200 G.SKill Black
    Asus Strix Oc GTX 980Ti
    Windows 10 all updates installed
    Realtek Audio Driver V6.0.1.7629


    Greetings Neo

  2. #2
    ROG Member Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    21

    I am experiencing the exact same problem... any ideas?

  3. #3
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    Hey guys !

    Have you installed sonic studio II? There are some settings in there to play with for your microphone.

  4. #4
    ROG Member Array
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    19

    Quote Originally Posted by Nate152 View Post
    Hey guys !

    Have you installed sonic studio II? There are some settings in there to play with for your microphone.
    with and without :/

  5. #5
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    What kind of noise are you guys getting ? Be a little more specific please. I'm using the Plantronics gamecom 380 with no problems.

  6. #6
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Are you using the audio ports at the back of the motherboard or the ones from your case?

  7. #7
    ROG Member Array
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    19

    290

    on both i got this noise :/.

  8. #8
    ROG Member Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    21

    I also have much noise on microphone input. Tried different mics with same result. The sonic suite program can filter the noise, but then you sound like a robot instead and people complain on TS. I had to use my old logitech 430 usb adapter as mic input, since ASUS still hasn't fixed this issue. I bought the VIII Hero after I read in reviews that it had the best sound on any motherboard. I guess those reviewers didn't test the mic input. :-/

  9. #9
    ROG Member Array
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    19

    I'm also using now a dedicated soundcard with no errors

  10. #10
    ROG Guru: Yellow Belt Array Legolas PC Specs
    Legolas PC Specs
    MotherboardMaximus X Hero Wifi AC
    ProcessorIntel Core i7 8600k oc 5Ghz
    Memory (part number)Samsung DDR4 16GB
    Graphics Card #1ASUS NVIDIA GTX 1080
    MonitorASUS MS246
    Storage #1Samsung MZVPV256
    Storage #2Samsung MZVPV256
    CPU CoolerCorsair H110I v2
    Power SupplyPC 1200W Turbo-Cool 1200
    Keyboard ASUS SK2045

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    242

    Did you install latest driver online, please? I would do a search in Windows -> set up microphone
    Also, go to Manage Sound -> Recording -> Properties on your microphone -> Levels -> adjust to a nice level (not too high or you will hear static)

    Unplug microphone and plug it back in and make sure it is properly connected

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •