Results 1 to 2 of 2

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Feb 2016

    Unhappy Motherboard won't POST and gets stuck in an endless reboot loop (brief 00 q-code)

    Hello everyone (:. I've come here because I'm all out of ideas and I would really appreciate it if you guys could help me.

    What happened: I'm on a Maximus VII Gene. I had been using my PC as usual and then, one day, after a year and a couple of months of regular use, when I was going to turn it on it just wouldn't. It wouldn't even give me an error onscreen. I could hear the PSU trying to start each time and failing. I started trying all of the answers posted in the internet, including the long lists that people post each time someone has one of these problems in a new build to check everything. I tested my PSU and it would work just fine so I took my motherboard out and tested it with the bare minimum plugged in. After a while of testing I figured out everything would "work" (quotation marks as, when I say work, I mean all fans turn on and whatnot) as long as the CPU power wasn't connected, even if I plugged in all of my components (including my power-hungry graphics card) but, as soon as I tried to plug in the CPU power, it would go back to the endless reboot loop.

    That I can think of right now, I've tried the following things.

    -Connecting the bare minimum components.
    -Trying a different PSU, same problem and I'm sure that was a good PSU since it was powering a different PC.
    -Checking for blown capacitors/damaged parts/possible shorts.
    -Checking the CPU and its socket for any kind of dust/damage.
    -Swapping between four different memory sticks.
    -Jumping the PSU, works flawlessly.
    -Reseating everything.
    -Reseating the CMOS battery. Swapping the CMOS battery. Draining the CMOS for a couple of hours and trying both the old and the new batteries. turning it on WITHOUT a battery.
    -Trying the LN2 switch trick where I would swap it to on the press Q-Reset and then swap it to off.
    -Flashing the motherboard with 3 different BIOS versions with the BIOS Flashback tool ibncluded (the two latest BIOS and the first one)
    -Swapping the CPU power cable for a different one.

    I've documented the situation in a video where I first try to turn my PC on with the bare minimum components and it just refuses to start and then I plug out the CPU power and all of the fans start working.

    I'm guessing things point to a motherboard problem but I want to try anything you guys can suggest because I don't live in the US and sendind my motherboard for an RMA could take months and could cost around $100 which is kind of a bummer for me. Any ideas (:?

    Any and every kind of help is deeply appreciated!

    Thanks in advance for your time.

    EDIT: My components:

    -EVGA 1000 G2 PSU.
    -Intel I7 4790K CPU.
    -Asus Maximus VII Gene Motherboard.
    -16GB (4x4) Corsair Vengeance RAM 1600.
    -Sapphire R9 290X Tri-X OC GPU.
    -Samsung 840 EVO 250GB SSD.
    -WD Blue 1TB HD.
    -Corsair Obsidian 350D case.
    Last edited by Lollies; 02-05-2016 at 08:47 PM.

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013

    Hello Lollies, welcome to the ROG forum.

    I notice with the 8-pin cpu power cable connected the motherboard isn't giving you a code which would point to either the psu or motherboard.

    If a bios update didn't help you it's one of the two.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts