Page 1 of 6 1 2 3 ... LastLast
Results 1 to 10 of 58
  1. #1
    ROG Enthusiast Array eicalos PC Specs
    eicalos PC Specs
    MotherboardMaximus VIII Hero
    ProcessorIntel I7-6700k
    Memory (part number)G.skill DDR 4 16GB 3600 MHz
    Graphics Card #1Zotac GTX 970 Amp Extreme Core Edtion
    MonitorLG W2253
    Storage #1SSD Sandisk plus 120GB
    Storage #2WD Blue 1 TB
    CPU CoolerID Cooling Frostflow 240L
    CaseThermaltake Suppressor F51
    Power SupplySuper Flower Leadex Platinum 750W
    Keyboard CM Strom Quickfire Ultimate Blue SW
    OS Windows 10 Pro Editon

    Join Date
    Jan 2016
    Reputation
    10
    Posts
    33

    CM Strom Quickfire Ultimate show no detected keyboard when power on pc

    I buy quickfire ultimate on Wed 5/2/2016. And it has a problem when i turn on my desktop-pc it shows "no detected keyboard" on POST message. And when i unplug it and plug it again it working ok. This problem will appear everytime when tun off pc.

    I try to connect to the other pc that has old bios system it working not has a problem.

    My mainboard is Maximus VIII Hero.

    Plz help me.

  2. #2

  3. #3
    ROG Enthusiast Array eicalos PC Specs
    eicalos PC Specs
    MotherboardMaximus VIII Hero
    ProcessorIntel I7-6700k
    Memory (part number)G.skill DDR 4 16GB 3600 MHz
    Graphics Card #1Zotac GTX 970 Amp Extreme Core Edtion
    MonitorLG W2253
    Storage #1SSD Sandisk plus 120GB
    Storage #2WD Blue 1 TB
    CPU CoolerID Cooling Frostflow 240L
    CaseThermaltake Suppressor F51
    Power SupplySuper Flower Leadex Platinum 750W
    Keyboard CM Strom Quickfire Ultimate Blue SW
    OS Windows 10 Pro Editon

    Join Date
    Jan 2016
    Reputation
    10
    Posts
    33

    Quote Originally Posted by Chino View Post
    Are you running the latest BIOS for the motherboard?
    Yes, sir. My bios is version 1402.

  4. #4

  5. #5
    ROG Enthusiast Array eicalos PC Specs
    eicalos PC Specs
    MotherboardMaximus VIII Hero
    ProcessorIntel I7-6700k
    Memory (part number)G.skill DDR 4 16GB 3600 MHz
    Graphics Card #1Zotac GTX 970 Amp Extreme Core Edtion
    MonitorLG W2253
    Storage #1SSD Sandisk plus 120GB
    Storage #2WD Blue 1 TB
    CPU CoolerID Cooling Frostflow 240L
    CaseThermaltake Suppressor F51
    Power SupplySuper Flower Leadex Platinum 750W
    Keyboard CM Strom Quickfire Ultimate Blue SW
    OS Windows 10 Pro Editon

    Join Date
    Jan 2016
    Reputation
    10
    Posts
    33

    Quote Originally Posted by Chino View Post
    See if a new firmware is available for your keyboard.
    Sir this is a a little hope for me. If it so long time, I can't wait.

    Cooler Master is very bad. They don't care to solve this problem and throw this trouble to ASUS.

    Now, no any answer from them.

  6. #6
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Unfortunately a lot of legacy USB devices are iffy on the new platforms like X99 or Z170.

  7. #7
    ROG Enthusiast Array eicalos PC Specs
    eicalos PC Specs
    MotherboardMaximus VIII Hero
    ProcessorIntel I7-6700k
    Memory (part number)G.skill DDR 4 16GB 3600 MHz
    Graphics Card #1Zotac GTX 970 Amp Extreme Core Edtion
    MonitorLG W2253
    Storage #1SSD Sandisk plus 120GB
    Storage #2WD Blue 1 TB
    CPU CoolerID Cooling Frostflow 240L
    CaseThermaltake Suppressor F51
    Power SupplySuper Flower Leadex Platinum 750W
    Keyboard CM Strom Quickfire Ultimate Blue SW
    OS Windows 10 Pro Editon

    Join Date
    Jan 2016
    Reputation
    10
    Posts
    33

    Quote Originally Posted by Chino View Post
    Unfortunately a lot of legacy USB devices are iffy on the new platforms like X99 or Z170.
    Almost these problem appears on the Asus mainboard. The others brand hasn't these problem. I find old thread about this problem

    appear on Z87/Z97. My keyboard can't fixed because the problem appear on USB handshaking that in USB Controller on the

    motherboard. I try everything that can possible to fix it but it failed. The last way, i will sell it. I'm very disappoint in my first

    mechanical keyboard.

  8. #8
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    13

    i have this keyboard and gene board.
    Same issue but only at first boot or after clear cmos.
    I configure this bios option:

    USB Configuration
    Legacy USB support DISABLED
    XHCI... DISABLED
    USB... DISABLED

    APM Configuration
    Restore AC power loss LAST STATE

    Boot menu
    Fast boot ENABLED
    Next boot after ac power loss FAST BOOT
    Boot logo display AUTO
    Post delay time 0 SEC
    Option ROM messages DISABLED

    CSM
    Launch CSM DISABLED

    With this configuration my keyboard work fine, any issue.
    At boot, after reset, after crash, work! No problem!
    Last edited by lolwtf; 02-08-2016 at 05:12 PM.

  9. #9
    ROG Enthusiast Array eicalos PC Specs
    eicalos PC Specs
    MotherboardMaximus VIII Hero
    ProcessorIntel I7-6700k
    Memory (part number)G.skill DDR 4 16GB 3600 MHz
    Graphics Card #1Zotac GTX 970 Amp Extreme Core Edtion
    MonitorLG W2253
    Storage #1SSD Sandisk plus 120GB
    Storage #2WD Blue 1 TB
    CPU CoolerID Cooling Frostflow 240L
    CaseThermaltake Suppressor F51
    Power SupplySuper Flower Leadex Platinum 750W
    Keyboard CM Strom Quickfire Ultimate Blue SW
    OS Windows 10 Pro Editon

    Join Date
    Jan 2016
    Reputation
    10
    Posts
    33

    Quote Originally Posted by lolwtf View Post
    i have this keyboard and gene board.
    Same issue but only at first boot or after clear cmos.
    I configure this bios option:

    USB Configuration
    Legacy USB support DISABLED
    XHCI... DISABLED
    USB... DISABLED

    APM Configuration
    Restore AC power loss LAST STATE

    Boot menu
    Fast boot ENABLED
    Next boot after ac power loss FAST BOOT
    Boot logo display AUTO
    Post delay time 0 SEC
    Option ROM messages DISABLED

    CSM
    Launch CSM DISABLED

    With this configuration my keyboard work fine, any issue.
    At boot, after reset, after crash, work! No problem!
    Thank you very much sir. I will try your configuration with my motherboard and report the result.

  10. #10
    ROG Enthusiast Array eicalos PC Specs
    eicalos PC Specs
    MotherboardMaximus VIII Hero
    ProcessorIntel I7-6700k
    Memory (part number)G.skill DDR 4 16GB 3600 MHz
    Graphics Card #1Zotac GTX 970 Amp Extreme Core Edtion
    MonitorLG W2253
    Storage #1SSD Sandisk plus 120GB
    Storage #2WD Blue 1 TB
    CPU CoolerID Cooling Frostflow 240L
    CaseThermaltake Suppressor F51
    Power SupplySuper Flower Leadex Platinum 750W
    Keyboard CM Strom Quickfire Ultimate Blue SW
    OS Windows 10 Pro Editon

    Join Date
    Jan 2016
    Reputation
    10
    Posts
    33

    Oh! lolwtf

    I try these configuration on my Maximus VIII Hero (firmware 1402).

    It's not work when i turn on my pc (1st boot). It shows "No keyboard detected".

    In your apm configuration, what' value of ErP ready do you set?

Page 1 of 6 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •