Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    2

    Gl552vw dm141 - información

    Buenos dias.

    Tengo este portatil desde hace unos dias y estoy muy contento con el.

    Le he puesto un SSD de 500Gb (Crucial MX200) y otro módulo de RAM (8 + 8) 16GB (El segundo modulo es un value RAM de Kyngston, el que recomienda para este portatil) Mismas latencias, Velocidad...

    Mis preguntas son:

    El bluetooh, alguien ha conseguido transferir archivos de un movil al pc? Yo como máximo del pc al movil.

    Respecto de la RAM, segun CPUID, pone que esta en DC , reconoce los 16GB, pero no activa el tipo de dual, ni simmetric, assimetric, engaged, no engaged.

    Es normal? He de tocar algo más en la bios?

    Saludos!

  2. #2
    Bolmain@ROG
    Guest
    Buenas! Por lo del Bluetooth no sabría qué decirte, no tengo ese portátil. Pero por lo de la RAM podemos comprobarlo con algún test sencillo como AIDA64, tiene una utilidad para medir la velocidad de la RAM y cache, y la verdad es que va bastante bien, no sé si te suena:

    Click image for larger version. 

Name:	Untitled-1.png 
Views:	28 
Size:	69.7 KB 
ID:	55453

    Saludos!

  3. #3
    New ROGer Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    2

    Gracias por responder.

    En Aida me da estos valores (es la versión TRIAL).

    Click image for larger version. 

Name:	Captura.JPG 
Views:	26 
Size:	69.9 KB 
ID:	55535
    Click image for larger version. 

Name:	Captura1.JPG 
Views:	26 
Size:	51.3 KB 
ID:	55536

    Con cpuid.... la de abajo

  4. #4
    Bolmain@ROG
    Guest
    Entonces sí que están en dual channel, la velocidad de lectura es bastante alta, además también lo pone en el apartado Memory Type. En el CPU-Z puedes ver que también está activado donde pone Channel, en la misma imagen que has pasado, así que lo veo todo en orden!

    Saludos

  5. #5
    ROG Member Array Soni's Avatar
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    7

    Quote Originally Posted by perico68 View Post
    Buenos dias.

    Tengo este portatil desde hace unos dias y estoy muy contento con el.

    Le he puesto un SSD de 500Gb (Crucial MX200) y otro módulo de RAM (8 + 8) 16GB (El segundo modulo es un value RAM de Kyngston, el que recomienda para este portatil) Mismas latencias, Velocidad...
    Saludos!
    Hola perico68, dices que el SSD que has instalado es de 500GB?. Tenía entendido que en estos modelos el limite para el SSD era de 256GB, o al menos me suena haberlo leído así en el manual. De hecho yo instalé el 850EVO de 250GB por no tener problemas, pero si me confirmas que tú lo tienes instalado y funciona correctamente tal vez lo cambie por uno más grande un poco más adelante.

    Saludos.

  6. #6
    New ROGer Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    2

    yo también estoy interesado en saber si funciona con más de 250 gb. en la ficha de información indicaba 250 max pero tal vez se referían a su versiones de venta al público.

    un saludo.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •