Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 28
  1. #1
    ROG Enthusiast Array mik666 PC Specs
    mik666 PC Specs
    MotherboardRampage 5 Extreme 3.1
    Processor5930K 4,5 GHz
    Memory (part number)2800 Ripjaws 16GB
    Graphics Card #1Asus 1080 GTX Strix
    Graphics Card #2Asus 1080 GTX Strix
    MonitorSony 65" 4K X90C
    Storage #1Samsung 950 Pro 512 GB M.2
    Storage #2Samsung 850 Pro 512 GB SSD
    CPU CoolerCooler Master Nepton 240M
    CasePhanteks Evolv ATX
    Power SupplyCooler Master 1000 W
    Keyboard Corsair Gaming K70
    Mouse Corsair M65 Pro
    OS Windows 10 PRO

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    49

    Exclamation MB won't boot anymore.

    Motherboard model:
    Asus Rampage V Extreme

    CPU:
    5820K OC 4.5 GHz

    Memory kit:
    G.Skill Ripjaw 4 2800 @ 2666 MHz

    GPU:
    Asus Matrix 980 GTX Platinum

    SSD/HDDs/Optical drives:
    OS Samsung 950 Pro M.2
    Samsung 850 Pro SSD
    Seagate Barracuda 2 TB

    PSU:
    Cooler Master 850 W

    CPU Cooler:
    Cooler Master Nepton 240M

    PC CASE:
    HAF 932

    Operating system: Microsoft Activated
    Windows 10 Pro

    Hello,

    This morning want to start my PC but nothing happens.

    Only the ROG logo on the MB is blinking.

    Tested the wiring and Power supply but nothing wrong with it.

    Unplugged everything and connected everything back up again. NO Success.
    Checked CPU and cooling etc.

    Edit: Just took the Battery out and installed it again after a hour.
    Now the ROG logo is just burning all the time but still wont start.

    Please help.


    Thanks.
    Last edited by mik666; 02-06-2016 at 06:06 PM.

  2. #2
    ROG Guru: Yellow Belt Array samboy87 PC Specs
    samboy87 PC Specs
    Laptop (Model)Laptop? Only Desktop!
    MotherboardAsus Rampage V Extreme Bios: 3202
    ProcessorIntel i7 5930K @ 4.2ghz/3.375ghz Adaptive Vcore 1.15v/Vcache 0.98v VCCSA @ 0.846v
    Memory (part number)G.Skill F4-3000C15Q16GRR @ 3000mhz CL14-14-14-34 T1 @ 1.36v
    Graphics Card #1Gigabyte GTX 1080 FE @ Stock boost 1968mhz/5011mhz
    MonitorAsus PG278Q Swift
    Storage #12x Samsung EVO 850Pro 256GB - Win 10 Home / Games
    Storage #2Toshiba 3TB
    CPU CoolerCorsair H110i GT
    CaseCorsair Obsidian 750D
    Power SupplyCorsair HX1000i / 1000W
    Keyboard Razer Blackwiddow Chroma
    Mouse Razer Deathadder Chroma
    Headset Razer Kraken Chroma 7.1
    Mouse Pad Razer FireFly Chroma
    Headset/Speakers Bower&Wilkins 2xCM9 s2 1xCMC2 S2
    OS Windows 10
    Network RouterNetgear Nighthawk R7000
    Accessory #1 ROG OC Panel
    Accessory #2 HTC Vive

    Join Date
    Sep 2014
    Reputation
    15
    Posts
    150

    Quote Originally Posted by mik666 View Post
    Motherboard model:
    Asus Rampage V Extreme

    CPU:
    5820K OC 4.5 GHz

    Memory kit:
    G.Skill Ripjaw 4 2800 @ 2666 MHz

    GPU:
    Asus Matrix 980 GTX Platinum

    SSD/HDDs/Optical drives:
    OS Samsung 950 Pro M.2
    Samsung 850 Pro SSD
    Seagate Barracuda 2 TB

    PSU:
    Cooler Master 850 W

    CPU Cooler:
    Cooler Master Nepton 240M

    PC CASE:
    HAF 932

    Operating system: Microsoft Activated
    Windows 10 Pro

    Hello,

    This morning want to start my PC but nothing happens.

    Only the ROG logo on the MB is blinking.

    Tested the wiring and Power supply but nothing wrong with it.

    Unplugged everything and connected everything back up again. NO Success.
    Checked CPU and cooling etc.

    Edit: Just took the Battery out and installed it again after a hour.
    Now the ROG logo is just burning all the time but still wont start.

    Please help.


    Thanks.

    first , have you tried clearing the CMOS using the button on the back?

  3. #3
    ROG Enthusiast Array mik666 PC Specs
    mik666 PC Specs
    MotherboardRampage 5 Extreme 3.1
    Processor5930K 4,5 GHz
    Memory (part number)2800 Ripjaws 16GB
    Graphics Card #1Asus 1080 GTX Strix
    Graphics Card #2Asus 1080 GTX Strix
    MonitorSony 65" 4K X90C
    Storage #1Samsung 950 Pro 512 GB M.2
    Storage #2Samsung 850 Pro 512 GB SSD
    CPU CoolerCooler Master Nepton 240M
    CasePhanteks Evolv ATX
    Power SupplyCooler Master 1000 W
    Keyboard Corsair Gaming K70
    Mouse Corsair M65 Pro
    OS Windows 10 PRO

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    49

    Yes i did. Nothing happens.

    MB Was running fine from the beginning.

  4. #4
    ROG Guru: Yellow Belt Array samboy87 PC Specs
    samboy87 PC Specs
    Laptop (Model)Laptop? Only Desktop!
    MotherboardAsus Rampage V Extreme Bios: 3202
    ProcessorIntel i7 5930K @ 4.2ghz/3.375ghz Adaptive Vcore 1.15v/Vcache 0.98v VCCSA @ 0.846v
    Memory (part number)G.Skill F4-3000C15Q16GRR @ 3000mhz CL14-14-14-34 T1 @ 1.36v
    Graphics Card #1Gigabyte GTX 1080 FE @ Stock boost 1968mhz/5011mhz
    MonitorAsus PG278Q Swift
    Storage #12x Samsung EVO 850Pro 256GB - Win 10 Home / Games
    Storage #2Toshiba 3TB
    CPU CoolerCorsair H110i GT
    CaseCorsair Obsidian 750D
    Power SupplyCorsair HX1000i / 1000W
    Keyboard Razer Blackwiddow Chroma
    Mouse Razer Deathadder Chroma
    Headset Razer Kraken Chroma 7.1
    Mouse Pad Razer FireFly Chroma
    Headset/Speakers Bower&Wilkins 2xCM9 s2 1xCMC2 S2
    OS Windows 10
    Network RouterNetgear Nighthawk R7000
    Accessory #1 ROG OC Panel
    Accessory #2 HTC Vive

    Join Date
    Sep 2014
    Reputation
    15
    Posts
    150

    Quote Originally Posted by mik666 View Post
    Yes i did. Nothing happens.

    MB Was running fine from the beginning.
    doesn't the PC start at all , ex fans spinning? or does it start but you get a black screen?

    if it doesnt start at all , have you tried start it from the motherboard ''Start'' button?

    if it starts but you get a black screen. what Code does it hang on Qled?
    Last edited by samboy87; 02-07-2016 at 12:50 AM.

  5. #5
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    What QCODE is being displayed on the DEBUG LED? And do any of the 4 QLEDs remain lit?

  6. #6
    ROG Enthusiast Array mik666 PC Specs
    mik666 PC Specs
    MotherboardRampage 5 Extreme 3.1
    Processor5930K 4,5 GHz
    Memory (part number)2800 Ripjaws 16GB
    Graphics Card #1Asus 1080 GTX Strix
    Graphics Card #2Asus 1080 GTX Strix
    MonitorSony 65" 4K X90C
    Storage #1Samsung 950 Pro 512 GB M.2
    Storage #2Samsung 850 Pro 512 GB SSD
    CPU CoolerCooler Master Nepton 240M
    CasePhanteks Evolv ATX
    Power SupplyCooler Master 1000 W
    Keyboard Corsair Gaming K70
    Mouse Corsair M65 Pro
    OS Windows 10 PRO

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    49

    No nothing happens.

    The only thing is the ROG logo in the middle of the board is blinking slowly, nothing more.

    Nothing is lit. Nothing is responding. Pressed every button. Nothing.

  7. #7
    ROG Guru: Yellow Belt Array Minsekt PC Specs
    Minsekt PC Specs
    MotherboardRampage V Extreme / Maximus VIII Formula
    Processori7 5820K 4.5Ghz - 1.183v / 1.8 VCCIN / 6700K - 4.7GHZ - 1.360v
    Memory (part number)F4-2400C15Q-32GRK @ 3000-15-15-15-35-T2 / F4-3000C14D-16GTZ @ 3600 - 16-16-16-32-T2
    Graphics Card #1MSI 980ti 6G Gaming
    Graphics Card #2MSI 980ti 6G Gaming
    Sound CardCreative Soundblaster ZxR
    MonitorROG PG348Q
    Storage #1Samsung 950 Pro 256GB
    Storage #2Samsung 850 Pro 500GB
    CPU CoolerEK WB R5E Monoblock / Supreme FX
    CaseVector VBC01
    Power SupplyCorsair AX1200i
    Keyboard Ergodox / Atreus Custom
    Mouse Logitech G900
    Headset AKG K712 Pro
    Mouse Pad Logitech G440
    Headset/Speakers Klipsch RP-260
    OS Windows 10 Pro x64
    Network RouterASUS RT-AC87U
    Accessory #1 360 Rad
    Accessory #2 2x 240 Rad
    Accessory #3 Dual Laing D5 w/ Custom Pump Top
    Minsekt's Avatar
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    227

    Quote Originally Posted by mik666 View Post
    No nothing happens.

    The only thing is the ROG logo in the middle of the board is blinking slowly, nothing more.

    Nothing is lit. Nothing is responding. Pressed every button. Nothing.
    make sure your PSU is working properly

  8. #8
    ROG Enthusiast Array mik666 PC Specs
    mik666 PC Specs
    MotherboardRampage 5 Extreme 3.1
    Processor5930K 4,5 GHz
    Memory (part number)2800 Ripjaws 16GB
    Graphics Card #1Asus 1080 GTX Strix
    Graphics Card #2Asus 1080 GTX Strix
    MonitorSony 65" 4K X90C
    Storage #1Samsung 950 Pro 512 GB M.2
    Storage #2Samsung 850 Pro 512 GB SSD
    CPU CoolerCooler Master Nepton 240M
    CasePhanteks Evolv ATX
    Power SupplyCooler Master 1000 W
    Keyboard Corsair Gaming K70
    Mouse Corsair M65 Pro
    OS Windows 10 PRO

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    49

    I did test it on a different MB. All OK.

    And connected a different PSU to this MB but same result.

  9. #9
    ROG Guru: Yellow Belt Array
    Join Date
    Sep 2015
    Reputation
    11
    Posts
    246

    try switching your bios, you have two bios on that board, try the other one. Sort your ram sticks - try only one and check if it boots ... If you could test your cpu on onother board would help sort if there is cpu problem. Otherwise could be the MOBO

  10. #10
    ROG Enthusiast Array mik666 PC Specs
    mik666 PC Specs
    MotherboardRampage 5 Extreme 3.1
    Processor5930K 4,5 GHz
    Memory (part number)2800 Ripjaws 16GB
    Graphics Card #1Asus 1080 GTX Strix
    Graphics Card #2Asus 1080 GTX Strix
    MonitorSony 65" 4K X90C
    Storage #1Samsung 950 Pro 512 GB M.2
    Storage #2Samsung 850 Pro 512 GB SSD
    CPU CoolerCooler Master Nepton 240M
    CasePhanteks Evolv ATX
    Power SupplyCooler Master 1000 W
    Keyboard Corsair Gaming K70
    Mouse Corsair M65 Pro
    OS Windows 10 PRO

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    49

    Cant test the CPU.

    But changing Bios. Do you mean by pressing the button? I did press the button, But the bios led is not lit.
    but there is nothing else lit except for the flashing ROG logo.

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •