Results 1 to 3 of 3
  1. #1
    ROG Guru: Orange Belt Array
    Join Date
    Sep 2013
    Reputation
    28
    Posts
    306

    Windows 10 - automatic repair every boot

    Getting weird issue on Windows 10. Everytime i properly restart system windows after next boot windows showing Automatiic repair and then again is restart. And event viewer showing that closing system was not properly.But windows was closed properly. I must format again? But this is a fresh install.


    My system is on stock. 4790k stock, 16gb DDR3 Kingston Hyperx 1600mhz


    Also somebody said to me that issue can be in bad overclock or SDD issue, but i dont oc my pc. Also games are stable. HDTUNE dont reporting BAD SECTORS and Smart is 100% GOOD.
    Last edited by sde444; 02-10-2016 at 10:10 AM.

  2. #2
    ROG Guru: Orange Belt Array
    Join Date
    Jun 2015
    Reputation
    21
    Posts
    432

    My reply from another similar thread:

    https://rog.asus.com/forum/showthrea...-hardware-or-n

    More of a hard drive or memory issue, did you try to boot up the system with just one stick of RAM?

    Could just be a corrupt installation so maybe reinstall Windows but before you do that, did you overclock your system? This could also be caused by unstable overclock.

  3. #3
    ROG Guru: Orange Belt Array
    Join Date
    Sep 2013
    Reputation
    28
    Posts
    306

    So i formatted disk , install again Windows 10 , now Windows booting fine without automatic repair. But i tried to reproduce issue by running memtest86 again. So i run test for 5 hours, stop test and booted Windows 10. This time it booted fine without automatic repair. So i guess its fine. But i want to know why it happened earlier just before format? That was still hardware issue? Thx for opinion. Somebody said that can be caused by bad ram. Like i said after format is ok. But i want to know why it happened before format. What caused this ,software ,hardware?


    Like i said after format its ok. But before format it happened after memtest86 session when i restart pc and change boot to SSD. ( i think changing boot order in BIOS triggered this )
    THen
    When starting Windows 10 boot loader starts by "preparing automatic repair" and diagnosing pc.
    Interesting is that if I restart Windows (after procedure mentioned earlier) it will boot normally. This startup problem was occured only when starting system again after shutdown or restarted pc from windows.So i was needed 2 boots to boot properly to windows.
    So boot to windows was possible. And i am thinking that with faulty hardware i cant boot no matter how much boots.


    What you think?

    My pc is not OC. 4790k not oc.
    Last edited by sde444; 02-24-2016 at 11:01 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •