Results 1 to 10 of 14

Threaded View

  1. #1
    ROG Member Array Lazran PC Specs
    Lazran PC Specs
    Laptop (Model)ASUS Eee 900ha
    MotherboardASUS Crosshair V Formula Z
    ProcessorAMD 9590
    Memory (part number)Corsair 16GB CMT16GX3M4X2133C9
    Graphics Card #1ASUS 7970 Matirx P
    Storage #1Samsung 850 Pro 256GB
    Storage #2WD Raptor 300GB 10K
    CPU CoolerThermaltake Bigwater 760si
    CaseCaseLabs Merlin SM8
    Power SupplyCorsair AX860i
    OS Windows 10
    Lazran's Avatar
    Join Date
    Jan 2016

    Exclamation Crosshair V Formula Z, 9590 POST code FF, 965 POST code 36 !!Help!!

    I was planning on upgrading my working Crosshair V + AMD 965 gaming system to the Crosshair V Formula z + AMD 9590.
    I pre-assembled the motherboard, CPU, PSU, RAM, and GPU outside of the case. Connected the 24 (Main), 8 Pin (EATX12V_1),
    4 Pin (EATX12V_2) and the 4 Pin Molex (EZ_Plug), added two sticks of RAM and a stock AMD cooler to the CPU.
    I know this is a water cooler required CPU but just wanted to see if the system would post.
    At this point I started her up and it seemed to boot fine, screen showed that it indeed detected the 9590.
    The system was on for all of about 10 seconds or less.

    Knowing that all parts were working I started to assemble everything into my CaseLabs SM8 Case and installed my water cooler.
    After all parts were in the case I tried powering it up again and now I get POST Code FF and nothing else.
    I swapped out the 9590 with my 965 and the system booted up perfectly. I installed windows 10 and drivers and called it a night.
    While I was setting this system up I had the temp displayed on my ROG connect device and the temps never got above 38c.
    The next day when I went to turn it on the system will not boot and gives me a POST Code 36 (CPU post-memory initialization).

    I’ve tried every combination of memory sticks and memory slots but get the same code.
    I tried clearing the BIOS and even used flashback to install BIOS Ver. 2101. None of this seemed to make any difference.
    At this point I took everything back out of the case and tried it again on my workbench, and got the same result.
    Since I still have my original Crosshair V board I moved the 965 and RAM back and tried again hoping to get a clear answer.
    When I try and boot up the Crosshair V + 965 (Which had been working fine for years) I get POST Code 4F (DXE IPL is started).
    I have tried this with two high end PSUs to eliminate a power issue (Corsair AX860i & Ultra X4 1050)
    At this point I feel that I have tried every combo of hardware I have available and am at a complete loss.
    My only guess that that both CPUs are dead.

    I have emailed AMD about getting and RMA for the 9590 but have read in forums that they are unlikely to grant this.
    Any help or suggestions would be very helpful. Thank you for your time.
    Miniatura de Adjuntos Miniatura de Adjuntos 9590_POST.jpg  

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts