Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    ROG Member Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    20

    Question GL552VW Bluetooth problem and Status_Device_Power_Failure error in Device Manager

    When I was trying to send photos from my phone to my GL552VW, I couldn't seem to find the bluetooth switch on this device. Then when I looked in device manager, it shows the intel driver bluetooth has a problem.

    Click image for larger version. 

Name:	blue1.png 
Views:	35 
Size:	271.3 KB 
ID:	55564

    After checking and trying to update the driver, it said that it is the latest driver. Any solutions to this?

    Click image for larger version. 

Name:	blue2.png 
Views:	17 
Size:	315.8 KB 
ID:	55565

  2. #2
    ROG Guru: White Belt Array maf23's Avatar
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    94

    Try Uninstalling and let Windows reinstall on reboot

  3. #3
    ROG Member Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    20

    Quote Originally Posted by maf23 View Post
    Try Uninstalling and let Windows reinstall on reboot
    Hello there, I just did that too, but the reinstalled bluetooth still has the same problem.

  4. #4
    New ROGer Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    4

    Help!

    Quote Originally Posted by denebwafu View Post
    Hello there, I just did that too, but the reinstalled bluetooth still has the same problem.
    I have the same issue please HELP! I have installed drivers from asus support site, uninstalled reboot, used driver genius everything wont work same issue.

    This device cannot start. (Code 10)

    STATUS_DEVICE_POWER_FAILURE

    Asus ROG GL552VW
    Intel(R) Wireless Bluetooth(R)

  5. #5
    ROG Guru: Orange Belt Array Julskey's Avatar
    Join Date
    Feb 2013
    Reputation
    18
    Posts
    387

    Doesn't laptop's Bluetooth only support audio streaming and not file transfer?

  6. #6
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,859

    This is a driver problem. ASUS does not make the card so their drivers are not always the best.
    Im guessing you have the Intel 7260 wireless card as all the rest do. If so you can get wireless and BT driver here, note there are two differet packages, one is wireless and the other is bluetooth.

    https://downloadcenter.intel.com/search?keyword=ac+7260

    Uninstall the current softrware package for this device first then install the new and reboot.

  7. #7
    New ROGer Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    1

    Quote Originally Posted by JustinThyme View Post
    This is a driver problem. ASUS does not make the card so their drivers are not always the best.
    Im guessing you have the Intel 7260 wireless card as all the rest do. If so you can get wireless and BT driver here, note there are two differet packages, one is wireless and the other is bluetooth.

    https://downloadcenter.intel.com/search?keyword=ac+7260

    Uninstall the current softrware package for this device first then install the new and reboot.
    Link not working, but I managed to get the latest intel drivers and they still wont work. there must be something more to this.

  8. #8
    New ROGer Array
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    3

    Same problem here, the bluetooth works normally with generic microsoft drivers, but I get the "device failed to start" error in Device Manager when I install Intel drivers. I tried: uninstalling and rebooting (and without rebooting), uninstalling wireless drivers and installing bluetooth drivers first (as a tech guy from intel recommended on their forums), installing an earlier driver version...

    Anyway, if anyone has any more ideas I would appreciate the suggestions, if not, well, to all the guys with the same problem I suggest uninstalling the device (and deleting the driver software) and letting windows install its generic bluetooth drivers, as they will do the job just fine (as you can see on the screenshot) until we figure out a solution.
    Miniatura de Adjuntos Miniatura de Adjuntos scrsht.jpg  


  9. #9
    New ROGer Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    4

    Worked

    Quote Originally Posted by JustinThyme View Post
    This is a driver problem. ASUS does not make the card so their drivers are not always the best.
    Im guessing you have the Intel 7260 wireless card as all the rest do. If so you can get wireless and BT driver here, note there are two differet packages, one is wireless and the other is bluetooth.

    https://downloadcenter.intel.com/search?keyword=ac+7260

    Uninstall the current softrware package for this device first then install the new and reboot.
    Thanks this worked I needed to uninstall the driver from device manager & programs and features b4 this would work thanks so much

  10. #10
    New ROGer Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    4

    Same Problem, New Year

    New Intel Driver for Bluetooth 19.60.0.3 and this happened again. I tried following the steps (completely uninstall device and drivers as well as removed the program through Add or Remove Programs).

    Same ROG make/model. Anyone else experience this issue with recent updates? It happened after I got my June Win10 update. Tried rolling back drivers, removing, installing from Intel, etc. Nothing.

    Any ideas much appreciated. Seems Intel can't roll out updates to their 7260 well. Note: Wireless AC still works fine, its just BT thats hosed.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •