Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    ROG Enthusiast Array BarneyC PC Specs
    BarneyC PC Specs
    MotherboardAsus Maximus VIII Hero Alpha
    ProcessorIntel Core i7 6700k
    Memory (part number)32Gb (4x 8Gb) 2666Mhz Corsair Vengeance LPX
    Graphics Card #1Asus 970GTX Strix
    MonitorDell u2515h x2
    Storage #12x 250Gb Samsung 850 SSD
    Storage #23Tb WD Green
    CPU CoolerCorsair h110i GTX
    CaseNZXT s340
    OS Win 10 Edu

    Join Date
    Feb 2016

    Asus Aura losing settings...

    Has anyone else out there with a Z170 board noticed the Aura software losing it's marbles and resetting the RGB headers to "breath" after shutdowns or power outages? The PCH colour seems to be holding fine, just the headers.

  2. #2
    New ROGer Array
    Join Date
    Dec 2015

    Question Asus Aura cannot apply settings to save them

    Hi Barney,

    Just to say I also have a problem with the Asus Maximus VIII Hero Alpha board. I installed and ran Aura with admin rights. I have hooked up an RGB Led strip on header 2 but there when I open Aura I can set the Leds up as I want and all the settings seem to work but the "Apply" button is greyed out for me so the settings are lost when I shut down my PC. The blurb I have read doesn't indicate there is a BIOS setting I have to set appropriately and I have the latest BIOS (1701) for the mobo installed as well as the latest version of Aura so I am guessing its some funky permissions nonsense. Has anybody else experienced this type of problem and if so how did you fix it. Everything else is working brilliantly so this little problem is a bit annoying

  3. #3
    ROG Member Array
    Join Date
    Mar 2015

    Asus is becoming more and more seperated from their custumers.

    I have the same issue, at reboot it resets.
    And if you didnt noticed, you wont get help here!
    Asus doesnt visit their own forums.
    Asus doesnt help people here.
    They hope the customers do it theirselves.

    all you can do is submit a ticket.
    That way they can handle your issue, hidden away from other users.
    Hidden to hide their shame.

    Asus is becoming more and more seperated from their custumers trough this lack of service.
    My next system will be a Gigabyte one. Lost my trust in Asus...

  4. #4
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Strix Z690-F Gaming WiFi
    Memory (part number)Kingston Fury Beast 16GB (2x8GB) 6000MT/s (KF560C40B)
    Graphics Card #1ROG Strix 3090 Ti LC OC
    Sound CardROG SupremeFX
    MonitorHP ZR30w
    Storage #1Seagate Firecuda 530 1TB
    CPU CoolerEK Quantum Velocity2
    CaseThermaltake Tower 900
    Power SupplyEVGA Supernova 1600 T2
    Keyboard ROG Falchion NX / Strix Flare II
    Mouse ROG Chakram X/Chakram Core/Spatha X
    Headset ROG Delta S Animate
    Mouse Pad Steelseries Prism XL + ROG Scabbard II
    OS Windows 11 Home
    Accessory #1 2x Swiftech Maelstrom X300 D5 V2
    Accessory #2 2x Hardware Labs SR2 560 MP radiators
    Accessory #3 Lamptron FC-5 V3 fan controller
    Nate152's Avatar
    Join Date
    Feb 2013

    Hi guys,

    It's normal for the Aura settings to reset to default if you turn off the psu or have a power outage, to keep your settings let the psu switch on after powering down your pc.

  5. #5
    New ROGer Array
    Join Date
    Dec 2017

    I got this to work!!!!!

    Hey guys for everyone who's still interested... I ACTUALLY HAVE A SOLUTION!!!!

    it took me several hours to figure this out, but it was fairly important, since this is a show PC...

    Windows is messing with the sys files on boot for some reason, and you can prevent this by unchecking the fastboot option in Windows 10.

    To do this, press win+x

    In the power Options chose what the power buttons do

    Show unavailable options

    Disable fast startup

    To do this, your boot settings have to be UEFI and the os has to have control over some stuff I can't remember exactly what I checked tho... If you have any questions, I'll try to answer them


    P.s this also solved the problem, where Trident z doesn't get recognized by Aura...
    Last edited by TSG_tesla; 12-26-2017 at 01:46 PM.

  6. #6
    ROG Junior Member Array
    Join Date
    Mar 2018

    I don't know is this was luck or not but i got it to work. After setting Aura click Apply then close it and shutdown computer. DON'T restart!!! After turning on again settings remain yeaaahh

  7. #7
    New ROGer Array
    Join Date
    Feb 2019

    ASUS AURA CORE for laptops

    I solved the problem on my ASUS ROG Strix Scar II 2070..

    It turns out I was accidentally using "ASUS AURA SYNC" which is their generic utility for motherboards and connected RGB lighting.

    For laptops, we need to use "ASUS AURA CORE" which is a specific utility for laptops with multi-zone LED.. This tool allowed me to separately configure the 4-keyboard zones, plus the front-light-bar, and the screen back lit-logo. All settings save through reboots.

    You can install ASUS AURA CORE through the Microsoft Store, and you can read the FAQ about it here.

  8. #8
    New ROGer Array
    Join Date
    Aug 2019


    Aura keeps resetting to default while my pc is running i change it back but i dont know why it keeps changing to default when i havent done anything. i turned off the in game effects but i dont know if that did work

  9. #9
    ROG Member Array
    Join Date
    Apr 2020

    Same here on an Asus X570 Strix, randomly changes to breath and I have to change it back.


  10. #10
    ROG Member Array Hobbinho PC Specs
    Hobbinho PC Specs
    MotherboardROG STRIX Z370-F GAMING
    Memory (part number)32 GB
    Graphics Card #1ROG STRIX-GTX1070-O8G-GAMING

    Join Date
    Jan 2019


    I have a similar problem for a year now and this is how I fix it. It is annoying but still keeps my Aura running.

    Basically after every restart of Windows 10, I follow these steps to get Aura running again with an RGB-strip AND the graphic card (both Asus products). My problem is that my system never displays the graphic card in Aura after a restart.

    Before I follow these steps, I did a backup of my working Aura-settings with this tool : and placed the .XML file in the folder "C:\Program Files (x86)\LightingService".

    1. Run the tool and load my personal settings.XML through the DOS-menu (Option 2 -> Name of the file excluding extension). The tool will restart the AURA-service and after this my RGB-strip AND graphic card RGB will reappear inside Aura.

    2. Run Aura and magically my RGB-strip and the graphic card RGB works again.

    Maybe this could also fix your problem?

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts