Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    New Information on KeyBot II Software for Maximus VIII Series Motherboards

    We wanted to take the time to share some additional information regarding KeyBot II. For those unfamiliar with our KeyBot II software, it’s a software that works in combination with the built-in custom IC chip on our Maximus VIII series motherboards. KeyBot II allows a user to be able to perform macro and other multimedia functions through their standard keyboard. The non-standard keyboards like certain gaming keyboards which have their own firmware, software, and macro functions will likely not work with KeyBot II.

    Below is a summary of important points we want to share with everyone:
    • The KeyBot button no longer exists on the motherboards, you have to enable or disable the KeyBot II functionality through the KeyBot II software.
    • For S5 mode, you need to press and hold down the corresponding key for 2 seconds to activate it.

    F11: OC
    F12: XMP
    Del: Directly enter into BIOS
    C+L+R: Clear CMOS (new feature on KeyBot II)
    Enter: Power on (new feature on KeyBot II)

    • When KeyBot II is turned off, you can wake up your PC by pushing any key on your keyboard for S4 power state. When KeyBot II is turned on, you can only wake your PC through pressing the S5 hotkeys.
    • The <Enter> and <Del> key on the numpad will not work under S5 mode.

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,344

    Hey thanks for this Bahz,

    I never used keybot and I have a question about pressing Enter to power on, will this work from a cold boot?

  3. #3
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Hey Nate,

    It should work for S5 power state but I'll confirm this with our KeyBot software team

  4. #4
    ROG Member Array gosko PC Specs
    gosko PC Specs
    MotherboardM8H
    Processori5-6600k
    Memory (part number)CMK8GX4M2A2133C13
    Graphics Card #1GTX 970
    Sound CardSoundBlaster Z (oem)
    MonitorAOC GSYNC 1080p
    Storage #1Crucial M4
    Storage #2Samsung 850 EVO
    CPU CoolerNH-U12S
    CaseThermaltake Suppressor F31 Quiet
    Power SupplyHX 1000i
    Keyboard Logitech K300
    Mouse Logitech G602
    Headset Sennheiser PC 363D
    Mouse Pad Fellowes Microban
    Headset/Speakers Creative Inspire T10
    OS Windows 10 Home 64-bit
    Network RouterNetgear SH2

    Join Date
    Jan 2016
    Reputation
    10
    Posts
    13

    This function does not work with S5 or S4+S5 power states enabled, the only way I got it to work was by installing the KeyBot software in windows.

  5. #5
    ROG Member Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    10

    My USB stick and mouse not working on keyboot usb port, is it normally?

  6. #6
    New ROGer Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Bahz View Post
    It should work for S5 power state but I'll confirm this with our KeyBot software team
    Were you able to confirm if pressing enter for 2 seconds would work to power on from a cold boot?

    I'm unable to get this to work.

  7. #7
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    5

    Yeah boot from s5 state is not working at all

  8. #8
    ROG Member Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    23

    Can someone on the ROG / ASUS team look into mechanical keyboards not being detected on boot with the Maximus VIII hero board?
    I've had to unplug and plug my keyboard back in on boot since last year...

    I don't want my machine lit up when powered off so ya. s4 + s5

  9. #9
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Quote Originally Posted by skybone View Post
    Can someone on the ROG / ASUS team look into mechanical keyboards not being detected on boot with the Maximus VIII hero board?
    I've had to unplug and plug my keyboard back in on boot since last year...

    I don't want my machine lit up when powered off so ya. s4 + s5
    I think you're posting in the wrong topic as this question doesn't seem to be related to this topic. Did you already test all the USB ports? Which keyboard are you using as it's probably most likely just this keyboard and not other keyboards as we had the M8H in our studio with a mechanical keyboard (Strix Tactic Pro) connected and it was working fine and didn't have the issue you mentioned about.

  10. #10
    New ROGer Array rtfmoz PC Specs
    rtfmoz PC Specs
    MotherboardASUS Maximus VIII Hero
    ProcessorIntel i7 6700k
    Memory (part number)Corsair 32GB (2x16GB) CMK32GX4M2B3200C16
    Graphics Card #1MSI GeForce GTX1080 Founders Edition
    Sound CardASUS Supreme FX
    MonitorASUS Predator 32" 4K G-Sync IPS XB321HK
    Storage #1Samsung 960 Pro 1TB NVMe SSD
    Storage #2Western Digital Black 3TB WD3001FAEX
    CPU CoolerCorsair H90
    CaseNZXT H440 Razer Edition
    Power SupplySeasonic G-Series 80+ Gold 650W
    Keyboard Razer Blackwidow Chroma Tournament Edition
    Mouse Razer Deathadder Chroma
    Headset HyperX Cloud
    OS Windows 10 x64
    Accessory #1 Firmware 3101

    Join Date
    Jun 2016
    Reputation
    10
    Posts
    4

    Please ask the software team to debug this issue

    Please ask the software team to debug this issue.

    Fresh install Windows 10 64bit
    Razer DeathAdder Chroma Wired Mouse w/Razer Synapse Software v2.20.
    Latest KeyBotII V1.01.02 installed as per ASUS website but in off state.

    Issue:
    Switch ON KeyBotII and mouse now only lives on edge of screen.
    Only solution is to uninstall the software.

    Additional detail:
    The default ON state of this software on ASUS DVD supplied with the Motherboard means after install you can no longer use the mouse.
    Last edited by rtfmoz; 03-26-2017 at 01:19 PM.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •