Results 1 to 6 of 6
  1. #1
    ROG Enthusiast Array cars10 PC Specs
    cars10 PC Specs
    MotherboardMaximus Formula 7
    Processor4790k
    Memory (part number)corsair dom. plat. 2113mhz 16gb
    Graphics Card #1980 TI Strix OC
    Graphics Card #2980 TI Strix OC
    Sound Cardrog xonar phoebus
    CPU Coolercorsair h100i
    Power Supplybequiet 1.2kW DPP7
    OS 8.1

    Join Date
    Oct 2014
    Reputation
    10
    Posts
    39

    Sudden shutdown in games with factory OC & SLI

    I bought two 980 TI Strix Factory Overclocked cards.
    I run them together in SLI and set to a custom "My Profile" professional mode overclock with the boost clock set to 1317MHz (the factory rated overclock that the card advertises),
    because in the regular simple mode selections (gaming & OC Mode) the card NEVER goes above 1119MHz (I seem to not be the only one who has this problem, also see here: https://rog.asus.com/forum/showthrea...i-bad-behavior)

    Anyway, my computer will suddenly shutdown while playing intensive games. It happened more frequently (i.e. after about 10mins of gaming) if I did it with a high personal overclock, i.e. 1400MHz. If I leave it at 1317MHz (rated factory OC), it shuts down after about an hour, sometimes two hours of gaming.

    I am now testing it out running it at 1200MHz to see if it still happens.

    Temps are 80-83C for the top card and 70-75C for the bottom card.
    I've had the computer shut down on me right away upon starting a game (i.e. long before the top card reached 80+C), so I don't think it's temperature related (also nvidia says max temp is 92C for the 980 TI).

    I have a feeling somehow the cards aren't stable. But I don't understand why it shuts my PC down?
    While testing for the max overclock I could reach with the uniheaven benchmark I hard the driver restart and other problems, but never a sudden shutdown.

    Any ideas? Should I RMA the card(s)?

    Thanks for any input you guys might have!

  2. #2
    ROG Guru: White Belt Array Kotronas PC Specs
    Kotronas PC Specs
    MotherboardRampage V Extreme
    Processori7 5930k @4.4
    Memory (part number)CMK16GX4M4B3000C15
    Graphics Card #1Asus Strix DC3OC 980 TI (on EK Predator 360 with QDC)
    Graphics Card #2Asus Strix DC3OC 980 TI (on EK Predator 360 with QDC)
    MonitorAsus Swift PG279Q
    Storage #1Samsung NVME 950 pro 512gb
    Storage #2Samsung 840 pro 256gb
    CPU CoolerEK Predator 360 QDC + 2x 980 ti strix waterblocks
    CaseCorsair 750d
    Power SupplyCorsair ax1500i
    Keyboard Corsair k95 RGB
    Mouse Logitech g700s
    Headset Logitech g930
    Mouse Pad Steelseries 9hd
    OS Windows 10 pro
    Network RouterAsus rt-ac68u
    Kotronas's Avatar
    Join Date
    Oct 2013
    Reputation
    15
    Posts
    105

    are you using cl 4.2?

    i am getting black screen on the games and a card throlls to 540mhz on first black screen on second to 405mhz. need to restart pc to get it back to normal. i used DDU yesterday to clean install nvidia drivers and check how it goes will report later.

  3. #3
    ROG Enthusiast Array cars10 PC Specs
    cars10 PC Specs
    MotherboardMaximus Formula 7
    Processor4790k
    Memory (part number)corsair dom. plat. 2113mhz 16gb
    Graphics Card #1980 TI Strix OC
    Graphics Card #2980 TI Strix OC
    Sound Cardrog xonar phoebus
    CPU Coolercorsair h100i
    Power Supplybequiet 1.2kW DPP7
    OS 8.1

    Join Date
    Oct 2014
    Reputation
    10
    Posts
    39

    what is cl 4.2?

  4. #4
    ROG Guru: White Belt Array Kotronas PC Specs
    Kotronas PC Specs
    MotherboardRampage V Extreme
    Processori7 5930k @4.4
    Memory (part number)CMK16GX4M4B3000C15
    Graphics Card #1Asus Strix DC3OC 980 TI (on EK Predator 360 with QDC)
    Graphics Card #2Asus Strix DC3OC 980 TI (on EK Predator 360 with QDC)
    MonitorAsus Swift PG279Q
    Storage #1Samsung NVME 950 pro 512gb
    Storage #2Samsung 840 pro 256gb
    CPU CoolerEK Predator 360 QDC + 2x 980 ti strix waterblocks
    CaseCorsair 750d
    Power SupplyCorsair ax1500i
    Keyboard Corsair k95 RGB
    Mouse Logitech g700s
    Headset Logitech g930
    Mouse Pad Steelseries 9hd
    OS Windows 10 pro
    Network RouterAsus rt-ac68u
    Kotronas's Avatar
    Join Date
    Oct 2013
    Reputation
    15
    Posts
    105

    Corsair link v4.2.

    do you have any OC on the CPU/RAM ? i was reading on web and some had similar issue where the motherboard do to the OC had gone to lets say safe mode and droped the PCI-e

  5. #5
    ROG Enthusiast Array cars10 PC Specs
    cars10 PC Specs
    MotherboardMaximus Formula 7
    Processor4790k
    Memory (part number)corsair dom. plat. 2113mhz 16gb
    Graphics Card #1980 TI Strix OC
    Graphics Card #2980 TI Strix OC
    Sound Cardrog xonar phoebus
    CPU Coolercorsair h100i
    Power Supplybequiet 1.2kW DPP7
    OS 8.1

    Join Date
    Oct 2014
    Reputation
    10
    Posts
    39

    Quote Originally Posted by Kotronas View Post
    Corsair link v4.2.

    do you have any OC on the CPU/RAM ? i was reading on web and some had similar issue where the motherboard do to the OC had gone to lets say safe mode and droped the PCI-e
    i do, just the RAM, and its a factory OC too (intel XMP). but i've tried turning that off already

  6. #6
    ROG Enthusiast Array cars10 PC Specs
    cars10 PC Specs
    MotherboardMaximus Formula 7
    Processor4790k
    Memory (part number)corsair dom. plat. 2113mhz 16gb
    Graphics Card #1980 TI Strix OC
    Graphics Card #2980 TI Strix OC
    Sound Cardrog xonar phoebus
    CPU Coolercorsair h100i
    Power Supplybequiet 1.2kW DPP7
    OS 8.1

    Join Date
    Oct 2014
    Reputation
    10
    Posts
    39

    found the problem. it was the PSU. although i had a 1200W PSU, it was 5 years old and had some problem. have a new corsair ax860 and no more shutdowns

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •