Results 1 to 10 of 13

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    6

    Asus maximus hero viii con varios problemas

    Tengo esta placa base desde hace una semana mi equipo no acaba de funcionar como debería.

    El problema es con el apagado y reinicio del equipo. No ocurre siempre, es un poco aleatorio:

    - Cuando apago el equipo desde windows, éste se cierra y se apaga el monitor, pero el equipo sigue encendido con los ventiladores girando. Lo mismo ocurre cuando le doy a reiniciar. En ambos casos la única solución es apagar o reiniciar desde el botón de mi caja.

    Para corregir esto, he intentado (sin éxito):
    - desactivar inicio rápido en Windows 10
    - desactivar hibernación
    - Actualizar Bios de la placa a su última versión (1502)
    - Clear Cmos
    - Formateo del equipo e instalación nueva de Windows


    Además tengo otros problemillas:

    - De vez en cuando el equipo no me reconoce los dispositivos que conecto por USB, pero sólo pasa en aquellos puertos que están libres. Es decir, ratón y teclado funcionan perfectamente, pero si por ejemplo cambio el ratón a otro puerto usb libre, no lo reconoce.

    - El puntero del ratón se mueve sólo por la pantalla pasando tests de estabilidad: esto me pasa por ejemplo pasando RealBench, el puntero del ratón cobra vida propia y se mueve sólo. Nunca me había pasado esto en mis equipos anteriores.

    Este es mi equipo:

    Windows 10 Pro 64 bits
    I7 6700K
    Asus Hero Z170
    2x8 Gb Kingston Hyperx 2666 mhz
    MSI 980 Ti Gaming
    Corsair RM750
    Corsair K70 RGB
    Corsair M60
    Asus Xonar STX


    A ver si alguien me echa un mano, gracias.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •