Results 1 to 3 of 3
  1. #1
    ROG Member Array purekaoz777 PC Specs
    purekaoz777 PC Specs
    Laptop (Model)G752VY
    MotherboardMaximus XI Code
    ProcessorIntel i9 9900k
    Memory (part number)Corsair 64GB Vengeance RGB PRO
    Graphics Card #1Asus Strix 1080ti 11GB
    MonitorAsus XG32VQ
    Storage #1Samsung PRO 970 1TB NVMe M.2
    Storage #2Samsung EVO 860 4TB SSD
    CPU CoolerEK Velocity RGB Full Nickel Waterblock
    CasePhanteks Evolv x
    Power SupplyAsus ROG Thor 1200p
    Keyboard Asus ROG Claymore Cherry Red
    Mouse Asus ROG Spatha
    Headset Asus Orion
    Mouse Pad Asus ROG Sheath
    Headset/Speakers Logitech Z906
    OS Windows 10 PRO x64
    Accessory #1 EK GPU RGB Waterblock
    Accessory #2 EK XRES D5 RGB pump combo
    Accessory #3 Thermaltake Riing Plus 12

    Join Date
    Apr 2013
    Reputation
    10
    Posts
    23

    G752VT - Not detecting Samsung sm951 m.2 NVMe ssd [solved]

    Regarding my last thread about slowness, I'll make a new one here because it is a new problem.

    I recently bought a new Samsung sm951 128gb NVMe m.2 ssd. At first it was fine, I partitioned the drive converting to GPT getting ready to install Windows 10 using UEFI boot. Then all of a sudden the partitioned drives do not show up on the windows installation, and the device is not detectable under the device manager anymore. I updated the BIOS to v211 because I thought that "might" solve it. But the ssd is now undetectable. Any ideas? Fault m.2 ssd? I even moved it to the pci slot underneath it and still not detecting..
    Thanks

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Feb 2016
    Reputation
    18
    Posts
    118

    Have you tried running diskmgmt? I have had problems with Windows 10 where a new drive won't be recognized until it is manually selected to be seen there.

  3. #3
    ROG Member Array purekaoz777 PC Specs
    purekaoz777 PC Specs
    Laptop (Model)G752VY
    MotherboardMaximus XI Code
    ProcessorIntel i9 9900k
    Memory (part number)Corsair 64GB Vengeance RGB PRO
    Graphics Card #1Asus Strix 1080ti 11GB
    MonitorAsus XG32VQ
    Storage #1Samsung PRO 970 1TB NVMe M.2
    Storage #2Samsung EVO 860 4TB SSD
    CPU CoolerEK Velocity RGB Full Nickel Waterblock
    CasePhanteks Evolv x
    Power SupplyAsus ROG Thor 1200p
    Keyboard Asus ROG Claymore Cherry Red
    Mouse Asus ROG Spatha
    Headset Asus Orion
    Mouse Pad Asus ROG Sheath
    Headset/Speakers Logitech Z906
    OS Windows 10 PRO x64
    Accessory #1 EK GPU RGB Waterblock
    Accessory #2 EK XRES D5 RGB pump combo
    Accessory #3 Thermaltake Riing Plus 12

    Join Date
    Apr 2013
    Reputation
    10
    Posts
    23

    Quote Originally Posted by Ancients View Post
    Have you tried running diskmgmt? I have had problems with Windows 10 where a new drive won't be recognized until it is manually selected to be seen there.
    Yes that helped thanks!


    [EDIT] Using this thread https://rog.asus.com/forum/showthrea...l=1#post557798 i was able to get it working!
    Last edited by purekaoz777; 03-11-2016 at 11:08 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •