Results 1 to 10 of 31

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    1

    [PG279Q] Bottom row of pixels is appearing on top of screen

    I got a new PG279Q and I've noticed and unusual issue that I don't think a lot of people are having. I've tried searching and can't find anything so I'm not sure if the problem is with just me or not.

    My monitor doesn't really seem to have any of the other issues that others are reporting like backlight bleed and dead pixels but on my monitor occasionally it will display what is supposed to be the entire bottom row of pixels on the top of the screen and all the rows of pixels will shift down by one. It can be annoying in games as there is a small bar on top of the game that is displaying different colours than what it should be. Ususally if I just turn the monitor off and then turn it back on again the problem goes away for a little while. I'm not planning to RMA as its a minor issue I can live with and obviously wouldn't want to risk getting a unit with even bigger problems.

    Has anyone heard of this issue before or know of a fix for it? I have tried multiple video cards (a GTX 970 and GTX 980 ti) and its happening with both. I have also tried using an HDMI cable as well as displayport and the problem is happening with both as well. I never noticed this issue with my old monitor so I'm wondering if it is indeed a hardware problem or possibly some sort of driver issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •