Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    13

    Computer resetting suddenly on intense calculations (Rampage Extreme V/U3.1)

    Hello there:

    I bought a Rampage V Extreme to use it for scientific calculations. I installed Debian Jessie on it and I overclocked it to 4.4 GHz using the bios tool without changing any voltages manually and everything looked perfect for a while (until I ran a very intensive program). Now I'm facing a horrible problem when I do intense calculations. The computer suddenly restarts, and I find my system restarted with no errors or anything!

    I monitored the temperature while connected to that computer using SSH, and right before it crashed the temperature was about 79 C! Which is way below the critical limit!

    Now I opened the windows in my office, and it got colder (65 degrees C) and the computer ran also for another hour and crashed.

    And by the way `/var/log/syslog` doesn't say anything. It suddenly just starts over at some point with no clear errors.

    And I would like to point out that it's so unlikely that it's a Memory issue, because before starting this very intense CPU process, I did a RAM intesnse process for more than two weeks and it never crashed. The RAM was consistently filled all the time and yet the computer was stable.

    Why is this happening? I'm quite disappointed! Please help!

    The following are the output of `sensors` and `lscpu | grep MHz`:

    Physical id 0: +64.0°C (high = +87.0°C, crit = +105.0°C)
    Core 0: +64.0°C (high = +87.0°C, crit = +105.0°C)
    Core 1: +54.0°C (high = +87.0°C, crit = +105.0°C)
    Core 2: +64.0°C (high = +87.0°C, crit = +105.0°C)
    Core 3: +62.0°C (high = +87.0°C, crit = +105.0°C)
    Core 4: +60.0°C (high = +87.0°C, crit = +105.0°C)
    Core 5: +61.0°C (high = +87.0°C, crit = +105.0°C)
    Core 6: +57.0°C (high = +87.0°C, crit = +105.0°C)
    Core 7: +54.0°C (high = +87.0°C, crit = +105.0°C)

    CPU MHz: 4400.039
    CPU max MHz: 4400.0000
    CPU min MHz: 1200.0000


    The following are the specs of this computer:

    Rampage V Extreme/U3.1
    Intel 5960x @ 4.4 GHz
    Corsair Hydro Series H105
    64 GB RAM (8x 8 GB) @ 2133 MHz (not overclocked)
    Asus GTX 970 OC Edition
    Power Supply: XFX Pro Series Modular 850W
    3 HDDs
    1 SSD

    What would you do? How can you know why the system is restarting like this? Please advise.

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Steelseries Prime+
    Headset Sennheiser HD6XX / Modmic 5
    Mouse Pad Steelseries QCK Prism XL
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,442

    Hello Samerafach

    Reset to default settings and run the cpu intensive application and see if it still shuts down. The shutting down is likely due to an unstable overclock or your psu can't cope under stress.

    When overclocking it's best to set the voltage manually.

  3. #3
    ROG Guru: Brown Belt Array MeanMachine PC Specs
    MeanMachine PC Specs
    Laptop (Model)I enjoy my wife
    MotherboardCVI HERO + CVII Hero Wifi
    ProcessorRyzen 7 1800X + 2700X
    Memory (part number)CMD16GX4M2B3000C15 + F4-3200C14D-16GTZR
    Graphics Card #1EVGA GTX980 SC for CVFZ
    Graphics Card #2EVGA GTX 1080 hybrid
    Graphics Card #3GTX 770 for phys x
    Sound CardMB
    MonitorHP w2408h
    Storage #1Samsung 970 EVO 500GB M.2
    Storage #2Samsung 840EVO 500GB and 960 M.2 pro
    CPU CoolerCorsair H105, H110 and H115i
    CaseCorsair 750D and 780T
    Power SupplyCorsair AX-1200i and Antec 850 pro platinum
    Keyboard Logitech K800
    Mouse Razer Mamba
    Headset Corsair Vengeance 2100
    OS W7 Ultimate 64bit and W10 pro 64bit
    Network RouterNetcom Wireless NF18ACV
    MeanMachine's Avatar
    Join Date
    Apr 2014
    Reputation
    126
    Posts
    1,687

    Hi samerafach

    I would suggest your problem is due to an OC instability and indeed the CPU could be throttling.
    As you have not mentioned any stress tests conducted, or indeed how you OCed the processor. It is advisable to determine stability under stress at stock frequency 3.5GHz before attempting 4.4GHz. Try lowering your frequency, although a good sample should attain 4.6GHz, it is not guaranteed.

    Conduct a stress test using Realbench or Prime95 whilst monitoring your temperatures with HWMonitor. Then report the results.

    Go here for a guide: http://rog.asus.com/365052014/overcl...x-5930k-5820k/

    Depending on the strength of your IMC (Integrated Memory Controller) will determine stability of the DIMMs you are using. Please mention exact specs. of your modules. Your DIMMs may be fine and may require slight increases to voltage or changes to frequency or timings. Please mention these Bios settings.

    Please report back.
    We owe our existence to the scum of the earth, Cyanobacteria

    My System Specs:

    MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
    CPU:
    AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

    Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2



  4. #4
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    13

    @Natel152

    Thank you for your response!

    But then isn't this Motherboard supposed to do this overclock for me automatically? I thought it would do it for me.

    Also the weird thing is that if the overclock is not stable, why isn't the Motherboard complaining (as usual) and saying "Overclock failed"? When does it say that and when does it not?
    Last edited by samerafach; 03-15-2016 at 12:33 AM.

  5. #5
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    13

    @MeanMachine

    Thanks for the info I'll try that and report.

  6. #6
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,254

    Confirm that you've populated the 8 pin power header on the motherboard and that you're running the latest BIOS for your motherboard. Clear your CMOS and test your system at stock defaults.

    Is that a single 64GB memory kit that you're running?

  7. #7
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    13

    @Chino

    Thanks for the response.

    Is that a single 64GB memory kit that you're running?


    All pins are populated. I checked today and I'll double check in the morning. Even the other 4-pin slot is filled too.

    The BIOS is latest. I remember it's version 1902 from December 2015.

    Yes, the memory is one kit.

  8. #8

  9. #9
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    13

    @MeanMachine

    So I looked into details to my configuration.

    1- All pins are connected: 8+4.
    2- My memory is Corsair Vengeance 2133 MHz. Link:

    http://www.corsair.com/en/vengeance-...4gx4m8a2133c13

    3- How I overclocked: I went to the bios, and there's an OC option "CPU Level". I chose 4.4 GHz, and it did auto-tuning.

    4- I started a Realbench test, I went to lunch, I came back, and the computer was frozen with a black screen. I restarted, and I got the message on bios "Overclocking failed".

    Now I have the latest bios: V2001.
    I tried to overclock manually according to the webpage you gave me, but I don't see the CPU multiplier ratio to be chosen. There's only the "CPU Level", which causes auto tuning regardless of what voltage I choose; and there's 4 options there only: 4.0 GHz, 4.2, 4.4 and Auto. My recent tries to reuse this options have failed. So now I'm going to switch to Windows to use Asus AI Suite to try to overclock. And then after it works, I'm going to increase the voltage to 1.3. Does that sound like a good plan?

    I would appreciate clear instructions on how to do the overclock the right way.

    Note: At home, I have Rampage 4 Extreme for gaming, and I overclock my 4930k to 4.5 GHz very, very easily using AI Suite 2 that I never worried about it... So this is pretty surprising for me. Nevertheless, I would like to try the "hard way" to overclock.

    Thank you.

  10. #10
    ROG Guru: Green Belt Array drop4205 PC Specs
    drop4205 PC Specs
    Laptop (Model)What are laptops
    MotherboardMaximus XI Formula
    ProcessorI9-9900K
    Memory (part number)Gskill Trident Z F4-3200C14-32GYZR
    Graphics Card #1Nvidia Reference RTX2080TI
    Graphics Card #2ha I wish
    Graphics Card #3ha I wish
    Graphics Card #4ha I wish
    Sound Cardha I wish
    MonitorMSI Oculux-NXG251R
    Storage #1Samsung970 EVO Plus 1T
    CPU CoolerHeatkiller
    CasePhantex Evolove X
    Power SupplySessonic Prime Titanium 850
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II
    Headset Astro A40
    Mouse Pad Corsair
    Headset/Speakers Astro A40TR
    OS Windows 10 Home 64 Bit
    Accessory #1 Ek GPU Block
    Accessory #2 EK SE 360 Rad, EK PE 360 Rad
    Accessory #3 EK D5 Vario 140 Pump/Res
    drop4205's Avatar
    Join Date
    Mar 2013
    Reputation
    47
    Posts
    555

    clear cmos and go back into bios and run test at stock settings. If all ok back into bios and try xmp mode and run test. Manually setting the overclock is better than choosing cpu level up. http://rog.asus.com/365052014/overcl...x-5930k-5820k/
    Maximus XI Formula, I9-9900k, Phantex Evolove X, Seasonic Titanium 850W, Custom loop PE360+SE360 Rad, G.Skill Trident Z F4-3200C14 32g, Nvidia Reference RTX 2080 TI, Samsung 970 EVO Plus 1Tb, ROG Strix Flare keyboard, ROG Gladius II

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •