Results 1 to 9 of 9

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    12

    MAXIMUS IV EXTREME no post, signal not detected

    Hello all, before I jump into my problem, here are my specs:
    Asus MAXIMUS IV EXTREME (mobo)
    Intel core i7 2700k 3,5 GHz (overclocked to 4,4)
    Gigabyte GTX780 GDDR5-3GB gpu
    RAM: Gskill ripjaw 4x, amounting to 16 gb
    hardrive: samsung 850 EVO 500 GB ssd
    EK-CoolStream PE 360 radiator with 3 fans ontop blowing out of case
    Monitor BENQ XL2430T 144 Hz
    PSU Be quiet! Pure Power CM BQT L8-CM-630W

    Okay so basically a few days ago I decided to replace/renew my watercooling loop for my system. I currently have my cpu and mobo water cooled and my loop component order looks something like this: resrvoir -> pump -> radiator ->mobo -> cpu and back into res. The replacement went ery well and the computer started fine and was working like before. I currently have a total of 4 fans, 3 on top of radiator and one in the back of case.Radiator fans are connected to cpu fan (4pin) on mobo and last fan is connected to 4 pin PWR fan. One thing I noticed after the replacement though was that my radiator fans were spinning slightly faster than what I was used to, so me, being a not so clever person, decided to open the case while computer was running and touch the power cable connecting the 3x radiator fans to mobo, thinking it might have been a bit loose. Once I touched itslightly and pushed it with barely any force onto the mobo, the system suddenly shut down. I then started to reboot but with no success.I fiddled around for a while with cables, reconnecting and connecting all of them and after a many tries the system started again, but nowit looks like it doesn't want to boot. I don't have the system set up so that I get any beep codes, but I do see LED decode numbers which are stuckat 32. Looked in the asus manual and the code doesn't say any more than CPU post-memory initialization is started".

    After I boot the pc my monitor says "No signal detected!" and the system doesn't seem to boot very far, I can't even get into bios. I've triedpretty much every method suggested on many forums, such as clearing any dust, removing and reconnecting power cables, changing to another power supply,taking out ram and replaced individually and together in all possible combinations, removed cmos and drained all power from system, triedrunning without gpu and also I've tried draining monitor power but all of these methods didn't seem to fix my issue. I'm connecting the gpu to monitor withDVI cable, and I made sure that the source input on monitor was correct. I tried using hdmi cable as well but with no luck. I know my monitoris not faulty because I'm using it right now connected with my laptop. I'm really out of ideas asto what I can do. Sadly I don't have another system where I can test my gpu. I have a feeling that one or all of the components got destroyed when Ifiddled with the cable while the system was running.What should I do?

    Thanks in advance.
    Last edited by Laremin; 03-25-2016 at 01:21 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •