Results 1 to 3 of 3
  1. #1
    New ROGer Array Oskar PC Specs
    Oskar PC Specs
    MotherboardAsus Rampage IV Extreme
    ProcessorIntel Core i7 3930K
    Memory (part number)Corsair Vengance 1600Mhz 32GB
    Graphics Card #1AMD Diamond HD 7970
    Monitor2 Asus 24VN247H
    CPU CoolerCorsair H80
    CaseCM StormTrooper
    Power SupplyCooler Master V1000
    Keyboard CM Storm Devastator
    Mouse Razer Ouroboros
    OS Windows 7 Ultimate 64Bit

    Join Date
    Oct 2012
    Reputation
    10
    Posts
    3

    Usb ports keep unplugging!

    Hello!

    So I built my computer about 2 or 3 years ago, and everything worked properly until a couple months ago. My USB ports suddenly disconnect and I know this because I hear de generic windows sound effect when something is unplugged.
    My keyboard lights blink as if it lost power and I can't use any key, my mouse stops working as well and even my wacom tabet messes up.

    I can't use anything until I hear the same unplugging sound form windows a couple more times and by the second or third time I hear it, my keyboard and tablet start to respond WITHOUT the plugging in sound... everything works except for my mouse, I have to restart my computer to use the mouse again.

    I have checked everything in the power management options in windows and disabled the sleep option for the usb ports, I've deleted all the shaded unplugged usb devices on de device manager and disabled the sleep options there as well.

    The problem happens specially when I leave the computer Idle, or sometimes it happens when I'm gaming or working... but it happens every time I use my computer. I have everything plugged directly into the motherboard.
    I haven't done anything to my computer, just added more RAM and changed the PSW because de old one died.

    PLEASE SOMEONE HELP ME!!!!
    English is not my first language

    Motherboard: Asus Rampage IV Extreme
    Processor: Intel Core i7 3930K 3.2GHz
    Power Supply: Cooler Master V1000 (previously EVGA Classified 1500)
    GPU: AMD Diamond HD7970
    RAM: Corsair Vengance 1600MHz 32GB (4x8)
    Keyboard: CM Storm Devastator
    Mouse: Razer Ouroboros
    Tablet: Intuos Pen & Touch
    OS: Windows 7 Ultimate 64bit
    Last edited by Oskar; 03-28-2016 at 06:45 AM.

  2. #2
    iron man Array kkn's Avatar
    Join Date
    Aug 2011
    Reputation
    243
    Posts
    6,112

    try and reinstal the usb driver and see if that helps.

  3. #3
    New ROGer Array Oskar PC Specs
    Oskar PC Specs
    MotherboardAsus Rampage IV Extreme
    ProcessorIntel Core i7 3930K
    Memory (part number)Corsair Vengance 1600Mhz 32GB
    Graphics Card #1AMD Diamond HD 7970
    Monitor2 Asus 24VN247H
    CPU CoolerCorsair H80
    CaseCM StormTrooper
    Power SupplyCooler Master V1000
    Keyboard CM Storm Devastator
    Mouse Razer Ouroboros
    OS Windows 7 Ultimate 64Bit

    Join Date
    Oct 2012
    Reputation
    10
    Posts
    3

    Problem still happening

    Quote Originally Posted by kkn View Post
    try and reinstal the usb driver and see if that helps.
    I've done that, even I've installed a brand new hard disc drive and I've installed carefully every driver and the problem is still happening!
    Do any of you guys have any usb monitoring tool? or something to further troubleshoot my usb ports?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •