Results 1 to 7 of 7
  1. #1
    New ROGer Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    4

    G20CB crashing while playing Fallout 4

    I'm wondering if anyone else has had this problem. I purchased the newest ASUS gaming computer (G20CB) in November. After a couple months, while playing Fallout 4, the screen went black, there was a buzzing sound and I finally had to turn the computer off manually. This happened three times before I returned it to ASUS for repairs (or rather Geek Squad did). They replaced the graphic card. A few weeks after getting it back it happened again. Geek Squad connected remotely and updated the drivers (which hadn't been updated for some time) and checked out the computer. I i hasn't happened again but it's only been a couple days (and honestly I'm starting to get afraid to play it).

    All the crashes happened while playing Fallout 4 but that doesn't mean much since that's what I'm been mostly doing. Has anyone else have this happen to them?

  2. #2
    New ROGer Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    1

    Could be overheating, but usually the will just throttle down instead of shutdown. The psu is what I suspect, rosewood has a couple good units but they have many low quality cheapies too. Given the odd size I'm thinking it's one of their low quality units and is probably failing.
    Last edited by ivankamart; 07-01-2018 at 08:36 AM.
    cong ty cuongphatcomputer.com cuong phat computer mua may tinh cu
    thanh ly phong net thanh ly phong net
    lap dat phong net lap dat phong net

  3. #3
    New ROGer Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    4

    Quote Originally Posted by ivankamart View Post
    Could be overheating, but usually the will just throttle down instead of shutdown. The psu is what I suspect, rosewood has a couple good units but they have many low quality cheapies too. Given the odd size I'm thinking it's one of their low quality units and is probably failing.
    So I think I'm buying a good gaming computer and I didn't? Damn. It runs wonderfully ... when it doesn't do what I described above. Are there any solutions?

  4. #4
    ROG Guru: Yellow Belt Array Welsh Whoopee's Avatar
    Join Date
    Jan 2016
    Reputation
    17
    Posts
    230

    Quote Originally Posted by Rayhne View Post
    I'm wondering if anyone else has had this problem. I purchased the newest ASUS gaming computer (G20CB) in November. After a couple months, while playing Fallout 4, the screen went black, there was a buzzing sound and I finally had to turn the computer off manually. This happened three times before I returned it to ASUS for repairs (or rather Geek Squad did). They replaced the graphic card. A few weeks after getting it back it happened again. Geek Squad connected remotely and updated the drivers (which hadn't been updated for some time) and checked out the computer. I i hasn't happened again but it's only been a couple days (and honestly I'm starting to get afraid to play it).

    All the crashes happened while playing Fallout 4 but that doesn't mean much since that's what I'm been mostly doing. Has anyone else have this happen to them?
    ok what gpu is that system running? do you have msi afterburner going in the background? are the fans loud either from CPU or GPU? maybe also run FanSpeed to maunely speed the cpu yourself.
    but it sounds like a heat issue, the gpu tends to run high load all the time, so if your fans are not curved for the high demand, the gpu will always be cooking itselfs
    YOUTUBE CHANNEL @ http://bit.ly/2LNo1dI

    ASUS ROG G20 PLAYLIST @ http://bit.ly/2R9njXC

  5. #5
    New ROGer Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Welsh Whoopee View Post
    ok what gpu is that system running? do you have msi afterburner going in the background? are the fans loud either from CPU or GPU? maybe also run FanSpeed to maunely speed the cpu yourself.
    but it sounds like a heat issue, the gpu tends to run high load all the time, so if your fans are not curved for the high demand, the gpu will always be cooking itselfs
    This is really starting to tick me off. I am using the Aegis to monitor temps and I hit the default settings and everything went into the red. Can anyone give me any idea of what the default settings should be?

    What is msi afterburner? the fans aren't loud, the computer isn't loud at all.

    dxdiag
    ------------------
    System Information
    ------------------
    Time of this report: 3/31/2016, 20:46:10
    Machine name: DESKTOP-FNSJD8S
    Operating System: Windows 10 Home 64-bit (10.0, Build 10586) (10586.th2_release_sec.160223-1728)
    Language: English (Regional Setting: English)
    System Manufacturer: ASUSTeK COMPUTER INC.
    System Model: G20CB
    BIOS: 0701
    Processor: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz (8 CPUs), ~3.4GHz
    Memory: 16384MB RAM
    Available OS Memory: 16314MB RAM
    Page File: 3800MB used, 14944MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: 12
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 144 DPI (150 percent)
    DWM DPI Scaling: UnKnown
    Miracast: Available, with HDCP
    Microsoft Graphics Hybrid: Not Supported
    DxDiag Version: 10.00.10586.0000 64bit Unicode

    ------------
    DxDiag Notes
    ------------
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Input Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: NVIDIA GeForce GTX 970
    Manufacturer: NVIDIA
    Chip type: GeForce GTX 970
    DAC type: Integrated RAMDAC
    Device Type: Full Device
    Device Key: Enum\PCI\VEN_10DE&DEV_13C2&SUBSYS_86641043&REV_A1
    Display Memory: 12164 MB
    Dedicated Memory: 4007 MB
    Shared Memory: 8156 MB
    Current Mode: 1920 x 1080 (32 bit) (60Hz)
    Monitor Name: Generic PnP Monitor
    Monitor Model: E550i-B2
    Monitor Id: VIZ1004
    Native Mode: 1920 x 1080(p) (60.000Hz)
    Output Type: HDMI
    Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvwgf2umx .dll,nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
    Driver File Version: 10.18.0013.6472 (English)
    Driver Version: 10.18.13.6472
    DDI Version: 12
    Feature Levels: 12.1,12.0,11.1,11.0,10.1,10.0,9.3,9.2,9.1
    Driver Model: WDDM 2.0
    Graphics Preemption: DMA
    Compute Preemption: DMA
    Miracast: Not Supported by Graphics driver
    Hybrid Graphics GPU: Not Supported
    Power P-states: Not Supported
    Driver Attributes: Final Retail
    Driver Date/Size: 3/21/2016 12:00:00 AM, 17369448 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp:
    Device Identifier: {D7B71E3E-5082-11CF-BB6A-69A61CC2C735}
    Vendor ID: 0x10DE
    Device ID: 0x13C2
    SubSys ID: 0x86641043
    Revision ID: 0x00A1

  6. #6
    New ROGer Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    4

    I take it back. Yes I can hear the fans running (I assume it's the fans). More so then before its last trip back to the store.

  7. #7
    ROG Guru: Black Belt Array toronto699 PC Specs
    toronto699 PC Specs
    Laptop (Model)G752-VY-DH78K , G751-JYDH72X
    MotherboardRog Tytan G30AB
    Processori7-4770K
    Memory (part number)32GB
    Graphics Card #1Asus Gold20th GTX980Ti
    Sound CardDell X-Fi Audigy SoundBlaster
    Monitor3 Acer K272HL
    Storage #1118 GB/OS
    Storage #22.72 TB
    CPU CoolerIntegrated Liquid-Cooled CPU
    CaseG30AB
    Power SupplyAsus 700 Watt
    Keyboard Razer BlackWidow Ultimate
    Mouse Razer Diamond Back
    Headset Sony Studio Professional , Razer Seiren Mic
    Mouse Pad Razer FireFly
    Headset/Speakers Logittech 5.1 Z-5500
    OS W 10
    Network RouterSagemon Fast 5250 Hub 2000

    Join Date
    Aug 2014
    Reputation
    74
    Posts
    2,418

    What NVidia driver are u using ? is it one of the 364.?? versions? many are having issues with the 364.?? NVidia drivers.
    https://rog.asus.com/forum/showthrea...river-download
    try rolling back to the 362 driver

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •