Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    1

    SupremeFX, 7.1 speakers on MAXIMUS VII IMPACT

    Hi guys,

    I have analog headphones that are supposed to run 7.1 + microphone. This means that they expect me to connect front, side, center, rear and microphone. However when I am connecting jacks 2 ports offer me only 2 options 'headphones' or 'front speaker out'.

    Basically I have two options now. Either go 5.1 with mic, or 7.1 without mic.

    Options I have

    Front top port:
    - headphones
    - front speaker out

    Front bottom port:
    - line in
    - mic in
    - front speakers out
    - rear speakers out
    - center/subwoofer speakers out
    - side speakers out

    Back top port:
    - line in
    - front speakers out
    - rear speakers out
    - center speakers out
    - side speakers out

    Back middle port:
    - headphones
    - front speakers out

    Back bottom port:
    - mic in
    - front speakers out
    - rear speakers out
    - center speakers out
    - side speakers out

    I am trying to solve it for quite long time, previously I think I got it right by doing some manual drivers uninstall/install combinations but then Windows 10 happened and I am back to square one.

    Is there a solution?

    Previously I tried to manually edit registry and forcing different jacks configuration, then I tried to install SupremeFX for different motherboard. Not certain either solution worked, don't want to hack any more without confirmation that this might work. In other words is it limitation of hardware or software.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •