Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 33
  1. #1
    ROG Enthusiast Array Sofyan88's Avatar
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    61

    [HELP] Asus Rampage IV Extreme. USB still ON after shut down

    Hi guys.
    I'm just purchase an ASUS Rampage IV Extreme.
    I Have some question here.

    USB power still ON, even when computer is shut down.

    may be someone tell me this: "why don't you just cut off the PSU switch button? or directly cut off the head power outlet?"
    I DO. but it's still very annoying. come on, this is an era of instant right. this not an era of IBM PC pentium I, pentium II, pentium III or some other old stuff.

    I know this is may be the smart feature to charge your mobile device like iPhone or iPod, even when the computer is OFF. but this is really annoying for me, cause I have so many USB Devices like external HDD, USB Modem, external USB fan. etc. and It's not funny to see my USB Devices still working (ON) even the computer is OFF.
    at least tell me how to turn off that feature?

    I've see the FAQ on ASUS website, and not found anything about my problem.

    I've already update the latest BIOS, but still same problem.

    I've try to setting all feature on the ACPI Configuration. disable all setting like power on keyboard, power on mouse etc. and still nothing.

    can anyone help me?
    I hope it's any ASUS guy here where can explain this problem,
    at least tell me how to turn off the USB power when the system is off?

    Please help me, if any way to solve this preblem.
    Thanks in Advance.

    Update: 06-03-2012

    Today, I'm try the PSU with ErP/EuP support as Raja@ASUS Recommendation. have to Enabled ErP option on BIOS
    and the problem still same. USB Power still ON, even the Computer is Shutdown

    I'm using the Seasonic P860. Platinum
    so, the problem is not solved... yet.

    anyone have same issues with me?
    Last edited by Sofyan88; 06-02-2012 at 06:37 PM. Reason: update

  2. #2
    ROG Guru: White Belt Array DangerClose's Avatar
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    107

    Personally I love this feature as it charges my Razer Mamba 2012 when the PC is "off" (I don't use hibernate or sleep). But I can see how this might annoy someone in your circumstance.

    I'm curious to see what Asus has to say about disabling this feature if needed.
    *Asus Rampage IV Extreme - 3930K - 32GB Corsair Vengeance 1600 - 2x Corsair Force GT 120GB SSDs - WD VelociRaptor 600GB Steam drive - 3x 7970 Tri-Fire !! - Corsair AX1200 PSU - Thermaltake Level 10 GT case - H100 Cooler - Win7 x64 Ultimate

  3. #3
    ROG Member Array
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    24

    Yeah, the constant pulsing of my Naga Epic does get a bit annoying when I'm trying to sleep.
    Asus Rampage IV Extreme w/EK Full motherboard block
    Corsair Vengeance 32gb 8-8-8-20 1t 1600 MHz @ 1.65v
    i7 3820 @ 4.4GHz w/EK Supreme HF
    EVGA GTX 580 Classified Ultra 3GB @975mhz (680 SLI Incoming)
    BFG GTX285 OCX 1gb (for Physx)
    Corsair Force GT 120gb SSD - WD Black 1tb SATA
    HP 24x DVD-RW/LG 12x BluRay
    Caselabs TH10
    Full WC loop
    Corsair HX1000W PSU
    Aquaero 5 Pro
    Toshiba 47" LED 1080p TV
    Polk LSi 7.1 HT Setup - IBM Model M - Logitech G9X
    Windows 7 x64 Professional

  4. #4
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,453

    Go into UEFI Advanced>APM set ErP Ready to Enabled.

  5. #5
    ROG Enthusiast Array Sofyan88's Avatar
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    61

    Quote Originally Posted by DangerClose View Post
    Personally I love this feature as it charges my Razer Mamba 2012 when the PC is "off" (I don't use hibernate or sleep). But I can see how this might annoy someone in your circumstance.

    I'm curious to see what Asus has to say about disabling this feature if needed.
    but, at least.. that feature is must be any swith to ON/OFF
    so, when we need that, turn it ON
    when no need that, just turn it OFF

    we'll see ASUS answer how to turn OFF that feature
    Quote Originally Posted by ugapug View Post
    Yeah, the constant pulsing of my Naga Epic does get a bit annoying when I'm trying to sleep.
    that's right mate.
    Quote Originally Posted by Raja@ASUS View Post
    Go into UEFI Advanced>APM set ErP Ready to Enabled.
    thank you for your answer Raja.
    but....
    I've already set the ErP to Enable. it's just switch OFF the onboard Power Button LED and Reset LED. the USB power is Still ON when system off (Shut Down).

    the Problem is Unsolved yet.

  6. #6
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,453

    That does not happen on my board here. I have an Android phone charger plugged into the USB 2.0 cluster and standby power is off when the system is in S5 with ErP Enabled. Maybe contact ASUS support Indonesia and see what they suggest (I have enough USA NA cases to handle without taking on the rest of the world, too).

    All I did was load defaults, set ErP to Enabled, allow the board to rePOST, go into UEFI again, power down and no power to USB 2.0 ports in S5. Using a Corsair AX1200 PSU.

  7. #7
    ROG Enthusiast Array Sofyan88's Avatar
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    61

    Quote Originally Posted by Raja@ASUS View Post
    That does not happen on my board here. I have an Android phone charger plugged into the USB 2.0 cluster and standby power is off when the system is in S5 with ErP Enabled. Maybe contact ASUS support Indonesia and see what they suggest (I have enough USA NA cases to handle without taking on the rest of the world, too).

    All I did was load defaults, set ErP to Enabled, allow the boar to rePOST, go into UEFI again, power down and no power to USB 2.0 ports in S5.
    ok. I'll contact Asus Indonesia tomorrow (cause right now is 18:03 here )

    thanks for your concern Raja.

  8. #8
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,453

    Might be your PSU not working with ErP/EUP, who knows. With ErP enabled the system needs to conume less than 1W of power. No way this can happen if USB devices can draw spec power (500ma). I can hear the relay within the Corsair switching when it goes into this mode, the standby LED on my charger switches off as soon as that happens - takes a few seconds after S5 for the residual charge to drain. I have not tried with other PSUs, but ultimately that is what this comes down to, your PSU. If the consumption is less than 1W in S5 then it is ErP compliant. If the PSU was sold pre 2010 or outside the EU then there is a chance you have a non ErP compliant PSU, so you know what the answer to that is...

  9. #9
    ROG Enthusiast Array Sofyan88's Avatar
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    61

    Quote Originally Posted by Raja@ASUS View Post
    Might be your PSU not working with ErP/EUP, who knows. With ErP enabled the system needs to conume less than 1W of power. No way this can happen if USB devices can draw spec power (500ma). I can hear the relay within the Corsair switching when it goes into this mode, the standby LED on my charger switches off as soon as that happens - takes a few seconds after S5 for the residual charge to drain. I have not tried with other PSUs, but ultimately that is what this comes down to, your PSU. If the consumption is less than 1W in S5 then it is ErP compliant. If the PSU was sold pre 2010 or outside the EU then there is a chance you have a non ErP compliant PSU, so you know what the answer to that is...
    I'm Using a Seasonic M12II 620 W.
    FYI: With that PSU, I've using a few mobo before. Asus M4A88T-M (AMD AM3 Socket, then Asus CVF, on thats mobo, the USB power is OFF when system is shut down.

    **I've using the other brand mobo too, the A***** Fat*l1ty 990FX. and the USB power is still ON when system is shut down. but thats problem solved soon, after I ask a question to Costumer Service, solution is disable the Onboard HD Audio on/off Play.

    Note:
    **sorry if Out of Topic, I'm glad to delete this part if are not allowed to talk the other brand here

  10. #10
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,453

    If the PSU is not ErP compliant or allows allows some 5V rail power during S5 you will have 5VSB active so your USB devices will receive power. Try another PSU. There is no other way and this is not down to the board.




Page 1 of 4 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •