Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    ROG Guru: Green Belt Array Dr. Zchivago PC Specs
    Dr. Zchivago PC Specs
    Laptop (Model)Lenovo Thinkpad T410
    MotherboardASUS Crosshair V Formula - Z
    ProcessorAMD FX 9590
    Memory (part number)BLE2KIT8G3D1869DE1TX0 (8-8-8-24, 1866 MHz)
    Graphics Card #1ASUS R9 390 STRIX (OC, GAMING)
    Storage #1SG Constellation 6 TB (6x1 TB) RAID 0
    Storage #2SG Constellation 2 TB (2x2 TB) RAID 1
    CPU CoolerNoctua NH-D15
    CaseCaseLabs STH-10
    Power SupplyCorsair AX1500i
    Keyboard Microsoft Sidewinder X4
    Mouse Microsoft Sidewinder X5
    Headset Logitech G930
    Mouse Pad Perixx 900x440x3 mm + Steelseries 320x270x3 mm + ALLSOP hard pad
    Headset/Speakers Logitech G930/Altec Lansing 5.1
    OS Windows 8.1 Pro (64 bit)
    Dr. Zchivago's Avatar
    Join Date
    Oct 2013
    Reputation
    66
    Posts
    609

    Quote Originally Posted by tonysonney View Post
    Hi Dr. Zchivago,
    Did you manage to get the RAID working using latest Ubuntu 14.04.4?
    Many Thanks,
    Tony
    I've been slammed by school and work this week and weekend, and I haven't had the chance to try it. I hope to have a chance to do it this week.

    Z
    Resistance is futile (at <1 Ohm).

  2. #12
    ROG Member Array tonysonney PC Specs
    tonysonney PC Specs
    MotherboardCrosshair v formula Z
    ProcessorFX9590
    Memory (part number)Radeon R9
    Graphics Card #1GTX 580
    Graphics Card #2GT 740
    CPU CoolerNZXT X61 Kraken
    CaseNZXT Source 530
    OS Linux

    Join Date
    Apr 2016
    Reputation
    10
    Posts
    11

    Ubuntu 16.04 LTS was released last week. But the installer is not stable. Ubiquity crash due to permission errors.
    So I guess will have to stick with 14.04.4 till 16.04 becomes stable.

  3. #13
    ROG Guru: Green Belt Array Dr. Zchivago PC Specs
    Dr. Zchivago PC Specs
    Laptop (Model)Lenovo Thinkpad T410
    MotherboardASUS Crosshair V Formula - Z
    ProcessorAMD FX 9590
    Memory (part number)BLE2KIT8G3D1869DE1TX0 (8-8-8-24, 1866 MHz)
    Graphics Card #1ASUS R9 390 STRIX (OC, GAMING)
    Storage #1SG Constellation 6 TB (6x1 TB) RAID 0
    Storage #2SG Constellation 2 TB (2x2 TB) RAID 1
    CPU CoolerNoctua NH-D15
    CaseCaseLabs STH-10
    Power SupplyCorsair AX1500i
    Keyboard Microsoft Sidewinder X4
    Mouse Microsoft Sidewinder X5
    Headset Logitech G930
    Mouse Pad Perixx 900x440x3 mm + Steelseries 320x270x3 mm + ALLSOP hard pad
    Headset/Speakers Logitech G930/Altec Lansing 5.1
    OS Windows 8.1 Pro (64 bit)
    Dr. Zchivago's Avatar
    Join Date
    Oct 2013
    Reputation
    66
    Posts
    609

    It's weird - I know I did this before, except my setup is 1 TB HDD and not SSDs.

    I haven't been able to get it to work yet, though; I would suggest we are probably missing something very simple.

    Z
    Resistance is futile (at <1 Ohm).

  4. #14
    ROG Member Array tonysonney PC Specs
    tonysonney PC Specs
    MotherboardCrosshair v formula Z
    ProcessorFX9590
    Memory (part number)Radeon R9
    Graphics Card #1GTX 580
    Graphics Card #2GT 740
    CPU CoolerNZXT X61 Kraken
    CaseNZXT Source 530
    OS Linux

    Join Date
    Apr 2016
    Reputation
    10
    Posts
    11

    Are you also stuck at the reboot where the BIOS cant detect the RAID partition?

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •